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Click the first letter of the term you want to look up, or press TAB to select the letter, and then press 
Enter.
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alias, name

alpha channel

aspect ratio

B
background matte

batch capturing



C
clip

clip speed
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Clip window

codec

Command palette
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Construction window

Controller window

cut

D
disabled clip

duration
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Edit Decision List (EDL)
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frame
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full-frame video
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H
half-screen images
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hard link
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Info window

in point

insert edit

J

K
key frame

key (superimpose) option

keying

L
"L" editing
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layered objects, order of
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linked clip

locking tracks

lossless compression

lossy compression

M
matting

mixing audio clips
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Motion JPEG
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nonlinear editing

nonreal time
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off-line editing

online editing
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PAL signal

pixel depth

place marker

playback rate

preset

preview, compiled

preview, uncompiled
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project

Project window
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real time
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rolling edit
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scrubbing
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SMPTE timecode
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soft link

still-image files
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T
temporal compression

timecode
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time base

tracks
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trimming

Trimming window
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video-style editing

virtual clip
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alias, name
An alternative name for a clip when a clip is used more than once in a movie, or is duplicated with 
new in and out points. A clip with an alias has an italicized clip name when viewed in the Project and 
Construction windows. Creating a name alias does not rename the file on your hard disk. 



alpha channel
An invisible grayscale channel assigned to an image, often used for creating masks that isolate part 
of the image. 



aspect ratio
The height-to-width ratio of an image. The standard analog aspect ratio is 4 to 3 (width = 4; height = 
3).



background matte
A full-frame matte of solid color that can be used as a clip, for example, if you want to superimpose 
titles over a solid-color background. It is also useful when you want to fade to black in your movie.



batch capturing
Capturing (digitizing) clips automatically after the in and out points for the clips have been logged. 



clip
A reference (pointer) to the source file or files for a movie. A clip can be a portion of a movie (a movie 
clip), a sampled recording (an audio clip), or an Adobe Photoshop or bitmapped image.



clip speed
The rate factor or duration of a clip. The default clip speed is 100 percent for both movie and audio 
clips. You can set a speed from between -10,000 percent and 10,000 percent. A negative percentage 
causes the clip to play backwards. Changing the clip speed effectively reduces or multiplies the 
number of frames in the original clip; this affects the quality of motion in movie clips and the quality of 
sound in audio clips, as well as the clip's duration. 



clip splitting
Creating two copies of the clip; the Project window is updated to show two clips instead of one. Both 
clips still point to the entire source clip.



Clip window
Used mainly for viewing clips, setting in points and out points in clips, and setting markers in clips.



codec
A compression/decompression algorithm for compressing Video for Windows and QuickTime movies. 
Codecs can be software based or hardware based. Hardware compression is significantly faster and 
more effective than software compression. The chosen codec affects the visual quality of the movie 
and the speed with which it plays on your computer monitor or NTSC screen. 



Command palette
Gives access to frequently used commands.



compression
The process of removing or restructuring data to decrease the size of a file. 



Construction window
Used primarily for arranging clips, splitting clips, inserting clips, layering and compositing clips, and 
mixing audio clips. It can also be used to trim clips and to change the speed of clips. 



Controller window
Used for previewing an area in the Construction window. Markers can be set and cuts can be made 
across tracks in the Construction window while previewing with the Controller. 



cut
An instantaneous switch from one clip to another. The term is borrowed from film editing, in which a 
cut is achieved by splicing two shots together. 



disabled clip
A clip excluded from a preview or compilation of a movie. You may want to disable a clip if you have 
many composited clips on multiple tracks, but you only want to see how two of the clips interact. In 
this situation, the disabled clips are not visible and do not take up processing time.



duration
How long a clip runs, measured in the standard format approved by the Society of Motion Picture and 
Television Engineers (SMPTE), of Hours:Minutes:Seconds:Frames.



Edit Decision List (EDL)
A list of all of the clips, transitions, and special effects in a movie. The list is used to assemble a new 
movie (master) from the source tapes in an online editing suite. With Adobe Premiere, you can create 
machine-readable EDLs from your digitized source video, preview the effect of a transition effect, and 
preview any part of the off-line editing.



fading in
To make the superimposed image more visible; in audio, to increase the level from zero to an audible 
level.



fading out
To make the superimposed image less visible; in audio, to decrease the level from an audible level to 
zero.



field
One half of an interlaced frame of video. Fields are either even or odd.



field processing
An option available when processing full-frame (60-field) video, which contains two fields, one of 
which is dominant. See also full-frame video.



file list
A list of the names of all clips used in a project, clip folders, and their contents in the order in which 
they appear in the Project window. A file list is a quick way to scan the contents of a large project. 



film-style editing
Also called ripple editing. To adjust the duration of one clip on a track while retaining the duration of all
other clips on the track. All clips and transitions on other unlocked tracks that are placed to the right of
the adjustment point are moved along the timeline to match the clip movement on the rippled track.



frame
One in a sequence of individual images that make up a video. In analog video, a frame lasts 1/30 
second.



frame rate
The number of video frames displayed per second. Videotape plays at a constant 30 frames per 
second (fps). Digital video frame rates range from 1 fps to 30 fps.



frame blending
To smooth the transition between frames to compensate for a slower movie frame rate than that at 
which a clip was captured by reducing the number of frames shown when the clip is played. When 
you blend frames, Adobe Premiere interpolates the data in the sampled frames to smooth the 
transition between them rather than just "jumping" from one sampled frame to the next.



frame differencing
A type of temporal compression that minimizes the amount of data required to represent each frame 
in a clip by storing data for only the frames that contain changes. The frame that is stored is the 
difference between it and the previous key frame. A common side effect of frame differencing is 
blockiness in the video images.



freeze frame
To create the effect of a still image by holding a specific frame in a clip for the duration of the clip. A 
clip can be frozen at its in point, out point, or marker 0. 



full-frame video
Video that is 640 pixels by 480 pixels (60-field NTSC or 50-field PAL video) with two fields, one 
containing odd scan lines and the other containing even scan lines. Most NTSC video is field 1 
dominant. This means that the odd field precedes the even field in the designation of the video frame.
If the fields are reversed, motion can appear jerky. Some video capture boards can capture with field 
1 or field 2 dominance. Others assume field 1 dominance.



garbage matte
A technique for blocking out areas of the clip to be transparent. The underlying clip shows through the
blocked-out areas.



half-screen images
Images 320 pixels by 240 pixels. 



handles
With trimmed clips, the few extra seconds preserved at the beginning and end of each trimmed clip, 
which let you make minor editing changes in the newly trimmed project. In audio clips or motion 
settings, a point created along the fade control line to alter the level of sound or motion.



hard link
The link between an audio and a video clip from the same movie file. A hard link is established before 
the clip is imported into an Adobe Premiere project. After a hard link is broken, two separate clips are 
created. A hard link cannot be reestablished.



image dimensions
The size of a movie frame or still-image clip measured in pixels; for audio clips, the frequency in 
kilohertz, sample resolution, and whether the clip is mono or stereo.



Info window
Displays detailed information about clips.



in point
The position of the clip's starting frame; sometimes referred to as the head.



insert edit
To insert a clip between existing clips in the Construction window; to split clips at a point in the time 
ruler and insert ("overlay") a clip; to insert a clip by setting the work area to a specific location and 
size and then replacing the frames under the work area with the same number of frames from the 
new clip.



key frame
The baseline frame against which other frames are compared for differences when using a codec that
uses frame differencing for temporal compression.



key (superimpose) option
An option that determines what part of the image is "keyed out," that is, what part of the image is 
made transparent.



keying
The television production term for superimposing clips so that one clip plays over another clip.



"L" editing
Editing an audio clip without affecting clips on a video track.



label
The type of clip--for example, "Movie," "Audio," "Still Image," "Filmstrip," "Background Matte," or 
"Title."



layered objects, order of
By default, the order in which multiple objects were created in the Title window. You can change the 
order of layered objects by selecting an object and choosing Send to Back or Bring to Front from the 
Title menu. 



library
A file (with the extension .plb) used to store clips from one or several projects. A library saves all 
attributes, such as markers and in and out points, with the clips placed in the library.



linked clip
A clip containing both video and audio.



locking tracks
To prevent clip movement on other tracks from affecting the clips or transitions on the locked track. 
Track locking is particularly useful, for example, if you want to insert a video clip into your movie 
without affecting clips on an audio track. 



lossless compression
A compression scheme that preserves the original data, ensuring that the image is the same after 
compression and decompression. Most lossless schemes use run-length encoding, a process that 
discards continuous regions of duplicate colors. This technique works very well for images that are 
generated electronically, where colored areas are often composed of solid colors. In general, 
however, lossless compression is not very effective with digitized video and scanned photographs 
because colors in these images are usually represented by high dithering and diffusion and contain 
few areas of continuous color.



lossy compression
A compression scheme that tries to remove picture information that viewers are not likely to notice. 
Lossy compressors do not preserve original data; image information is lost and cannot be recovered. 



matting
The film production term for superimposing clips so that one clip plays over another clip.



mixing audio clips
The effect of mixing sound in audio and television production by layering up to 99 audio tracks so that
they play simultaneously.



miniatures
Scaled-down versions of clips used to improve performance during editing and previewing. The 
original files can be retrieved for the final movie output by using the Re-Find Files command.



Motion JPEG
Joint Photographic Experts Group format, a third-party hardware compression scheme that allows 
display of full-frame images at 30 frames per second, and with some boards, 60 fields per second. 



nonlinear editing
The ability to insert, copy, replace, transform, and delete clips at any time. Nonlinear editing allows 
experimenting with various sequences and effects, previewing the changes before compiling your 
final movie, or outputting to videotape.



nonreal time 
Below the normal playing speed of 30 fps.



NTSC signal
Acronym for National Television Standards Committee (signal), the standard composite signal 
adopted by the television and video industries in the United States and Japan. An NTSC signal has a 
frame rate of 29.97 fps.



online editing
Use of original (source) videotapes to produce a master videotape for final finished output such as 
broadcast or distribution, or a Video for Windows or QuickTime movie. Online editing requires the use
of high-end video equipment that is usually found only in high-cost editing suites. 



off-line editing
Use of copies of original tapes and low-cost equipment to make editing decisions. The editing 
decisions are recorded in an EDL. 



out point
The position of the clip's ending frame; sometimes referred to as the tail.



output size
The height and width (in pixels) of the movie frames when output. 



PAL signal
Acronym for Phase Alternation Line (signal), the standard composite signal adopted by the television 
and video industries in Europe. PAL signals have a frame rate of 25 fps.



pixel depth
A factor that determines the number of colors that can appear in the images. Smaller depths can 
reduce the file size but may degrade the image quality. Some codecs, such as the Cinepak codec, 
have a fixed pixel depth that cannot be changed.



place marker
A point, in the time ruler and in clips that can be used to align with other clips and transitions in the 
Construction window and to simplify synchronizing audio tracks with video tracks.



playback rate
See frame rate.



preset
A series of settings that specifies a project's time base, movie frame rate, compression scheme, 
preview options, and output options.



preview, compiled
A preview that requires processing time and that gives an accurate view of transitions and effects. 



preview, uncompiled
A preview that doesn't require processing time but that may not provide adequate detail or accuracy. 



Preview window
Used for reviewing the movie as it is assembled in the Construction window.



project
A road map of a movie. A project can consist of clips (movie and audio), transitions, superimpositions,
filtered clips, and other special effects.



Project window
Used to import and store clips. 



QuickTime for Macintosh file, flattened
A self-contained QuickTime movie created on a Macintosh computer with the resource fork appended
to the data fork and thus all of the video and audio data consolidated in one file.



real time
At the normal playing speed of 30 fps.



ripple delete
A deletion that shifts the contents of all other tracks to the left in the Construction window to close the 
gap left by the deleted clip.



ripple edit
To adjust the duration of one clip on a track while retaining the duration of all other clips on the track. 
All clips and transitions on other unlocked tracks that are placed to the right of the adjustment point 
are moved along the timeline to match the clip movement on the rippled track. The effect of the 
duration change in one clip adjusts (ripples) the positions of other clips and may change the total 
duration of the movie. Ripple editing is sometimes called film-style editing.



rolling edit
To adjust the duration of one clip but increase or decrease the duration of the adjacent clip to maintain
the original duration of the two-clip sequence and of the entire track. Rolling editing is sometimes 
called video-style editing. 



safe layer 
A feature that preserves virtual clips by having the track selector include all tracks that contain source 
clips for the virtual clips on the selected track.



scrubbing
To preview a movie by dragging through the time ruler.



SECAM
Acronym for Sequential Couleur Avec Mémoire. A video standard used in France. 



Sequence window
Used for linking clips for storyboarding or producing quick results with existing clips. When you 
compile a movie using the Sequence window, additional compression is not applied. 



SMPTE timecode
The standard, used by the Society of Motion Picture and Television Engineers, that identifies each 
frame with a unique address in the form of hours:minutes:seconds:frames. See also timecode.



spatial compression
Compression of the data in each frame of a clip.



soft link
A link, between any audio clip and any video clip, that is made in the Construction window (provided 
that the clips are not already part of a hard link). Soft linking provides a way to rejoin clips that were 
once hard linked. A soft link behaves just like a hard link, but the linked clips remain as separate 
entities in the Project window.



still-image files
Files in the bitmapped (.bmp, .dib, or .rle), Targa (.tga), or TIFF (.tif) file format, which appear as a 
single clip in the Project or Clip window. By default, the images are assigned a frame rate of 1 fps. 



storyboard
A series of sketches that outlines the beginning, transitions, special effects, sound, and ending of the 
movie.



temporal compression
Compression of the data by comparing frames over time. Common side effects of spatial 
compression include blurring, blockiness (small blocks of constant color instead of the random 
dithering found in the original content), streaking (lines of constant color), and contouring (regions of 
constant color).



thumbnail
A sample of the source file. Thumbnails vary depending on the type of clip in the Project window. For 
a movie or animation clip, the thumbnail displays an approximation of the first frame of the clip. For an
audio clip, the thumbnail is a sketch of a portion of the audio waveform. For a still image, the 
thumbnail displayed is an approximation of the image. If marker 0 is set in a clip, the thumbnail 
displays that frame.



timecode
A unit or address that identifies each frame of a videotape by measuring the duration of a video clip, 
using its starting and ending frames.



time ruler
A control in the Construction window that shows the selected time unit and that displays the current 
position of the pointer and any place markers that have been set in the Construction window. From 
the time ruler, you can also determine the starting and ending positions of each clip and the duration 
of the entire movie.



time base
The setting that determines how Adobe Premiere interprets imported clips; how many frames make 
up 1 second of a movie; and how clips are represented in the Project, Clip, and Construction 
windows. The time base can be set to 29.97 frames per second (fps), the National Television 
Standards Committee (NTSC) standard, which is used for broadcast-quality videotape; 30 fps, a 
rounded version of NTSC video, which is sometimes used for non broadcast videotape; 25 fps, the 
European television standard; or 24 fps, the rate at which film is projected.



tracks
Separate horizontal areas within the Construction window for assembling video clips, audio clips, 
superimpositions, and special effects. The Construction window can contain up to 99 video tracks and
99 audio tracks.



Transitions window
Used for selecting special effect transitions between clips.



traveling matte
A track matte created from moving images. 



trimming
Adding or subtracting frames to change a clip's duration. The position of a clip's starting frame is 
called the in point.



Trimming window
Used to adjust the edit point precisely between two clips in the Construction window and instantly to 
see the effect of the adjustment.



video-style editing
Also called rolling editing. To adjust the duration of one clip but increase or decrease the duration of 
the adjacent clip to maintain the original duration of the two-clip sequence and of the entire track. 



virtual clip
A link to all clips in a selected segment of the Construction window that acts as an independent block 
of clips.



The following Basic Concepts topics are available:

Creating Desktop Video with Adobe Premiere

Creating an Adobe Premiere Movie



The following Editing topics are available:

Editing in Adobe Premiere

Using the Clip Window

Setting Place Markers for Clip Alignment

Trimming Clips

Pasting Clips or Clip Attributes in the Construction Window

Splitting Clips

Performing Insert and Overlay Edits

Locking Tracks in the Construction Window

Setting the Forward or Backward Speed of Clips

Creating Freeze-Frames from Video Clips

Separating and Rejoining Linked Clips

Mixing Audio Clips

Working with Virtual Clips

Creating Background Color Mattes

Exporting Clips for Editing in Other Applications

Modifying Filmstrips in Adobe Photoshop

Generating an Edit Decision List

About Online and Off-Line Editing

Setting the Timecode for Clips



The following Creating Superimpositions and Titles topics are available:

Superimposing Clips

Selecting a Key Type for a Clip

Creating Titles



The following Compiling and Videotaping Movies topics are available:

Compiling a Movie

Batch Compiling Movies

Selecting Project Ouput Options

Digital Video Compression

Selecting Compression Options

Making Movies for Playback on CD-ROM

Using Print to Video

Linking Movies

Outputting a Movie to Videotape

Playing Adobe Premiere Movies in Other Applications



The following Capturing Video topics are available:

About Capturing Video

Setting Up the Capture File

Selecting Preview Options

Capturing without a Controllable Device

Capturing Video or Audio Only

Batch Capturing with Device Control

Loading and Saving Recording Settings

Capturing Timecode

Stop-Motion Capturing

Capturing a Palette



The following Commands topics are available:

Batch Capture Menu

File Menu

Font Menu

Movie Capture Menu

Stop Motion Menu

Title Menu

 



About Premiere
The Adobe Premiere™ program brings the world of digital moviemaking to the desktop. Adobe 
Premiere works with Microsoft® Video and QuickTime® for Windows software, and it lets you record, 
create, and play movies with video, sound, animations, photographs, drawings, text, and other 
material by using your IBM® PC computer.

Microsoft Video and QuickTime for Windows are system utilities that let you integrate audio and video
in Windows applications. You can play Adobe Premiere movies in any application that supports the 
Microsoft Video or QuickTime for Windows format, or you cab output movies to videotape.

 



Creating Desktop Video with Adobe Premiere
Adobe Premiere lets you combine source material, or clips, to make a movie, and then view and play 
the movie by using any application that supports the Video for Windows or QuickTime movie format. 
Your final Adobe Premiere movie is a file you create after assembling and editing clips.

Clips can include the following:

* Digitized video captured from cameras, VCRs, or tape decks

* Video for Windows or QuickTime movies made using Adobe Premiere or other sources

* Scanned images or slides

* Digital audio recordings and synthesized music and sound

* Adobe Photoshop™ files

* Animation files

* FilmStrip format files created in Adobe Premiere and edited in Adobe Photoshop

* Titles

You can create your own video and audio clips by recording material to your computer's hard disk 
using a variety of hardware products. For more information on recording to your hard disk, see About 
Capturing Video.



Creating an Adobe Premiere Movie
Every Adobe Premiere movie starts as a project--a collection of clips organized along a timeline. 
Creating an Adobe Premiere movie involves the following basic tasks: 

* Starting a new project and importing clips

* Assembling clips in the Construction window

* Viewing and playing clips in the Clip window

* Applying transitions and filters to the assembled clips

* Adding a superimposed title to the movie

* Previewing the movie

* Compiling the assembled clips into a movie and playing it 

The steps for making a movie vary depending on the intended use of the medium. If your goal
is to make a videotape with full-frame images, you must understand the capabilities and 
limitations of your hardware. For information on hardware requirements, see Compiling a 
Movie and Capturing Video.



Starting a New Project and Importing Clips
Once you have decided which clips you want to use in your movie, you are ready to create a new 
project. A project is analogous to a road map of your movie. All of your editing decisions are saved in 
the project. Only one Adobe Premiere project can be open at a time.

To start a new project, you must select a preset. Presets specify the project time base, movie frame 
rate, compression scheme, preview options, and output options for the project. For more information, 
see Selecting a Project Preset.

Each available preset is optimized for a particular type of project, such as off-line editing, outputting to
videotape, or creating a CD. Adobe Premiere comes equipped with several presets, and you can edit 
these or add your own. You can see a short description of each preset by clicking in the list in the 
New Project Presets dialog box. All settings can be changed once the project has been created.

To start a new project and import clips:

1 Choose one of two options:

* In the Adobe group of the Program Manager, double-click the Adobe Premiere program icon to 
start the program. 

* If Adobe Premiere already is running, choose New > Project from the File menu. 

The New Project Presets dialog box appears. 

2 Click OK to accept the default of Presentation (160 x 120), or select another project preset. Five 
windows appear:

* Project window, for importing and storing clips (the active window when the program opens)

* Construction window, for assembling clips

* Info window, for displaying detailed information about clips

* Transitions window, for selecting special-effects transitions between clips

* Preview window, for previewing the movie as you assemble it in the Construction window

3 To import clips into the new project, see Importing and Opening Clips.



Assembling Clips in the Construction Window
You use the Construction window to assemble clips into a movie. The Construction window contains 
multiple tracks for placing video and audio clips. The video tracks include the main video tracks A and 
B, the T track for transitions, and the S track or tracks for superimposed video clips. The lower set of 
tracks is for audio clips. Tracks are identified in the vertical bar at the right of the window.

At the top of the Construction window is a time ruler that indicates elapsed time in the movie. The tick 
marks on the ruler can represent anything from a single frame to a 2-minute interval, depending on 
the time unit selected. You can use the slider at the bottom of the Construction window to change the 
time unit, thereby changing the level of detail displayed in the window; a smaller time unit causes 
more thumbnails (frames in the clip) to be displayed.

See also Using the Construction Window.



Previewing the Movie
You can preview the movie at any time to view the results of your work in the Construction window. 

1 Place the pointer in the time ruler at the top of the Construction window; the pointer changes to a 
downward-pointing arrow. 

2 Hold down the mouse button. The Preview window displays the movie frame that corresponds to the 
current location in the time ruler. 

Note: If the pointer is not positioned correctly, the Controller window may appear when you 
hold down the mouse button. If this happens, close the Controller window and press the 
mouse button again.

3 To see a preview of the each clip play in the Preview window, drag to the right while holding down the 
mouse button. When the first clip ends, the second clip begins playing.

 



Assembling an Adobe Premiere Movie
A basic approach to assembling a movie consists of importing clips into the Project window and 
assembling them in the Construction window. As you work in the Construction window, you may want 
to preview how the movie will play. Depending on the type of movie you want to create, you can 
perform more advanced editing operations. There is no absolute order in which tasks must be 
performed. Once you are familiar with the various Adobe Premiere windows, you will be able to 
decide at which point you want to perform a given task.

See the following topics for more information:

Planning the Movie

How Adobe Premiere Works with Files

Selecting a Project Preset

Importing and Opening Clips

Working with Clips

Using the Construction Window

Using the Info Window

Using the Movie Analysis Tool

Printing the Contents of Windows



Planning the Movie
Before creating a movie with Adobe Premiere, you may want to write a simple description of the 
sequence of major actions, or shots, in the movie. You may also want to create a series of sketches, 
called a storyboard, that outlines the beginning, transitions, special effects, sound, and ending of the 
movie.

Next, decide what source files, or clips, you want to include in your movie. For example, an Adobe 
Premiere movie might include a portion of a movie (a movie clip), a sampled recording (an audio clip),
and an Adobe Photoshop or a bitmapped image.

Finally, decide how your movie will be played. For example, you can output the movie to videotape for
playback on tape decks, compile the movie as a Video for Windows or QuickTime movie for playback 
from a CD or directly on a desktop computer, or use the movie to generate an Edit Decision List for 
online editing of source videotape in a postproduction studio. Knowing how your movie will be played 
back will help you decide what compression settings and preview options to use while you are editing 
your movie.



How Adobe Premiere Works with Files
When you import a clip into an Adobe Premiere project, the source file does not become part of your 
Adobe Premiere project. The actual files can take substantial quantities of memory, which would 
make working with them difficult. Instead, an Adobe Premiere clip contains a pointer to the source file 
stored on your hard disk. The clip behaves as if it were the source video or audio recording, but it is 
actually a sample, or a set of thumbnails, of the source file. You work exclusively with the thumbnails. 
If other users have access to your source files (on a hard drive or on a network), they will be unable to
use or manipulate them while you are working with them in Adobe Premiere. 

Note: Because a clip is only a reference to its source file, do not throw away the source files 
while you are using them as clips in an Adobe Premiere project. Once you have used the 
Make Movie command to build a movie, you can discard the source files if you do not plan to 
continue editing the project. 



Selecting a Project Preset
To start a new project, you must select a preset. Presets specify the project time base, movie frame 
rate, compression scheme, preview options, and output options for the project. Each new project 
opens with the New Project Presets dialog box.

Each available preset is optimized for a particular type of project, such as off-line editing, outputting to
videotape, or creating a CD. Adobe Premiere comes equipped with several presets, and you can edit 
these or add your own. You can see a short description of each preset by clicking in the list. All 
settings can be changed once the project has been created. 

For more information, see also Loading or Modifying Project Presets and Setting a Projects Time 
Base.



Loading or Modifying Project Presets
Presets specify the project time base, movie frame rate, compression scheme, preview options, and 
output options for the project. Each preset is optimized for a particular type of project, such as off-line 
editing, outputting to videotape, or creating a CD. Adobe Premiere comes equipped with several 
presets, and you can edit these or add your own. You can see a short description of each preset by 
clicking in the list. All settings can be changed once the project has been created.

You can load any existing preset into an open project. The project will be updated to reflect all settings
in the new preset. In addition, you can modify existing project presets for later use when opening new 
projects.

To load an existing preset:

1 Choose Presets from the Make menu. The Presets dialog box appears.

2 Select an available preset from the right column. A description of the preset appears in the lower-right 
corner of the dialog box.

3 To load the selected preset into the project, click Load.

4 Click OK. The current settings for the project are updated.

To add or modify a preset:

1 Choose Presets from the Make menu. The Presets dialog box appears.

2 To base the new or modified preset on an existing preset, load the preset by using the preceding 
procedure.

3 To change the current settings listed on the left side of the dialog box, use the Time Base, 
Compression, Output Options, and Preview Options buttons.

For more information on output and compression options, see Compiling a Movie. For more 
information on preview options, see Previewing a Movie.

4 Click Save. The Preset Name dialog box appears.

5 Enter a name and description for the preset. Use a new name if you are adding a new preset.

6 Click OK. The preset is modified or added to the Available Presets list.

7 Click OK in the Presets dialog box. The current settings for the project are updated.



Setting a Project's Time Base
Every project has a time base. The time base determines how Adobe Premiere interprets imported 
clips and lets the program know how many frames make 1 second of a movie. The time base is 
expressed as a rate, but it has nothing to do with the actual playback rate of your movie. (The 
playback rate is determined by the value you specify in the Compression Settings dialog box and by 
the limitations of the target platform.)

The time base affects the way clips are represented in the Project, Clip, and Construction windows. 
For example, the tick marks in the Construction window's time ruler reflect the value of the time base. 
Since there are several standards in use today, specifying the one you want Adobe Premiere to use 
ensures that you and Adobe Premiere are measuring clips in time in the same way.

You initially set the time base when you choose the preset for a new project, as described in Selecting
a Project Preset. You can also change the time base for a project by clicking the Time Base button in 
the Presets dialog box. The time base can be set to the following rates:

* 29.97 frames per second (fps), which is the National Television Standards Committee (NTSC) 
standard

* 30 fps, which is a rounded version of NTSC video

* 25 fps, the European television standard

* 24 fps, the rate at which film is projected.    

When setting the time base for a project, you should consider the frame rate of your final 
movie. When you compile your final movie, Adobe Premiere interpolates data from the project
frame rate into the compiled movie frame rate. If your final movie will be compiled at a frame 
rate different from that of the time base, you should select a time base that is a multiple of the
frame rate to ensure that data is not lost during interpolation. For example, if you want to 
output a final movie at 15 frames per second, you should set the time base to 30 fps, because
it is a multiple of 15. If you want to output a final movie at 12 fps, set the time base to 24 fps.



Saving Projects
Saving a project saves all of your editing decisions and pointers to source clips. It also saves the last 
arrangement of the program's windows. It is a good idea to save your projects frequently as you work 
with them. 

To work with a project again, all of the original source material must be available. To avoid having to 
relocate your source files each time you open a project, you should not move or rename the source 
clips or preview files associated with the project.



Opening Existing Projects
You open an existing Adobe Premiere project by choosing Open from the File menu or by double-
clicking the file in the File Manager. Adobe Premiere projects have a .ppj filename extension.

Upon opening an existing project, you may be asked to locate some of the clips or preview files 
associated with the project. If you have changed the filenames or moved the files, use the scroll lists 
in the Locate File dialog box to locate and select the files. You can ignore a file by clicking Skip in the 
dialog box, or ignore all missing files by holding down the Ctrl key and clicking Skip. Adobe Premiere 
then opens the project with the available files. You will have to regenerate any missing preview files 
during the Preview or Make Movie operations.



Merging Projects
Adobe Premiere lets you add the contents of an existing project to the current project. This feature 
lets you break up a large project into smaller, more manageable pieces and then merge the individual 
pieces back together when you are ready to assemble your movie. You can add a project to the 
beginning or end of the current project, or insert the project at the edit line.

When you merge a project, its clips are added to the Project window in a folder, and its assembled 
clips are added to the Construction window at the location you specified. All of the merged project's 
special effects (transitions, filters, motion settings, and so on) are also added. If additional tracks are 
required in the Construction window, they too are added.

To merge a project with the current project:

1 Choose Import > Project from the File menu. The Import dialog box appears.

2 Select the project you want to merge, and click OK. The Import Project dialog box appears.

3 To specify where you want the project added to the current project, select Beginning, Edit Line, or 
End.

If you add the project at the edit line, the effect will be the same as performing an insert edit. All 
unlocked tracks are split at the edit line, and their contents shift to the right to accommodate the 
added project. For more information on insert editing, see Performing Insert and Overlay Edits.



Trimming projects
As you work on a project, you set new in points and out points for clips. (For information on setting in 
and out points, see Trimming Clips.) Your project may end up with many segments that are a fraction 
of the size of their source clips. The project could also use several segments from the same source 
clip but in different locations. Because video clips can take up large amounts of hard disk space, you 
may want to trim the project so that unused frames are removed. Project trimming is especially useful 
for archiving projects. 

When you trim a project, Adobe Premiere creates a copy of the project. In the new project, each clip's
original in and out points become the new beginning and ending of the clip, respectively. The program
also creates trimmed copies of the source clips. You can preserve a few seconds of frames at the 
beginning and end of each trimmed clip.

Note: Instead of creating trimmed copies of the project's clips, you can also create a batch list
for redigitizing trimmed clips. Doing so is especially useful if you used low-resolution clips for 
the initial editing. For information on redigitizing low-resolution clips, see Using Low-
Resolution Clips to Improve Performance.

To trim a project:

1 Make the Project window or the Construction window active.

2 Choose Tools > Project Trimmer from the File menu. The Project Trimmer dialog box appears. 

3 Select Copy Trimmed Source Files, and deselect Create Trimmed Batch List. 

Adobe Premiere stores the trimmed copies in the same directories as the source clips and appends 
numbers to the clip names. For example, if a project contains three different segments from a source 
clip named Dancers.avi, the Project Trimmer creates three trimmed clips named Dancer_1.avi, 
Dancer_2.avi, and Dancer_3.avi. If necessary, the filenames of the clips are truncated to allow 
numbers to be appended.

4 To preserve a few extra seconds (handles) at the beginning and end of each trimmed clip, in the Keep
Handles area, enter the number of seconds you want to preserve.

Creating handles leaves the possibility of making minor editing changes in the newly trimmed project. 
It is more important to create handles when creating a batch list for redigitizing than for basic project 
trimming.

5 Click Create Project. To name and store the new project, use the standard Save dialog box that 
appears. The new project uses the new trimmed clips with the numbered names.

Note: If the project uses two segments from the same source clip and their in and out points 
overlap, the Project Trimmer creates a single clip for those two segments. Similarly, if you 
specify handles and the handles of two segments in a clip overlap, the Project Trimmer 
creates a single clip for those two segments.



Exporting File Lists
Adobe Premiere lets you create a list of the names of all clips used in a project. A file list is a quick 
way to scan the contents of a large project. The list displays the clip names in the order in which they 
appear in the Project window. Clip folders and their contents are also included in the list.

To export a file list:

1 Choose Export > File List from the File menu. 

2 Use the standard Save dialog box that appears to store the list. File lists are saved as text (.txt) files.



Importing and Opening Clips
When you create a new project, Adobe Premiere opens a new, untitled Project window. Clips must be 
imported before they can be used in a project. All imported clips are placed into the Project window. 
Imported clips are assembled in the Construction window. 

There are several ways to import clips into a project. You can import a single clip, multiple clips, or an 
entire directory of clips directly into the Project window. If you want to examine a clip before importing 
it into the project, you can first open the clip in a Clip window and then move the clip to the Project or 
Construction window. You can import multiple copies of a clip that is displayed in a Clip window.

To import a single clip into the Project window: 

1 Choose Import > File from the File menu. The Import dialog box appears.

2 Locate and select the clip you want to import. If the clip is a movie or a bitmapped (.bmp) image, a 
small preview of the clip appears in the dialog box. You can examine the preview by clicking the Play 
button below the preview.

3 Click OK to import the clip into the Project window.

Clips are arranged in alphabetical order in the Project window with the number 1 appearing after the 
name of the first clip. If the same clip is imported again, Adobe Premiere makes another entry in the 
Project window and assigns it the number 2. Each time the clip is imported, Adobe Premiere makes a 
new entry and numbers it in ascending sequential order.

To import multiple clips into the Project window:

1 Choose Import > File from the File menu. The Import dialog box appears.

2 Hold down the Ctrl key and select the clips you want to import. You can also select the first clip and 
drag through the following clips to select a group of clips.

3 Click OK to import the clips into the Project window.

To import a directory of clips into the Project window:

1 Choose Import > Directory from the File menu. The Select Directory dialog box appears.

2 Locate the directory containing the desired clips, and click OK. 

All the clips in the selected directory are imported into the Project window. Any subdirectories within 
the directory will not be imported. 

To examine a clip and then add it to the project:

1 Use the Open command in the File menu to open the clip you want to examine. The clip appears in a 
Clip window.

2 To examine movie and audio clips in the Clip window, click the Play button. For information on playing
clips in the Clip window, see Using the Clip Window.

3 To import the clip, drag it from the Clip window into the Project or Construction window. You can also 
drag a clip directly into a Library window or a Sequence window.

4 To import a copy of the clip, hold down the Alt key and drag it to the Project or Construction window, 
or choose Add This Clip from the Project menu to import a copy of the clip to the Project window. 

Importing copies of clips is useful when you want to use multiple segments from the same source clip.
To use multiple segments from the same source clip, set the in and out points for the first segment in 
the Clip window, and then import the segment as a copy. Repeat the process for each subsequent 
segment. For information on setting in and out points, see Trimming Clips.

Note: You can also use one of the Copy to Construction commands to perform an insert edit 
from the Clip window to the Construction window. For information on insert editing, see 



Performing Insert and Overlay Edits.

See the following topics for more information:

Compatible Formats for Clips

Opening Numbered Still-Image Files

Opening QuickTime Movies for Macintosh Files



Compatible Formats for Clips
Adobe Premiere accepts source files in a variety of formats, as shown in the following table.

Movie File 
Formats

Animation File 
Formats

Still Image File 
Formats

Audio File 
Formats

Video for 
Windows (.avi)

AutoDesk 
Animator 
(.flc, .fli)

Adobe 
Photoshop (.psd)

Audio 
Interchange 
(.aif)

QuickTime for 
Windows (.mov)

AutoDesk 3D 
Studio (.flc, .fli)

Windows bitmap 
(.bmp, .rle, .dib)

Windows 
Waveform 
(.wav)

FilmStrip (.flm) #Targa (.tga) Macintosh PICT 
(.pic, .pct)

#Windows 
bitmap 
(.bmp, .rle, .dib)

Windows 
Metafile (.wmf)

#TIFF (.tif) TIFF (.tif)

PCX (.pcx)

Targa (.tga)

Compatible formats include those for movie files, animation files, still-image files, and audio files. 

The file formats preceded by a pound sign (#) represent a series of numbered images. When Adobe 
Premiere imports a sequence of numbered files, each numbered file represents a single frame of a 
clip, all of which are combined to create a single clip. Some utilities and programs, such as Adobe 
Dimensions™ and MacroMedia Director™, can generate a series of numbered still-image files that 
represent the sequence of single frames used to create animation.

You can use a video digitizer to capture video and make Video for Windows or QuickTime movie files;
use animation programs to make FLC/FLI files or a series of numbered files; use graphics 
applications to make bitmapped, TIFF, or Macintosh PICT still-image files; and use presentation 
programs to convert spreadsheet charts and graphs to drawings. You can scan photos, line art, 
charts, and other visuals with a high-quality scanner, and then convert the scanned images to 
bitmapped or Adobe Photoshop files. 

If your computer has a sound card and an audio input device, you can record and edit sounds with 
sound-editing programs that generate waveform (.wav) files, such as Adobe Premiere. Most sound 
cards include an audio capture program for creating sound files. In addition, many video capture 
cards digitize sound when capturing a movie, but your computer must still have a separate sound 
card to play and edit sound files. 



Opening Numbered Still-Image Files
To open a series of numbered bitmapped (.bmp, .dib, or .rle), Targa (.tga), or TIFF (.tif) files, the 
filenames must have the correct file extension for the type of sequence. In addition, the filenames 
must all contain an equal number of digits--for example, File000.bmp, File001.bmp, and so on.

To open numbered still-image files and compile them into a single clip: 

1 Choose Import > File or Open from the File menu.

2 Select Bitmap Sequence, TIFF Sequence, or Targa Sequence from the List Files of Type drop-down 
list. 

3 Select the first numbered image in the series, and click OK. 

The images are compiled and appear as a single clip in the Project or Clip window. By default, the 
images are assigned a frame rate of 1 fps. You can change the frame rate by using the Speed 
command in the Clip menu. For a frame rate of 30 fps, enter 3000 percent for the new rate in the Clip 
Speed dialog box; for 24 fps, enter 2400 percent; for 15 fps, enter 1500 percent.



Opening QuickTime for Macintosh Files
In Adobe Premiere, you can open a QuickTime movie created on a Macintosh computer if the movie 
was saved as a flattened, self-contained QuickTime file, and if the file was converted to a DOS file 
with the .mov extension. Flattening a QuickTime movie when it is saved appends the resource fork to 
the data fork and thus consolidates the movie into one file; creating a self-contained QuickTime movie
consolidates all of the video and audio data into one file.

To open a QuickTime for Macintosh file in Adobe Premiere for Windows:

1 In the Macintosh version of Adobe Premiere, save the movie as a flattened, self-contained file with the
extension .mov. Choose Export > Flattened Movie from the File menu. 

2 Choose Import> File or Open from the File menu.

3 Select the file with a .mov extension from the List Files of Type drop-down list, and click OK. 



Working with Clips
Options for working with clips in Adobe Premiere projects include the following:

* Setting the image size for movie and still-image clips

* Correcting the duration of frames in a clip

* Renaming clips

* Finding clips in other windows

* Deleting unused clips

* Creating libraries of frequently used clips

* Using miniatures and low-resolution clips to improve performance



Setting the Image Size for Movie and Still-Image Clips
The Adobe Premiere output image size for movies can vary from 32 pixels by 32 pixels to 4096 pixels 
by 4096 pixels with a resolution of 72 pixels per inch (ppi). The output image size is initially set in the 
project preset, and can be changed in the Output Options dialog box. Before importing or adding any 
movie and still-image clips to an Adobe Premiere project, it is a good practice to match their sizes to 
the output size of your movie. For more information on output image sizes, see Compiling a Movie.

You can resize still images by using Adobe Photoshop and then import them into Adobe Premiere. If 
you need to resize a movie or still-image clip after it has been imported, you can apply the Resize 
filter. This filter lets you scale an image up or down to match the output frame size of the movie.

By default, Adobe Premiere adjusts the height-to-width ratio, or aspect ratio, of an image as needed 
to match the output frame dimensions. This can result in undesirable distortion of an image. You can 
lock the aspect ratio for any clip in the Project or Construction window by selecting the clip and 
choosing Maintain Aspect Ratio from the Clip menu. Adobe Premiere will maintain the height-to-width 
ratio of the image, regardless of image size. For still-image clips, you can specify Lock Aspect Ratio 
as a default setting by choosing Preferences > Still Image from the File menu.

When you use the Maintain Aspect Ratio command on a clip, Adobe Premiere fills the border around 
the clip in black. Use the Aspect Fill Color command on the Clip menu to select a different color for 
this area.



Correcting the Duration of Frames in a Clip
All videotape decks can potentially introduce frame rate errors into a clip during capture. In the Adobe 
Premiere program, it is important that all frames in a clip have the correct duration. Before importing 
clips, you can use the Conform AVI Movie command to ensure that all captured frames in the clips 
have exactly the same duration.

To correct the duration of frames:

1 Choose Tools > Conform AVI Movie from the File menu. The Conform AVI Movie dialog box appears.

2 Select the clip file or directory of clips that you want to correct, and click OK. The Conform Movie 
dialog box appears, displaying the movie's current frame rate.

3 From the drop-down list, choose the frame rate to which you want the movie to conform, and click 
Conform.



Renaming Clips
You can rename a clip by giving it a name alias. This is especially useful when you have used a clip 
more than once in a movie or have duplicated a clip and set new in and out points. Giving the clip a 
name alias helps to avoid confusion when viewing duplicated clips in the Project and Construction 
windows. 

A clip with an alias has an italicized clip name when viewed in the Project and Construction windows. 
Creating a name alias does not rename the file on your hard disk. You can read the original filename 
of a clip at any time by selecting the clip and choosing Name Alias from the Clip menu. Clip name 
aliases in Premiere can have up to 30 characters and can include spaces and uppercase and 
lowercase characters.

To assign a name alias:

1 Select the clip in the Project or Construction window, or open the clip in a Clip window. You can select
multiple clips in the Project or Construction window.

2 Choose Name Alias from the Clip menu. The Set Clip Name Alias dialog box appears.

3 Specify a name alias for the clip, and click OK. If you selected multiple clips, the Set Clip Name Alias 
dialog box reappears for each clip.

To remove a name alias:

1 Select the clip in the Project or Construction window, or open the clip in a Clip window. 

2 Choose Name Alias from the Clip menu. The Set Clip Name Alias dialog box appears.

3 Click None to remove the name alias.



Finding Clips in Other Windows
When you are working with a clip in one window, you can use the Find Clip command to see where 
the clip appears in another window. 

To find a clip in another window:

1 Select the clip in the Construction, Project, or Clip window.

2 Choose Find Clip from the Clip menu. The program finds clips as follows:

* If the Clip window is active, the corresponding clip in the Project window or Folder window is 
highlighted.

* If the Project window is active, the corresponding clip in the Construction window is highlighted.

* If the Construction window is active, the corresponding clip in the Project window or Folder window
is highlighted.

* If a virtual clip is selected, its source will be highlighted in the Construction window or Folder 
window. For information on virtual clips, see Working with Virtual Clips.



Creating Libraries
An Adobe Premiere library stores clips from one or several projects. For example, you may want to 
store all the clips from one project in a library, or you may want to store frequently used clips in a 
library rather than open each clip separately as you need it. Once you have created and saved a 
library, you can open it along with any project. All attributes, such as markers and in and out points, 
are saved with the clips you place in a library. 

You can search for clips in the Library window, based on their names or on their attached comments 
and labels. You search for clips in the Library window in the same way as you search for clips in the 
Project window. For information on searching the Project window, see Locating Clips in the Project 
Window.

To create a library:

1 Choose New > Library from the File menu. An untitled Library window appears. 

2 Import clips into the Library window by using one of the following methods:

* With the Library window active, choose the Import command from the File menu.

* Drag the desired clips from the Project or Clip window into the Library window.

* Copy and paste clips from the Construction window into the Library window. 

3 Use the Save command in the File menu to save the library. Libraries are given a .plb file extension.

To open a library:

Use the Open command on the File menu to open a library. Libraries have .plb file extensions.

To change the display of the Library window:

Choose Library Window Options from the Windows menu, or right-click the Library Window title bar. 
You change icon sizes for the Library window in the same way you change them for the Project 
window. For information on changing the display of the Project window, see Changing the Project 
Window Display.



Making Miniatures to Improve Performance
For better performance during editing and previewing, you can use the Miniatures feature to scale 
down the image size of your original clips. When you are ready to make the final version of the movie,
you retrieve the original images by using the Re-Find Files command. For more information, see 
Replacing Miniatures and Low-Resolution Clips.

To create a set of miniature clips:

1 Choose Tools > Miniatures from the File menu. The Select Directory dialog box appears. 

2 Select the directory containing the source clips, and click OK. The Create Miniatures Directory dialog 
box appears. 

3 To change the output options, click Output Options. For best results, select an image size between 
120 pixels by 90 pixels and 320 pixels by 240 pixels. For more information on output options, see 
Selecting Project Output Options.

4 To change the compression options, click Compression. For information on compression options, see 
Selecting Compression Options.

5 Specify a name for the new Miniatures directory, and click OK.

The miniature clips are saved in the newly created directory, from which they can be imported or 
opened for use in your project. When you are ready to output the final movie, use the Re-Find Files 
command to retrieve the original files. For information on using the Re-Find Files command, see 
Replacing Miniatures and Low-Resolution Clips. 



Using Low-Resolution Clips to Improve Performance
You can save disk space and improve editing and previewing performance in Adobe Premiere by 
working with low-resolution clips and then redigitizing the clips at higher resolution when you are 
ready to output the movie. 

When working with low-resolution clips, you should store still images and any titles you create, in 
folders separate from the video and audio clips. You can work with the still images at their final 
dimensions, and the titles are automatically resized when you compile the movie. Only the video and 
audio clips will need to be redigitized. 

Before redigitizing, you use the Project Trimmer to create a batch list of the clips in your project. The 
batch list includes only those segments of each source clip that are actually used in the Construction 
window, based on the in and out points you have set. (For information on setting in and out points, 
see Trimming Clips.) Trimming the project can significantly decrease the size of your project, 
depending on how much editing you have done on the clips. The Project Trimmer also creates a copy
of the project. The new project uses the trimmed clips that you will redigitize from the batch list. 

You use the Batch Capture command to redigitize the trimmed clips in the batch list. To redigitize 
clips, the original source clips must have been recorded with timecode when they were captured. For 
more information on using batch capture, see Batch Capturing with Device Control.

To redigitize low-resolution clips at higher resolution:

1 Make the Project window or Construction window active. 

2 Choose Tools > Project Trimmer from the File menu. The Project Trimmer dialog box appears. 

3 Select Create Trimmed Batch List, and deselect Copy Trimmed Source Files. 

4 To preserve a small number of extra frames (handles) at the beginning and end of each trimmed clip, 
in the Keep Handles area, enter the number of seconds you want to preserve. For redigitizing 
purposes, you should preserve handles of at least 1 second.

Preserving handles is important when creating a batch list for redigitizing, because they let you make 
minor in and out point adjustments later. 

5 Click Create Project. Use the first Save dialog box that appears to name and store the new project. 
Use the second Save dialog box to name and store the batch list.

6 Open the batch list. The list appears in a Batch List window. 

The batch list includes only those parts of each source clip that are actually used in the Construction 
window. The new clip names are appended with numerical extensions. For example, if a project 
contains three different segments from a clip named Dancers, the batch list will include three trimmed 
clips named Dancer_1, Dancer_2, and Dancer_3. The new project that was created by the Project 
Trimmer will look for these clip names instead of the original ones.

Note: If the project uses two segments from the same source clip, and their in and out points 
overlap, the batch list designates a single clip for those two segments. Similarly, if you specify
handles, and the handles of two segments in a clip overlap, the batch list designates a single 
clip for those two segments.

7 Adjust the recording options and settings for digitizing the clips at a larger size or resolution, using the
commands in the Batch Capture menu. For more information on these commands, see Capturing with
Device Control.

8 Make sure that your tape deck is connected to your computer, and click Capture in the Batch List 
window. You will be asked to create a library for batch capture. Be sure to create the library on your 
fastest hard drive, because Adobe Premiere will capture the clips using that drive. For more 
information on batch capture, see Capturing Clips Using a Batch List.

Adobe Premiere saves the clips in the batch list in the directory that contains the library. If this is the 



same directory that contains the original clips, you can open the new project that was created by the 
Project Trimmer, and the project will automatically use the newly digitized clips. If this is not the 
directory that contains your original clips, you will need to link the newly digitized clips to the project 
created by the Project Trimmer by using the Re-find Files command. For more information on using 
the Re-find Files command, see Replacing Miniatures and Low-Resolution Clips.



Replacing Miniatures and Low-Resolution Clips
The Re-Find Files command is used to replace miniature clips with their source clips, or to replace 
low-resolution clips with clips that have been redigitized at higher resolution. For more information, 
see Making Miniatures to Improve Performance and Using Low-Resolution Clips to Improve 
Performance.

To use the Re-Find Files command:

1 Save your project. 

2 Choose Re-Find Files from the Project menu. The Re-Find Files dialog box appears.

3 Use the dialog box to locate and select the clip indicated at the top of the dialog box. 

If you have placed all of the original clips in the same folder, Adobe Premiere automatically 
exchanges the miniature clips in the Project window and the Construction window with the original 
clips in the folder. If you have built your movie with miniatures from different directories, you will have 
to locate each directory individually. If you want to skip one clip and locate the next, click Skip in the 
Re-Find Files dialog box.



Using the Project Window
Clips imported to a project appear in the Project window. Clips in the Project window can be 
organized in folders, which helps make large projects more manageable.

For more information about using the Project window, see the following topics:

The Project Window Display

Changing the Project Window Display

Using Folders in the Project Window

Deleting Clips and Folders from the Project Window

Locating Clips in the Project Window



The Project Window Display
For each clip, the default Project window displays the name, a thumbnail, the general type, and the 
duration. The window also displays a Comment box and two Label boxes. For information on 
changing the display, see Changing the Project Window Display.

* The thumbnails vary depending on the type of clip in the Project window. For a movie or animation 
clip, the thumbnail displays an approximation of the first frame of the clip. For an audio clip, the 
thumbnail is a sketch of a portion of the audio waveform. For a still image, the thumbnail displayed is 
an approximation of the image. If marker 0 is set in a clip, the thumbnail displays that frame.

* The clip type label may be "Movie," "Audio," "Still Image," "Filmstrip," "Background Matte," or "Title."

* The duration of a clip (how long a clip runs) is measured in the standard format approved by the 
Society of Motion Picture and Television Engineers (SMPTE), which is 
Hours:Minutes:Seconds:Frames. A clip with a duration of 0:00:05:15 plays for 5 seconds and 15 
frames. At the rate of 30 frames per second, this clip would play for 5.5 seconds. For more 
information on setting timecode, see SMPTE Timecode. 

* The size of a movie frame or still-image clip is the image's dimensions measured in pixels; for audio 
clips, the Project window displays frequency in kilohertz, sample resolution, and whether the clip is 
mono or stereo. 

* The Comment box and two Label boxes to the right of the clip name let you attach notes to a clip. For 
example, you may want to add information about the contents or quality of a clip that can't be 
represented by the thumbnail. To add a comment or a label, click the appropriate box and type the 
text you want associated with the clip. You can use the standard Windows Cut, Copy, Paste, and 
Clear commands to edit the text you enter.

In the Project window, clips are displayed in alphabetical order by clip name. They can also be 
alphabetized according to comments or labels. Grouping or prioritizing your clips with attached notes 
can make it easier to keep your project organized.



Changing the Project Window Display
You can vary how clips appear in the Project window by choosing among four thumbnail sizes. The 
default view uses medium thumbnails and displays clips by name, showing the type of clip and its 
duration. 

To change the Project window display:

1 Make the Project window active, and choose Project Window Options from the Windows menu or 
right-click the window title bar. The Project Window Options dialog box appears.

2 To select an icon size, click the appropriate button. If you want to turn off the display of thumbnails so 
that they appear in the Project window as gray boxes, deselect the Show Icons check box. Not 
displaying thumbnails speeds up access time when working in the Project window. 

Note: You can also toggle between views when the Project window is active by holding down 
the Ctrl key and using the Up and Down arrow keys to change icon size.

3 To specify how the clips in the Project window are sorted alphabetically, click Name, Comment, Label 
1, or Label 2.

Note: You can also click on a column heading in the Project window (Name, Comment, Label
1, or Label 2) to sort the clips alphabetically.

4 To identify copies automatically in the Comment field, select the Tag Clip Copies option. When you 
copy and paste a clip in the Construction window, the clip is added to the Project window and 
identified as a copy in the Comment field.

5 To hide copies of clips in a project folder, select the Clip Copies in Folders option. When you copy and
paste a clip in the Construction window, the clip is added to a new folder called Clip Copies in the 
Project window.



Using Folders in the Project Window
Clips in the Project window can be arranged in folders, just as files are arranged in folders in the File 
Manager. Project folders are particularly useful when you are working with a complex project that has 
scenes from many clips. Arranging the clips in a series of folders makes the project easier to manage.

To create a folder in the Project window:

1 Make the Project window active.

2 Choose Add Folder from the Project menu. The Folder Name dialog box appears.

3 Type a name, and click OK.

To open a Folder window and add clips:

1 Double-click the folder you want to open. The Folder window appears, displaying the contents of the 
chosen folder.

2 Drag clips or other folders from the Project or Clip window to the Folder window. If you add a clip from
a Clip window, Adobe Premiere creates a new copy of the clip in the folder. If the Folder window is not
open, you can add a clip to a folder by dragging it over the folder icon in the Project window.

To change the display of the Folder window:

1 Open the Folder window.

2 Choose Folder Window Options from the Windows menu, or right-click the Folder window title bar. 
The Folder Window Options dialog box appears.

You change the display of the Folder window in exactly the same manner as you do for the Project 
window--by choosing from four thumbnail sizes. For information on changing the display of the Project
window, see Changing the Project Window Display.



Deleting Clips and Folders from the Project Window
You can delete one or more of the clips or folders in the Project window if you don't want them in your 
project. You can also have Adobe Premiere delete all clips in the Project window that are not currently
used in the Construction window. If you try to delete a clip that is currently in use in the Construction 
window, a warning indicates that the clip will be removed from both the Project and Construction 
windows. 

To delete a clip or folder from the Project window:

1 Select the clip or folder you want to delete. Hold down the Ctrl key to select more than one clip or 
folder.

2 Press Delete, or choose Clear or Cut from the Edit menu. The clip or folder is deleted from the Project
window and the Construction window. 

Note: The Backspace key can be used interchangeably with the Delete key.

To delete all clips not currently in use:

1 Make the Project window active.

2 Choose Remove Unused from the Project menu.



Locating Clips in the Project Window
You can have Adobe Premiere search for clips in the Project window, based on their names or on 
their attached comments and labels. This is useful, for example, if you need to locate all clips with a 
common label, such as "Opening Scene."

To locate clips in the Project window:

1 Click the Project window to make it active.

2 Choose Goto/Search from the Project menu. The Project/Library Search dialog box appears.

3 Select which columns in the Project window will be searched: Name, Comment, Label 1, or Label 2.

4 Type a character string to be used as an identifier in the search. 

5 Click Find to locate and select the first clip in the Project window associated with the character string 
identifier; continue clicking Find to locate and select successive clips associated with the character 
string.

6 Click Find All to locate and select all clips in the Project window associated with the character string 
identifier.

7 Click Done when you have completed your search.



Using the Construction Window
The Construction window displays all the clips in your movie from left to right, in the sequence in 
which they will appear when the movie is played. This window is Adobe Premiere's "cutting room," 
because it is here that you do the work of assembling clips and editing the movie. 

The Construction window contains a time ruler for aligning clips, a tools palette for selecting and 
editing clips, and a variable number of tracks. At the default setting, the Construction window displays 
seven tracks.

For more information about the Construction Window, see the following topics:

Traversing the Construction Window

Using the Construction Window Pop-up Menu

Changing the Number of Tracks in the Construction Window

Viewing Tracks

Assembling Clips in the Construction Window

Using Linked Clips

Changing the Construction Window Display

Changing the Number of Thumbnails in the Construction Window

Changing the Display of Audio Clips in the Construction Window

Disabling Clips in the Construction Window

Deleting Clips from the Construction Window

Using Tools in the Construction Window

Using the Time Ruler

Arranging Clips in the Construction Window

Deleting Empty Space between Clips



Traversing the Construction Window
To traverse the Construction window, use the scroll bar at the bottom of the window. Press the Home 
key to display the beginning of the assembled movie or the start of the selected clip. Press the End 
key to display the end of the assembled movie or the end of the selected clip.



Using the Construction Window Pop-Up Menu
When the Construction window is active, clicking the right mouse button displays a pop-up menu. The
contents of the pop-up menu varies depending on the cursor's location.

If the cursor is over a video track, the pop-up menu displays video-editing commands. If the cursor is 
over an audio track, the pop-up menu displays audio-editing commands. Clicking the right mouse 
button over a blank area displays the ripple edit tool.



Changing the Number of Tracks in the Construction Window
The Construction window can contain up to 99 video and 99 audio tracks. You set the number of 
tracks with the Add/Delete Tracks command in the Project menu. You can specify different numbers of
video and audio tracks, but for each type, you can have no fewer than three tracks (the default 
setting).

Additional video tracks are added as superimpose (S) tracks. When video tracks are added, they are 
labeled sequentially from S2 to S97, depending on the number of tracks added. Similarly, audio tracks
are labeled X2 to X97. When deleting tracks, Adobe Premiere removes those with the highest 
numbers in the Construction window. If you attempt to remove a track that has contents, you will be 
given a warning and be allowed to cancel the operation. Deleting tracks cannot be undone.



Viewing Tracks
When working with a large number of tracks, you may have to enlarge the Construction window to 
see all of them. If you can't enlarge the window, you can scroll through the S and audio tracks by 
using the scroll bars on the right side of the Construction window. The area of the Construction 
window allocated to video and audio tracks can be adjusted by dragging the splitter bar located 
between the two scroll bars.



Assembling Clips in the Construction Window
To assemble your clips in the Construction window, drag the thumbnail of each of the clips you want 
to use from the Project or Clip window onto a track in the Construction window. The clip type must 
correspond to the track type. For example, you cannot place an audio clip on a video track. Adobe 
Premiere places the clip in the Construction window when you release the mouse button.

After you drag a clip into the Construction window, a small icon appears in the clip's information box in
the Project window to show that the clip is in use. The icon is a color wheel for a movie or still-image 
clip or a waveform for an audio clip. A linked clip displays both icons.

You can also add clips to the Construction window by performing an insert edit. An insert edit lets you 
set precise cut points and durations for clips as you insert new material. For information on 
performing insert editing, see Performing Insert and Overlay Edits. 

Note: When the Construction, Project, or Sequence window is active, use the Select All 
command to select all clips in the active window.

To copy multiple clips from the Project window to the Construction window:

1 Click a clip to select it; then hold down the Ctrl key and click each additional clip you want included in 
the selection. 

2 Drag the clips to the Construction window. Clips are placed onto a single track in the order that they 
appear in the Project window.

To copy all clips from the Project window to the Construction window: 

1 Choose Select All from the Edit menu. 

2 Drag the clips to the Construction window. Clips are placed onto a single track in the order that they 
appear in the Project window.



Using Linked Clips
If a clip contains both video and audio, it is called a linked clip. When you drag a linked clip to the 
Construction window, both the video and audio portions of the clip are placed onto their appropriate 
tracks. For example, if you drag a linked clip onto video track S12, then the audio portion of the clip 
will be placed onto audio track X12, provided that the track exists. If a video track does not have a 
corresponding audio track, you cannot drag a linked clip onto the video track.

You can separate linked clips permanently or temporarily, and you can place linked audio and video 
on differently numbered tracks if you have temporarily released the link and moved the audio or video
portion to a different track. For more information on editing linked clips, see Separating and Rejoining 
Linked Clips.

To delete the audio or video portion of a linked clip without affecting the 
other component:

1 In the Construction window, click the portion of the clip that you want to delete.

2 Press Delete or choose Clear from the Edit menu. 



Changing the Construction Window Display
You can display clips in the Construction window by using thumbnails, filenames, or both. You can 
choose from four icon sizes for thumbnails. You can also specify which tracks are displayed in the 
Construction window. If you are working exclusively with video tracks, for example, you can choose to
turn off the display of audio tracks. By default, all the tracks appear in the Construction window.

To change the Construction window display:

1 With the Construction window active, choose Construction Window Options from the Windows menu 
or right-click the window title bar. The Construction Window Options dialog box appears.

2 Select a track format. The Filename Only track format draws the Construction window the fastest on-
screen. The middle option, showing only the first and last frames of clips, also allows relatively fast 
redrawing of the window.

3 To select an icon size, click the appropriate button. Use the smallest icon size when you have many 
tracks to view in the Construction window.

4 From Track Display area, select which tracks to display in the Construction window.

5 From the Count drop-down list, choose the frame numbering format used to count frames in the 
Construction window .



Changing the Number of Thumbnails in the Construction Window
The default time unit for the Construction window is 1 second, which means that the Construction 
window displays one thumbnail for each second of a clip. Assigning a larger value to the time unit, 
such as 1 minute, displays fewer thumbnails per clip, but lets you see more of the Construction 
window. In general, the more detail you want to see in a clip, the smaller the time unit you should 
select. For more of an overview of a clip, select a larger time unit. As you become more familiar with 
the Adobe Premiere program, you'll have a better idea of when to use a small time unit and when to 
use a larger one.

To change the time unit for the Construction window:

Drag the time unit selector at the bottom of the Construction window, or use the zoom tool in the tools 
palette. You can set the time unit from 1 frame (1/30th second for a 30 fps project) to 2 minutes. 

To view the entire project in the Construction window:

Make the Construction window active, and press the backslash (\) key. The number of thumbnails 
shrinks so that the entire project fits in the Construction window, and the time unit selector at the 
bottom of the window adjusts accordingly.



Changing the Display of Audio Clips in the Construction Window
You can display audio clips in the Construction window with waveforms or with straight bars. The 
straight bar approximation appears more quickly than waveforms. Reducing the time required to 
redraw the Construction window is especially beneficial when the time unit is small (one to eight 
frames).

To change the audio display: 

1 Choose Preferences > Audio from the File menu. The Audio Preferences dialog box appears. 

2 Choose the view in which to approximate the audio; or choose All Views or No Views. 

3 Click OK. 

If the time unit does not match the selected view, the audio clip appears as a straight bar. For 
example, if you choose Medium Views but set the time unit to 4 seconds, the audio clip appears as a 
straight bar. If the time unit matches the selected view, the audio clip appears as a waveform.



Disabling Clips in the Construction Window
Clips that have been placed into the Construction window can be disabled so that they won't be 
included when you build a preview or compile a movie. This feature is useful if you want to keep 
several versions of a clip available for previewing or compiling, or if you want to disable the audio or 
video portion of a linked clip. It is also useful if you have many composited clips on multiple tracks, but
you only want to see how two of the clips interact. In this situation, the disabled clips are not visible 
and do not take up processing time.

You can toggle the status of a clip between enabled and disabled by selecting the clip in the 
Construction window and choosing Enabled from the Clip menu. A disabled clip is marked with a 
crosshatched line pattern. You must disable the audio and video portions of linked clips separately.



Deleting Clips from the Construction Window
If you decide that you don't want to use a clip in your project, you can delete it from the Construction 
window. Deleting a clip from the Construction window does not delete the clip from the Project 
window. When you delete a clip, you can leave an empty space on the track where the clip was, or 
you can perform a ripple delete, which shifts the contents of all other tracks over to close the gap left 
by the deleted clip.

To delete a clip from the Construction window and leave an empty space:

Select the clip or clips in the Construction window. Press Delete, or choose Clear from the Edit menu.

To perform a ripple delete:

Select the clip or clips, and choose Ripple Delete from the Edit menu, or press Ctrl+Del. If you do not 
want a clip on another track to shift over, lock the track before performing the ripple delete. For 
information on locking tracks, see Locking Tracks in the Construction Window.



Using Tools in the Construction Window
The Construction window contains a set of tools for selecting and editing the clips in your movie. Tool 
icons are displayed in the tools palette, located in the lower-left corner of the Construction window. 
The tools palette initially displays a range select tool under which resides an extended tools pop-up 
menu. When you choose a tool from this menu, the chosen tool takes the place of the range select 
tool in the palette.

To select a tool, click its icon in the tools palette, or press the tool's corresponding letter on the 
keyboard. After a tool is selected, the pointer changes to the tool's icon when positioned over an 
appropriate part of the Construction window. 



Using the Time Ruler
The time ruler at the top of the Construction window reflects the selected time unit. It displays the 
current position of the pointer and any place markers that have been set in the Construction window. 
From the time ruler, you can also determine the starting and ending positions of each clip and the 
duration of the entire movie.

The large tick marks on the time ruler represent the current time unit; the small tick marks represent 
frames or seconds, depending on the current time unit. As you move the cursor in the window, a 
hairline marker moves in the time ruler to indicate the current cursor position. 

You can scroll in the Construction window to move to a location on the time ruler, or you can use the 
Goto/Search command. 

To move to a specific location on the time ruler:

1 Make the Construction window active, and choose Goto/Search from the Project menu. The Goto 
Location dialog box appears. 

2 To move to a specific location, enter the time or frame number of the location using SMPTE timecode 
format. For more information, see SMPTE Timecode.

3 Click OK. 

Note: You can use colons, semicolons, or periods interchangeably as separators for a time 
entry. 



Arranging Clips in the Construction Window
Adobe Premiere plays all the clips in the Construction window in order from left to right. The simplest 
arrangement for a movie is to assemble the clips end to end on a single video track so that the out 
point of one clip butts against the in point of the next clip. To create a movie with less abrupt 
transitions between clips, you can place clips on the A and B video tracks so that they overlap and 
use the T track for transitions. You use the S tracks for movie clips, still-image clips, or titles you want 
to superimpose. 

You can arrange clips in the rough order in which you want them to play; then position them precisely,
using the Snap to Edges option, the time ruler, or the timecode displayed in the Info window. You can 
also use place markers to align clips. For information on place markers, see Setting Place Markers for
Clip Alignment.

When you drag a clip to move it or to change its duration, Adobe Premiere brackets the edges of the 
clip with alignment guides. These guides help to align the clip with clips on other tracks. When you 
release the mouse button, the alignment guides disappear. 

To position clips, use one of the following techniques: 

* To snap a clip to the edge of another clip when you drag it, use the Snap to Edges option. This is the 
default setting for aligning clips in the Construction window. As you drag a clip, its alignment guides 
will snap to the edges of clips or transitions on other tracks. This enables precise edge alignment on 
all tracks. 

* To toggle Snap to Edges on and off, choose Construction Window Options from the Windows menu 
and select Snap to Edges, or click the snap tool in the upper-left corner of the Construction window. 

* To make a clip start at a certain time in the movie, align the left edge of the clip with the desired time 
on the time ruler, or drag the clip to the desired starting point, using the Info window for reference. 

* To make a clip stop at a certain time, align the right edge of the clip with the ruler mark for that time. 
You cannot stretch movie and audio clips beyond their original lengths.

* To select all clips on a track at once, click the track tool and then click the first clip you want included 
in the selection. All subsequent clips on the track are selected. Drag to align the selected track of 
clips. To add other tracks to the selection, hold down the Shift key and click.

* To include linked clips when selecting all clips on a track, choose the multitrack tool and then click the 
first linked clip you want included in the selection. All subsequent clips (linked and unlinked) are 
selected. To add to or subtract from a selection with the multitrack tool, hold down the Shift key and 
click. 

Note: You will not be able to align clips precisely if the time unit you have set is too large. For 
more information on adjusting the time unit, see Changing the Number of Thumbnails in the 
Construction Window.



Deleting Empty Space Between Clips
As you place clips into the Construction window, you can quickly delete empty space between clips 
on a track. To delete empty space between clips, select the space and choose Ripple Delete from the 
Edit menu, or press Ctrl+Del. Adobe Premiere shifts over all clips and transitions on any unlocked 
tracks to close up the space. 

For information on locking tracks, see Locking Tracks in the Construction Window.



Using the Info Window
The Info window displays information about a selected clip, transition, or space. The information 
varies, according to where you select the clip, transition, or empty space: 

* If you select a clip in the Construction window, the Info window displays the name of the clip, the type 
of clip, the speed of the clip (if a speed other than the default setting has been entered), the duration 
of the clip, the size of the clip, the fade control levels of selected points in the clip, the starting and 
ending times of the clip, and the current location of the pointer. It is sometimes helpful to watch the 
starting and ending time in the Info window as you drag to align a clip in the Construction window. 

* If you select a clip in the Project window, the Info window displays the clip's name, type, duration, 
size, and starting and ending points, and the current location of the pointer.

* If you select a transition in the Construction window, the Info window displays the transition's name, 
duration, and starting and ending points, and the current location of the pointer.

* If you select an empty space in the Construction window, the Info window displays the space's 
duration and starting and ending times.

* If a Title window is active, the Info window displays information about a selected object, including its 
size and position in the window.

To display the Info window:

Choose Info from the Windows menu, or press Ctrl+8 to display the Info window. 



Using the Movie Analysis Tool
The Movie Analysis feature provides detailed information about any Video for Windows movie, 
including the file size, number of video and audio tracks, duration, average frame rate, audio rate, and
compression settings. 

To analyze a movie:

1 Choose one of two options:

* Choose Tools > Movie Analysis from the File menu. Use the standard Open File dialog box to 
locate the Video for Windows movie. You can click Find and enter the filename to locate the file. 

* Choose Movie Analysis from the Clip window control menu. The Analysis window displays 
information about the clip.

You can print the contents of the Analysis window, as well as save it in a file.

2 To display a graph of the clip's data rate over time, click the Data Rate button in the Analysis window. 
The Data Rate graph shows you how smoothly the video clip will play. 



Using Function Keys
Adobe Premiere lets you assign frequently used commands to function keys. Some function keys are 
preassigned in Adobe Premiere; you can add additional assignments or change the existing ones. 
You can save your function key assignments and load them whenever you start up Adobe Premiere. 

To change the function key assignments:

1 Choose Preferences > Function Keys from the File menu. The Function Keys dialog appears.

2 To remove a function key assignment, select the command name next to the function key name and 
press Delete.

3 To add a function key assignment, click in the text box next to the function key name. In the menu bar,
choose the command you want to assign to that function key. The command appears in the text box. 

4 To assign commands to a function key plus the Shift key, select the Shift option and choose the menu
command you want to assign to the function key.

Using the Shift key allows you to assign a second command to the function key. To choose the 
command on the keyboard, press the Shift key and the function key.

5 To save your assignments, click Save and specify a filename. 

6 To load an existing file of assignments, click Load and select the file. Function key assignment files 
have a .pfl file extension.

You cannot change the assignment of F1 and Shift+F1; these keys display the Adobe Premiere Help 
system.



Printing the Contents of Windows
You can print the contents of the Project window, the Construction window, or a movie clip in the Clip 
window. Printed windows can be useful as storyboards of your project.

To print a paper copy of a window:

1 Click the Project, Construction, or Clip window to make it active.

2 Choose Print Window from the File menu. The Print dialog box appears.

3 Click Setup in the Print dialog to change the printer settings. You can also change the printer settings 
by choosing Print Setup from the File menu.

4 Click OK.

 



Editing in Adobe Premiere
Until recent years, video editing was strictly linear; the entire program of video, audio, and special 
effects segments had to be identified and sequenced in exact order before the final videotape was 
made. The editing process in Adobe Premiere is nonlinear; you can insert, copy, replace, transform, 
and delete clips at any time. You can experiment with various sequences and effects, previewing the 
changes before compiling your final movie or outputting to videotape.

You edit clips in Adobe Premiere using the Clip window, the Construction window, and the Trimming 
window. The Clip window is used mainly for viewing clips, setting in points and out points in clips, and 
setting markers in clips. The Construction window is used primarily for arranging clips, splitting clips, 
inserting clips, layering and compositing clips, and mixing audio clips. It can also be used to trim clips 
and to change the speed of clips. The Trimming window is used to precisely adjust the edit point 
between two clips in the Construction window and instantly see the effect of the adjustment.

Note: A special type of window, called the Controller, is used for previewing an area in the 
Construction window. While previewing with the Controller, you can set markers and make 
cuts across tracks in the Construction window. For information on the Controller, see Using 
the Controller.



Using the Clip Window
By default, Adobe Premiere plays a movie or an audio clip in the Clip window from beginning to end, 
as it was originally recorded. You can use the Clip window to change the starting and ending frames 
of a clip, to change the duration of a still-image clip, and to set markers in a clip for aligning with other 
clips, and for quick navigation.

The Clip window controls are similar for video and audio clips. The frame indicator displays the 
current position in the clip. For still images, the Clip window contains a duration control. 

You can collapse the Clip window and use the Clip window controls to view a video clip in the Preview
window. This is useful when you have several Clip windows open on-screen. You collapse or expand 
the video clip using the Collapse Preview button.

For more information, see the following topics:

Opening a Clip in a Clip Window

Viewing and Playing Clips in the Clip Window

Resizing the Clip Window

Viewing the Audio Waveform in the Clip Window

Trimming Clips in the Clip Window



Opening a Clip in a Clip Window
In most cases, each time you open a clip, a new Clip window opens. Consequently, you can have any
number of Clip windows open at the same time. The Clip window initially displays the first frame of a 
movie clip or the waveforms of an audio clip. To reduce the screen clutter that can occur if too many 
windows are open at once, you can optionally open a clip in an existing Clip window. 

To open a clip in a new Clip window, use one of these methods:

* Double-click the clip's thumbnail in the Project window or in the Construction window. 

Note: To open only the audio portion of a linked clip, double-click the audio waveform portion 
of the thumbnail in the Project window.

* Select the clip in the Project window or in the Construction window, and choose Open Clip from the 
Clip menu. 

* Choose Open from the File menu, and use the Open dialog box to select the clip.

To open a clip in an existing Clip window:

Drag the clip's thumbnail from the Project window to the Clip window. The original clip in the Clip 
window closes and is replaced by the new one. If the Clip window is collapsed, drag the thumbnail 
over the window's timecode area to display the clip in the Preview window.



Viewing and Playing Clips in the Clip Window
The Clip window controls for viewing video clips and playing audio clips are almost identical. Although
audio data is stored as a continuous data stream rather than as individual frames, audio clips are 
synchronized to the frame rate of the movie. This allows Adobe Premiere to refer to sections of the 
audio waveform as frames in the same way that it refers to the image frames of a video clip.

To view or play clips in the Clip window, use one of the following methods:

* To begin playing the clip, click the Play button. To stop playing the clip, click the Stop button. You can 
also press the spacebar to start and stop playing a clip. 

* To play the clip in reverse, hold down the Alt key as you click the Play button. 

* To play the clip between the in and out points, click the Play In/Out button. To play the clip 
continuously (loop) between the in and out points, press the Loop button or hold down the Ctrl key as 
you press the spacebar. 

* To go forward or backward one frame at a time, click the Frame Forward or Frame Backward button, 
or press the right arrow or left arrow key. To go forward or backward five frames at a time, hold down 
the Shift key while pressing the right or left arrow key.

* To scrub forward or backward through portions of the clip, hold the mouse button down on the Frame 
buttons or hold down the right or left arrow key.

* To fast-forward, press the F key. To rewind, press the R key (movie clips only).

* To move forward or backward through frames or to jump to another part of the clip, drag the slider. 

* To move to the beginning of the clip, press the Home key. Press the End key to move to the end of 
the clip.

* To scrub through the clip frame by frame, click at a point in the Jog control and drag left or right. You 
can continue to drag outside the control area if you don't release the mouse. 

* To change the Jog control to the Shuttle control, Alt+click the Jog control. To play the clip forward or 
backward at a variable speed, drag the Shuttle control to the right or left. The farther you drag the 
Shuttle control from the center, the faster the clip plays. When you release the mouse button, the clip 
stops playing, and the Shuttle control moves back to the center position. (The mode of this control 
can also be set in the General Preferences dialog box or by choosing Clip Window Options from the 
Windows menu.)

* To move to the in and out points of a clip or to any place marker, click Goto and choose from the pop-
up menu of markers. You can also press I on the keyboard to move to the in point or O to move to the
out point.

* To move to a numbered marker, press a number 0 through 9. To move to the next or previous marker,
hold down the Ctrl key and press the right or left arrow key. Doing so is useful for moving to 
unnumbered markers.

* To move to a specific frame, press the Tab key or click the current frame indicator to select it; enter 
the exact frame you want to move to (using SMPTE timecode format), and press Return. For 
example, if you enter 0:00:43:05, the clip advances to the frame 43 seconds and 5 frames into the 
clip. 

* To move forward or backward by a specific duration, press the Tab key or click the current frame 
indicator to select it; enter the duration using SMPTE timecode format, and press Return. For 
example, enter +5:03 to move forward five seconds and three frames. Enter -1:23 to move backward 
1 second and 23 frames.

* To change the frame numbering format used to count frames in the Clip window, choose Clip Window 
Options in the Windows menu and select a format from the Count drop-down list.



* To mute the linked audio in a video clip, click the speaker icon in the lower right corner of the Clip 
window. The three settings are full volume, half volume, and off.



Resizing the Clip Window
You can resize the Clip window by dragging any corner of the window. When you resize a video clip, 
the clip's display snaps to one of several default sizes. To scale the display to match the size of the 
Clip window, hold down the Shift key as you drag.



Viewing the Audio Waveform in the Clip Window
You can choose one of four different views to display the audio waveform in the audio Clip window: 
expanded, normal, condensed, and extra condensed. The expanded view shows the most detail, 
while the condensed views provide a longer duration of sound in the window. You can also enlarge 
the audio Clip window to make it easier to find points and set markers, especially when you are 
working with the expanded view of an audio waveform.

To expand or condense the audio waveform in a Clip window:

Click the Waveform control located above the Jog or Shuttle control to toggle between expanded, 
normal, condensed, and extra condensed. 

Note: For trimming audio clips, the audio waveform can be expanded to show increments as 
small as 1/600th second. For information on trimming, see Trimming Clips.

To see more detail in the low amplitude portions of the waveform:

1 Make the Clip window active, and choose Clip Window Options from the Windows menu.

2 Use the Clip Window Options dialog box to set the Waveform Display option to Boosted.



Setting Place Markers for Clip Alignment
Place markers let you mark points in the time ruler and in clips that can be used for alignment with 
other clips and transitions in the Construction window. For example, you may want an audio clip to 
begin fading in at a particular frame in a video clip. By setting place markers in both clips, you can 
drag one marker to another for precise alignment. 

Markers work in conjunction with the Snap to Edges option in the Construction window Options dialog
box. When Snap to Edges is selected, a clip in the Construction window snaps to a marker in the time
ruler when it moves within a limited range of the marker. Similarly, markers in clips located on different
tracks snap to each other when brought within a limited range.

For more information, see the following topics:

Using the Snap to Edges Option

Setting Place Markers in the Time Ruler

Setting Place Markers in Clips

Finding Place Markers in Clips



Using the Snap to Edges Option
The snap tool in the upper left corner of the Construction window indicates whether the Snap to 
Edges option is selected.

If you do not want markers to snap directly to the center of each other, deselect the Snap to Edges 
option in the Construction Window Options dialog box. To toggle the option, click the snap tool, or with
the Construction window active, press the Tab key. 



Setting Place Markers in the Time Ruler
You can set up to 10 place markers in the time ruler to indicate where clips should begin or end. You 
can set markers while previewing a movie or by selecting a point on the time ruler. 

To set a place marker in the time ruler:

1 Position the hairline in the time ruler at the desired point. (You do not have to drag the mouse; simply 
move the mouse until the hairline in the time ruler is positioned at the desired time.) Make sure that a 
clip is not selected; otherwise, the marker will be placed in the selected clip.

2 Hold down the Shift key and press a number from 0 to 9. A numbered green marker appears in the 
time ruler. 

3 Drag a clip to the marker to position it at the desired starting or ending time. If the Snap to Edges 
option is selected, the left or right edge of the clip will snap to the marker.

To set a marker in the time ruler from a Controller window:

1 Choose Controller from the Windows menu. The Controller and Preview windows appear.

2 Use the Controller window controls to locate the movie frame you want to mark. These controls 
function the same as those in a Clip window. For more information on the Clip window controls, see 
Using the Clip Window.

3 Choose a number from the Mark pop-up menu. A numbered marker for the displayed frame is set in 
the time ruler.

4 To set a marker while the preview plays, hold down the Shift key and press a number from 0 to 9. The
marker is set in the time ruler. 

To delete a place marker in the time ruler:

1 Position the hairline in the time ruler over the marker you want to delete.

2 Press C. The marker is deleted. Remaining marker numbers are not reordered.



Setting Place Markers in Clips
You can set up to 1000 place markers in a clip, but only 10 can be numbered. You can accurately 
position markers in an audio clip while the sound is playing, simplifying the task of synchronizing 
audio tracks with video tracks. 

Numbered and unnumbered clip markers appear as blue tags in the Construction window thumbnails.
You can toggle the display of markers on and off with the Show Markers option in the Construction 
Window Options dialog box.

To set a place marker in a movie or audio clip:

1 In the Clip window, find the frame of the clip or the area of the waveform you want to mark using any 
of the methods described in Viewing and Playing Clips in the Clip Window.

2 To set a numbered marker, select a marker number from the Mark pop-up menu. 

Adobe Premiere places a bullet next to the number in the Mark pop-up menu to indicate that the 
marker is in use, and places the marker with the selected number in the frame or waveform. 

3 To set a numbered place marker while a movie or audio clip is playing, hold down the Shift key and 
press the desired number on the keyboard. 

4 To set an unnumbered marker, press the equal sign (=) key or plus (+) key. You can set unnumbered 
markers while a movie or audio clip is playing.

To align place markers in the Construction window:

1 Make sure that the Show Markers option is on by choosing Construction Window Options from the 
Windows menu. 

2 Position the selection tool on the marker you want to align with another marker. The selection tool 
turns gray. 

3 Begin dragging the marker. As you drag, an alignment guide appears through the center of the marker
to help you align the markers. If the Snap to Edges option is turned on, the markers snap to each 
other.

4 When the markers are precisely aligned, release the mouse button. 

To delete a place marker from a movie or audio clip:

To delete a marker from a movie clip in the Clip window, position the pointer over the frame containing
the marker and press C or X on the keyboard. Remaining marker numbers are not reordered. 

To delete a marker from an audio clip in the Clip window, select the marker in the waveform and press
C or X on the keyboard. Remaining marker numbers are not reordered.



Finding Place Markers in Clips
You can use the Clip window to find frames that have been marked in a clip.

To find a marker, use one of the following methods:

* Click Goto and select a numbered place marker from the pop-up menu. Bullets indicate which 
markers are in use in the clip. 

* Press a number from 0 to 9 on the keyboard to go to a marker.

* Move to the next marker or previous marker by holding down the Ctrl key and using the right or left 
arrow keys. 



Trimming Clips
Trimming refers to the adding or subtracting of frames to change a clip's duration. The position of a 
clip's starting frame is called the in point (sometimes referred to as the head), and the position of the 
ending frame is called the out point (sometimes referred to as the tail). Clips can be trimmed in the 
Clip window, the Construction window, or the Trimming window. Of these three, the Trimming window 
offers the most precise control and instant feedback. 

Changes you make to the in or out point of a clip do not affect the source clip on your hard disk; they 
affect only the way that Adobe Premiere uses the source clip when building a movie.

You cannot make a movie or audio clip longer than the source clip unless you use the Speed 
command to slow down the clip and extend its duration. The shortest duration for any clip is 1 frame. 
The longest duration for any clip is 1 hour. For more information on clip duration and speed, see 
Setting the Duration of a Clip and Setting the Forward or Backward Speed of Clips.

See the following topics for more information:

Trimming Clips in the Clip Window

Setting Precise In Points for Audio Clips

Finding the In and Out Points of a Clip

Trimming Clips in the Construction Window

Trimming Clips in the Trimming Window



Trimming Clips in the Clip Window
A clip opens in the Clip window at the frame corresponding to the current in point. The duration 
counter shows the duration of the clip from the current in point to the current out point.

Note: You can use the Clip window to set in and out points for a clip before importing it into a 
project. This is useful for importing various sections of a single clip as separate clips. For 
information on importing clips, see Importing and Opening Clips.

For more information, see Setting Precise In Points for Audio Clipsand Finding the In and Out Points 
of a Clip.

To change the in and out points in the Clip window:

1 Find the place where you want to set the in point for the clip using one of the methods described in 
the Viewing and Playing Clips In the Clip Window.

2 Click the In button or press Shift+I to set the in point.

For movie clips, the in point indicator appears in the upper left corner of the Clip window. For audio 
clips, the in point indicator appears at the corresponding point along the waveform.

3 Find the place where you want to set the out point for the clip, and click the Out button or press 
Shift+O.

For movie clips, Adobe Premiere places the out point indicator in the upper right corner of the window.
For audio clips, the out point indicator is placed at the corresponding point along the waveform. The 
duration counter at the bottom of the window shows the new duration of the clip.

Note: Changing the in and out points of a movie clip that is linked to an audio clip will affect 
both the movie and audio portions of the linked clip. 



Setting Precise In Points for Audio Clips
You can position the in point for an audio clip with a high degree of precision when sound 
synchronization is critical. The in points of audio clips can be adjusted in increments as small as 
1/600th of a second. Because Adobe Premiere synchronizes audio clips to the frame rate of the 
movie, you refer to a section of an audio waveform as a frame.

To set a precise in point for an audio clip:

1 Zoom in on the audio waveform display by choosing Clip Window Options from the Windows menu 
and choosing a new value for Rate. You can set the rate as small as 600 frames a second. (Rates of 
100 and 600 frames per second are intended for setting the in point only; the audio may not play 
smoothly at these settings.)

2 Use the Frame Forward or Frame Backward button, or press the Right arrow or Left arrow key to go 
forward or backward one frame at a time.

3 Click the In button or press Shift+I to set the in point.

4 When you have finished setting the in point, choose Clip Window Options from the Windows menu 
and reset the rate to its original setting of 30 frames per second.



Finding the In and Out Points of a Clip
The Clip window can be used to locate the in and out points of a clip. This is done in the same 
manner as finding place markers in a clip.

To find the in and out points, use one of these methods:

* Click Goto and choose In or Out from the pop-up menu.

* Press I on the keyboard to go to the in point, or press O to go to the out point.



Trimming Clips in the Construction Window
You can trim clips in the Construction window several ways. You can use the in and out point tools or 
the ripple edit and rolling edit tools, or you can simply drag the edges of the clip. 

For better trimming precision, choose a low time unit in the Construction window. You can also use 
edge viewing to view the frames in the Preview window as you drag the edges of the clip.

When you change the duration of a clip in the Construction window, the Info, Project, and Clip 
windows are automatically updated with the new clip duration.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.

To trim a clip by dragging:

1 Position the selection tool on the edge of the clip to be shortened or lengthened. The selection tool 
turns into a stretch pointer.

2 Drag to shorten or lengthen the clip, and release the mouse button when the clip reaches the desired 
length.

To trim a clip using the Edge Viewing option: 

1 Make sure that the Info and Preview windows are visible on the desktop.

2 Turn on edge viewing by clicking the edge viewing tool in the upper left corner of the Construction 
window. You can also use the Construction Window Options dialog box to select the Edge Viewing 
option.

3 In the Construction window, position the selection tool on the edge of the clip to be shortened or 
lengthened. The selection tool turns into a stretch pointer.

4 Begin dragging the edge of the clip. As you drag, the frame corresponding to the clip's adjusted in 
point or out point is displayed in the Preview window, and the timecode addresses for the clip's 
starting and ending points are displayed in the Info window.

5 Release the mouse button when you reach the desired in or out point in the clip.



Using the Ripple Edit and Rolling Edit Tools in the Construction Window
The ripple edit tool adjusts the duration of one clip on a track while retaining the duration of all other 
clips on the track. All clips and transitions on other unlocked tracks that are placed to the right of the 
adjustment point are moved along the timeline to match the clip movement on the rippled track. (For 
information on locking tracks, see Locking Tracks in the Construction Window.) The effect of the 
duration change in one clip adjusts (ripples) the positions of other clips and may change the total 
duration of the movie. Ripple editing is sometimes called film-style editing.

The rolling edit tool adjusts the duration of one clip, but increases or decreases the duration of the 
adjacent clip to maintain the original duration of the two-clip sequence and the duration of the entire 
track. Rolling editing is sometimes called video-style editing. When performing a rolling edit, you can 
use Edge Viewing to see the edges of the clip and the adjacent clip in the Preview window. For 
information on setting up Edge Viewing, see Trimming Clips in the Construction Window.

To trim a clip using the ripple edit tool: 

1 Select the ripple edit tool from the extended tools pop-up menu in the lower left corner of the 
Construction window.

You can also access the ripple edit tool by pressing P on the keyboard.

2 Position the mouse pointer on the joint between two clips, and drag to adjust the duration of the 
desired clip. The clip's duration is adjusted without affecting the durations of the other clips.

To trim a clip using the rolling edit tool:

1 Select the rolling edit tool from the extended tools pop-up menu in the lower left corner of the 
Construction window.

You can also access the rolling edit tool by pressing Y on the keyboard.

2 Position the mouse pointer on the joint between two clips, and drag to trim the clip. One clip's duration
is adjusted, and the other clip's duration is shortened or lengthened to offset the adjustment. 



Trimming Clips in the Trimming Window
If you want to be as precise as possible when trimming clips, use the Trimming window. The Trimming
window lets you add or subtract frames from clips at edit points along the timeline. While making 
adjustments, you can see the exact frame that appears on each side of the edit point.

When trimming a clip this way, the durations of all other clips on the track remain the same, as if you 
were performing a ripple edit. All clips on other unlocked tracks that are placed to the right of the edit 
point are moved along the timeline to match the clip movement on the rippled track. (For information 
on locking tracks, see Locking Tracks in the Construction Window.) You have the option, however, of 
using the rolling edit tool in the Trimming window. The rolling edit tool adjusts the duration of one clip, 
and increases or decreases the duration of the adjacent clip. Doing so maintains the original duration 
of the two-clip sequence and of the entire track.

While working in the Trimming window, you can return the edit point to its original location by clicking 
the Reset button.

You can change the display of the Trimming window in a variety of ways. The window can display up 
to five frames on either side of the edit point. You can also set the number of frames to manipulate 
with the add/subtract buttons, and how many seconds to preview around the edit point.

To perform a ripple edit in the Trimming window:

1 Choose Trimming from the Windows menu. The Trimming window appears. 

2 Click the Next or Previous button to move the edit line to the point you want to adjust. The frames on 
both sides of the edit point are displayed in the Trimming window. If you position the edit line on a 
transition, the last frame of the clip on track A and the first frame of the clip on track B are displayed.

3 To add or subtract a specific number of frames from the clip on the left side of the edit point, click 
either the + or - button on the left side of the window. To add or subtract frames from the clip on the 
right side of the edit point, click either the + or - button on the right side of the window.

4 To add or subtract a larger number of frames, drag the Jog control on either side of the window. The 
edit line moves in the direction and distance you drag.

Alternately, you can add or subtract frames by clicking one of the time displays and typing a new time 
value.

5 To preview the new edit, click the Play button. 

To perform a rolling edit in the Trimming window:

1 Choose Trimming from the Windows menu. The Trimming window appears.

2 Move the mouse pointer to the joint between the two frames displayed in the window. The pointer 
changes to the rolling edit tool.

3 Drag to the left or right to trim the clips. As one clip's duration is trimmed, the other clip's duration is 
lengthened.

4 To preview the new edit, click the Play button. 

To change the Trimming window settings:

1 Make the Project Trimming window active.

2 Choose Trimming Window Options from the Windows menu or right-click the window title bar. The 
Trimming Window Options dialog box appears.

3 Select a format for displaying the frames on both sides of the edit point. You can display the single 
frame on each side of the edit point, the three frames surrounding the edit point on each side, or the 
five frames surrounding the edit point on each side.

4 Specify the large-frame offset, which is how many frames to move the edit point with the larger 



numbered plus and minus buttons. The default number is 5 frames.

5 Specify how many seconds (centered around the edit point) of the clip should play when you preview 
the new edit point.

6 To play previews at the maximum size available in the Trimming window (or in the Preview window if 
you collapse the Trimming window), select Play Preview at Maximum Size.

7 Click OK. 



Setting the Duration of a Clip
You can set the duration of any movie clip, still-image clip, or transition while the Clip window is active
or while the clip is selected in the Project, Construction, or Sequence window. 

A new duration setting changes the out point of a clip. Time-based clips (i.e., movies and audio) 
cannot be lengthened beyond the duration of the original clip unless a slower speed is assigned to the
clip using the Speed command in the Clip menu. For more information on the Speed command, see 
Setting the Forward or Backward Speed of Clips.

The default duration of still-image clips is 1 second. You can change the default duration of still-image
clips using the Preferences option in the File menu.

To set the duration for a clip: 

1 Select the clip in the Project, Construction, or Sequence window, or open the clip using one of the 
methods described in Using the Clip Window.

2 Choose Duration from the Clip menu. If you are setting the duration of a still-image clip, you can click 
the Duration button in the still-image Clip window. The Clip Duration dialog box appears. 

3 Enter a duration for the clip using SMPTE timecode (Hours:Minutes:Seconds:Frames), and click OK. 
If you selected multiple clips, the Clip Duration dialog box reappears for each clip.

To set a default duration for still-image clips:

1 Choose Preferences > Still Image from the File menu. The Still Images dialog box appears. 

2 Enter a default duration for all still-image clips, and click OK. 



Pasting Clips or Clip Attributes in the Construction Window
Adobe Premiere provides the standard Windows editing commands for cutting, copying, and pasting 
clips. The program also contains two additional pasting commands: Paste to Fit and Paste Custom. 

The Paste to Fit command pastes a copied or cut clip or transition into a selected area of the 
Construction window, and changes the duration (sets a new out point) of the clip to fit into the 
selected area. This feature is especially useful for replacing a clip in the Construction window with 
another clip of the same duration.

The Paste Custom command pastes part or all of a clip, or a subset of its attributes (such as filters, 
motion settings, fade control, or transparency settings), into a selected clip or selected area of the 
Construction window. 

To paste a clip and change its duration to match a selected area:

1 Use the Copy command in the Edit menu to copy a clip from the Project, Clip, or Construction 
window. 

2 Select the area or clip in the Construction window where you want to paste the clip.

3 Choose Paste to Fit from the Edit menu. 

To paste a clip and choose how to affect the contents of the Construction window:

1 Use the Copy command in the Edit menu to copy a clip from the Project, Clip, or Construction 
window.

2 Click a track or a clip in the Construction window to select a destination for pasting the clip.

3 Choose Paste Custom from the Edit menu. The Paste Custom Settings dialog box appears.

4 Click Content to select a method for pasting a clip into the Construction window. The Content options 
allow you to adjust the duration of clips in the Construction window to accommodate the pasted clip, 
or vice versa. The Paste Custom dialog box displays an animated representation of the resulting 
paste operation.

5 Choose from the following Content options:

* Normal. Pastes the source (copied) clip onto the destination (paste) area you select. If the source 
clip is larger than the destination area, the source clip's out point is adjusted to fit the destination 
area. However, if the source clip is smaller than the destination area, the unused portion of the 
destination area remains blank (black). 

* Move Source Out Point. Adjusts the source clip's out point to fit the destination space. 

* Move Destination In Point. Adjusts the destination clip's in point to accommodate the duration of 
the source clip. 

* Move Source In Point. Adjusts the source clip's in point to fit the clip into the destination space. 

* Move Destination Out Point. Adjusts the destination clip's out point to accommodate the duration of
the source clip. 

* Change Speed. Increases or decreases the source clip's speed (and, as a consequence, its 
duration) to accommodate the destination space. If the destination space is smaller than the 
source clip, the speed of the clip increases. If the destination space is larger than the source clip, 
the speed decreases. For more information on changing a clip's speed, see Setting the Forward or
Backward Speed of Clips.

* Shift Linked Tracks. Shifts all clips on the track (and linked clips on other tracks) to accommodate 
the duration of the source clip (which may initially be smaller or larger than that of the destination 
area). 

* Shift All Tracks. Shifts clips on all tracks to accommodate the duration of the source clip. 



6 Click Paste.

To paste a clip's attributes to other clips:

1 Use the Copy command in the Edit menu to copy the clip in the Construction window whose attributes
you want to paste.

2 Select the clip onto which you want to paste the attributes.

3 Choose Paste Custom from the Edit menu. The Paste Custom Settings dialog box appears.

4 Click Settings to select options for pasting the filters, motion settings, fade controls, or transparency 
settings from the clip on the Clipboard to the clip selected in the Construction window. 

5 Click Paste. 



Splitting clips
You can use the Construction window to split a single movie or audio clip into two or more 
independent clips. You can also split multiple clips and    select and move a block of clips.

When you split a clip, you are actually creating two copies of the clip, and the Project window is 
updated to show two clips instead of one. Both clips still point to the entire source clip. If you split the 
video or audio portion of a linked clip, both parts of the clip are affected. 

To split a clip at a precise frame, you can first split it at an approximate location and then use the 
Trimming window to refine the cut to the exact frame. Although you cannot rejoin the new clips into 
one clip, you can restore either of the split portions to the original clip by using the Trimming window 
to adjust the cut point. For information on using the Trimming window, see Trimming Clips in the 
Trimming Window.

You can lock a track in the Construction window so that clips on the track are not affected by editing 
on other tracks. For more information on track locking, see Locking Tracks in the Construction 
Window.

To split a clip into two clips:

Select the razor tool in the Construction window, and click anywhere on the clip. The clip splits into 
two separate clips, and a new clip is added to the Project window. Each clip reflects its individual 
duration, with new settings for the in point or out point. 

To split the clips on all unlocked tracks, Alt+click the razor tool.

For more precision when splitting a clip, you can change the time unit in the Construction window to 
display more frames, or you can use the zoom tool to zoom in on the area.

Note: Double-click the razor tool (or press Shift+R) to use the tool for more than one 
operation. 

To move or copy a block of clips using the block select tool:

1 Select the block select tool in the Construction window, and drag to create an area of equal width 
across all tracks. 

2 Move the block select tool anywhere inside the selected area and press the Alt key.

Note: If you do not use the Alt key with the block select tool, the tool functions as a virtual clip
selector. For more information on virtual clips, see Working with Virtual Clips.

The pointer turns into the hand tool.

3 Drag to copy the selected block of clips to a valid area; then release the mouse button and the Alt key.
(A valid area is an empty area of equal or greater width than the selected block of clips. When you 
locate a valid area, all tracks in the Construction window are highlighted.) 

The block of clips is placed in the new location in the Construction window. The Project window is 
updated to show any new clips that were created.

Note: If you include linked clips in your copied selection, the new set of clips will not retain 
the original links.



Performing Insert and Overlay Edits
There are three types of insert edits that you can perform in the Construction window. You can drag a 
clip between existing clips in the Construction window. You can split clips at a point in the time ruler 
and insert or overlay a clip. As a third option, you can insert a clip by setting the work area to a 
specific location and size and then replacing the frames under the work area with the same number of
frames from the new clip.

When inserting clips, you can lock clips and transitions on other tracks to prevent them from shifting. 
Locking tracks is useful, for example, if you want to insert a video clip in your movie without altering 
an audio track. For information on locking tracks, see Locking Tracks in the Construction Window.

See the following topics for more information:

Inserting a Clip between Two Clips

Inserting or Overlaying Clips Using the Edit Line

Inserting Clips to Fill the Work Area



Inserting a Clip between Two Clips
You can drag a clip between existing clips in the Construction window. When you insert a clip 
between two clips, the clips and transitions on all unlocked tracks shift right (ripple) to make room for 
the new clip.

To insert a clip between two clips in the Construction window:

Drag the clip from the Project, Clip, or Construction window to the joint between two clips. (From the 
Project window, you can select multiple clips to insert.) The joint will appear highlighted when the clip 
is positioned correctly. When you release the mouse button, the clip is inserted, and all clips and 
transitions on unlocked tracks shift to the right to make room for the new clip.



Inserting or Overlaying Clips Using the Edit Line
You can insert a clip onto track A by splitting clips at the edit point in the timeline. You can insert a clip 
in one of two ways: by shifting the contents of all unlocked tracks to the right of the split to make room
for the new clip, or by overlaying the new clip on the existing material to the right of the edit point and 
by the full length of the clip between the in and out points. When you overlay a clip, depending on the 
material to the right of the edit point, you may replace frames from more than one clip; wherever the 
new clip ends, a new cut point appears.

To insert or overlay a clip using the edit line:

1 Click in the dark gray area above the time ruler to move the edit line to the point in the Construction 
window where you want to insert or overlay a clip. 

The Controller window appears, and the frame under the edit line appears in the Preview window.

2 To move the edit line to the exact location for the split, drag the playback head in the Construction 
window. You can also use the Controller window to precisely position the edit line. For information on 
using the Controller window to position the playback head, see Using the Controller.

3 Select the clip you want to insert or overlay from the Project, Library, or Sequence window, or open 
the clip in a Clip window using one of the methods described in Opening a Clip in a Clip Window.

4 To insert the clip on track A and shift the contents of other tracks, choose Copy to Construction > 
Insert at Edit Line from the Edit menu. The clips and transitions on all unlocked tracks split at the edit 
point and shift to the right to make room for the clip inserted onto track A.

The Insert at Edit Line command inserts the clip in the Construction window and adds a copy of the 
clip and the new clips created by the split to the Project window.

5 To overlay the clip on track A, replacing the frames to the right of the split, make the Clip window 
active and choose Copy to Construction > Overlay at Edit Line from the Edit menu. Only the clip on 
track A is split at the edit point, and the new clip replaces frames to the right of the split.

The Overlay at Edit Line command inserts the clip in the Construction window and adds a copy of the 
clip and the new clips created by the split to the Project window.



Inserting Clips to Fill the Work Area
You can insert a clip by setting the work area to a specific location and size and then replacing the 
frames under the work area with the same number of frames from the new clip. The clips on track A 
are split at the beginning and end of the work area, and the new clip fills the space between.

To insert a clip over frames in the work area:

1 Position the work area over the location where you want to insert the clip. For information on 
positioning the work area, see Compiling Effects and Transitions.

2 Select the clip you want to insert from the Project, Library, or Sequence window, or open the clip in a 
Clip window using one of the methods described in Opening a Clip in a Clip Window.

3 Choose Copy to Construction > Replace Work Area from the Edit menu.

The Replace Work Area command inserts the clip in the Construction window and adds a copy of the 
clip and the new clips created by the split to the Project window. 



Locking Tracks in the Construction Window
During some editing procedures, you can lock tracks in the Construction window to prevent clip 
movement on other tracks from affecting the clips or transitions on the locked track. Track locking is 
particularly useful, for example, if you want to insert a video clip in your movie without affecting clips 
on an audio track. Conversely, you may want to edit an audio clip without affecting clips on a video 
track. This type of editing is often referred to as "L" editing.

A locked track is marked by orange and yellow bars across the label.

To lock or unlock a track in the Construction window:

Use one of the following methods:

* Alt+click the track label located to the right of the track. 

* Choose Lock/Unlock Tracks from the Project menu, and click the track name in the Track Locking 
dialog. Locked tracks are indicated by a padlock icon in the Track Locking dialog box.



Setting the Forward or Backward Speed of Clips
You change a clip's speed by applying a rate factor or setting a new duration for the clip in the Clip 
Speed dialog box. The default clip speed is 100 percent for both movie and audio clips. You can set a 
speed from between -10,000 percent and 10,000 percent--a negative percentage causes the clip to 
play backwards. When you change a clip's speed, the Project and Info windows reflect the new 
setting.

Changing the clip speed effectively reduces or multiplies the number of frames in the original clip; this
affects the quality of motion in movie clips and the quality of sound in audio clips, as well as the clip's 
duration. For example, setting a movie clip's speed to 50 percent (or doubling its duration) creates a 
slow-motion effect by doubling the number of frames and extending the clip's original duration; setting
its speed to 200 percent (or halving its duration) doubles the speed of the clip, creating a high-speed 
effect and halving the clip's original duration. 

Note: If you are working with 60 fields-per-second (fps) clips, and you slow down the clip 
speed, make sure that Deinterlace When Speed is Below 100% is selected in the Field 
Options dialog box. Similarly, if you are working with 60-fps clips, and you are reversing the 
clip's direction, make sure that Reverse Field Dominance is selected in the Field Options 
dialog box. Setting these field options eliminates possible jerky motion. For more information 
on working with fields, see Full-Field Processing of Clips.

To set the speed for a movie or audio clip:

1 Select the movie or audio clip from the Project window or the Construction window.

2 Choose Speed from the Clip menu. 

3 Enter a rate value from -10,000 percent to 10,000 percent for the New Rate, or enter a new duration 
in SMPTE timecode format. A negative percentage causes the clip to play backwards.

4 Click OK. 

The movie or audio clip is set to the new speed, and the speed value appears next to the clip type in 
the Project window. If you selected multiple clips, the Clip Speed dialog box reappears for each clip.



Creating Freeze-Frames from Video Clips
You can freeze the specific frame in a clip that you want to hold for the duration of the clip. Freezing a 
frame creates the same effect as a still image. You can freeze the clip's in point, out point, or marker 
0. 

To create a freeze-frame:

1 Set the in or out point on the frame on which you want to freeze. Alternately, place marker 0 at the 
frame. For information on setting in and out points, see Trimming Clips. For information on setting 
place markers, see Setting Place Markers in Clips.

2 Select the clip in the Construction window, and choose Frame Hold from the Clip menu. The Frame 
Hold dialog box appears.

3 Choose In Point, Out Point, or Marker 0 from the pop-up menu.

4 If you are working with 60-fps video, select Deinterlace to remove any jittering that freezing a frame 
could cause. For information on working with fields, see Full-Field Processing of Clips.

5 Click OK.



Separating and Rejoining Linked Clips
At times, you may want to separate the linked audio and video portions of a clip in the Construction 
window so that the audio can lead the video, or vice versa. You can separate linked clips by breaking 
the link completely or by temporarily releasing the link and repositioning a portion of the clip.

There are two possible types of links between audio clips and video clips in Adobe Premiere. When 
the linked audio and video clips originate from the same movie file, they are hard linked, and only one
clip appears in the Project window. A hard link is established before the clip is imported into an Adobe 
Premiere project. After a hard link is broken, two separate clips are created. A hard link cannot be 
reestablished.

A soft link is a link made in the Construction window. You can create a soft link between any audio clip
and any video clip in the Construction window (provided that the clips are not already part of a hard 
link). Soft linking provides a way to rejoin clips that were once hard linked. A soft link behaves just like
a hard link, but the linked clips remain as separate entities in the Project window.

To break a hard or a soft link:

1 Select the clip in the Construction window.

2 Choose Break Link from the Edit menu.

The audio and video portions become separate clips, allowing you to arrange them separately in the 
Construction window. An unnumbered marker is assigned to the midpoint of the newly independent 
audio and video clips. You can synchronize audio and video clips by aligning the markers in the 
Construction window. For more information on aligning clips, see Setting Place Markers for Clip 
Alignment.

To create a soft link between an audio clip and a video clip:

1 Select an audio or video clip in the Construction window.

2 Choose the soft link tool from the extended tools pop-up menu in the lower left corner of the 
Construction window.

3 Click the clip that you want to link. If the clip is already part of a hard link, you cannot include it in a 
soft link. If the clip is already part of another soft link, the new soft link will replace the old soft link.

To temporarily release a link for positioning:

1 Select the link override tool from the extended tools pop-up menu in the lower left corner of the 
Construction window. 

2 Select the video or audio portion of the linked clip and drag it to the desired location.

The selected portion will move independently of the linked portion. The link is reestablished when you
release the keys and the mouse button. Small, red triangles appear on the left edge of the video and 
audio portions of the linked clip to indicate that the video and audio are now out of sync. Click on 
either of the triangles to see by how many frames the video and audio are out of sync.

Note: Links are also temporarily released when you cut the video or audio portion of a linked 
clip from the Construction window. The link is reestablished when the cut portion is pasted 
from the Clipboard back into the Construction window. For information on pasting clips in the 
Construction window, see Pasting Clips or Clip Attributes in the Construction Window.



Mixing Audio Clips
Up to 99 audio tracks can play simultaneously in an Adobe Premiere movie. Layering the audio clips 
on these tracks is similar to sound mixing in audio and television production.

The thumbnails for audio clips show images of audio waveforms. Each audio track has an Audio Fade
control that lets you adjust the volume, or levels, of the clip. By default, the Audio Fade control is 
initially set to midvolume, which is equivalent to 0 decibels on the meter of a tape recorder.

You can also adjust the gain of the entire audio clip while leaving intact any level adjustments that 
have been made to the clip.

To adjust the levels of an audio clip:

1 Position the pointer on the middle line in the Audio Fade control section at the bottom of an audio 
track in the Construction window. The pointer changes to the finger pointer.

2 Click to create a handle (a black dot). You can create as many handles as needed.

3 To delete a handle, drag it out of the Audio Fade control area.

4 Drag the handles up or down to define when the audio clip fades in or out.

A line appears between the handles, indicating whether the audio clip is fading in or out. An 
ascending line shows audio fading in; a descending line shows audio fading out. The Info window is 
updated as you adjust the Audio Fade control.

5 To adjust a segment between two handles uniformly, select the fade adjustment tool in the extended 
tools pop-up menu in the lower-right corner of the Construction window, and drag the segment up or 
down.

6 To make a cut in the Audio Fade control, select the fade scissors tool in the extended tools pop-up 
menu in the lower-left corner of the Construction window, and click in the Audio Fade control. Doing 
so creates two handles next to each other. These handles are useful for making adjustments that 
sharply increase or decrease the volume for the clip at a point.

To adjust the gain of an audio clip:

1 Select the audio clip in the Construction window.

2 Choose Gain from the Clip menu.

3 Enter a value from 1 percent to 200 percent.

Previous adjustments made to the Audio Fade control do not change.

Note: You can increase the gain if your original recording was recorded too softly; however, 
increasing the gain of a well-recorded audio clip may cause distortion. The distortion may not 
be noticeable through your computer's speakers. For the best audio results, you should 
adjust the levels of the recording before digitizing it.



Working with Virtual Clips
Adobe Premiere allows you to treat any segment of tracks along the time ruler as an independent clip,
called a virtual clip. A virtual clip is a link to all clips in a selected segment of the Construction window.
With virtual clips, you can do such things as mix the A and B video sources with a transition and then 
apply motion settings to the mix, or use the mix as a source in another transition. Any changes you 
make to the source clips of a virtual clip affect the virtual clip.

Creating a virtual clip is similar to creating an independent block of clips. Once you create a virtual 
clip, it is treated as an ordinary clip. It can be placed onto any video or audio track in the Construction 
window, and it can be moved, copied, and pasted like any other clip. You can also apply motion 
settings and filters to a virtual clip.

A virtual clip can be used as a source clip in another virtual clip. Adobe Premiere allows an original 
clip to be used in up to 16 levels of virtual clips. The default depth setting is eight levels. You can 
change this setting by choosing Preferences > Virtual Clips from the File menu. From the Maximum 
Depth drop-down list, choose a new limit for levels.

Adobe Premiere uses a feature called safe layers that affects the way the track selector works when 
virtual clips are included on a track. To preserve virtual clips as they were originally created, the track 
selector includes all tracks that contain source clips for the virtual clips on the selected track. When 
the selected track is moved in the Construction window, all other tracks associated with the virtual 
clips are moved accordingly. In this way, the virtual clips are preserved. Safe layers is the default 
mode for working with tracks. The option can be turned off by deselecting the Maintain Virtual Clip 
Source Areas option in the General Preferences dialog box.

See the following topics for more information:

Creating Virtual Clips

Viewing Virtual Clips

Applying Filters to Virtual Clips

Replace with Source Command



Creating Virtual Clips
For creating virtual clips, it is recommended that you designate an area of your Construction window 
that is outside the time ruler of your actual movie, preferably before the beginning of the movie. This 
will minimize confusion over safe layers and ensure that you don't inadvertently make changes to the 
source clips of your virtual clips as you edit your movie.

To create a virtual clip:

1 Select the block select tool by clicking its icon in the Construction window or by pressing B on the 
keyboard.

2 Drag to create a block that encompasses all tracks across the desired segment of the time ruler.

3 Move the block select tool anywhere inside the block. The pointer turns into the virtual clip pointer.

4 Click inside the block and drag to the desired location in the Construction window. A valid location for 
the clip is indicated by a solid black box the size of the clip.

5 Place the virtual clip at the desired location by releasing the mouse button.

Note: You can create a virtual clip of only the video tracks or the audio tracks by holding 
down the Alt and Shift keys while clicking inside either the video or the audio portion of the 
block selection.

To determine the origin of a virtual clip:

Use one of the following methods:

* Double-click the virtual clip in the Construction window.

* Select the virtual clip in the Construction window and choose Find Clip from the Clip menu.

A block area showing the boundaries of the original selection appears in the Construction window.



Viewing Virtual Clips
You can view a virtual clip in the Construction window by name or by icon. The name view includes 
the starting and ending points of the virtual clip's origin in the Construction window. In icon view, the 
thumbnails show a compiled version of the clip. These may take considerable time to generate, 
especially if there are virtual clips within virtual clips. For faster repainting of the Construction window, 
the default view of virtual clips is set to viewing by name.

To display virtual clip thumbnails in the Construction window:

1 Choose Preferences > Virtual Clips from the File menu. The Virtual Clip Preferences dialog box 
appears.

2 Deselect the option for viewing virtual clips by name only.



Applying Filters to Virtual Clips
It can take considerable time for Adobe Premiere to preview, compile, or even generate icons for 
virtual clips if they include the use of many filtered clips. 

To set options for applying filters to virtual clips:

1 Choose Preferences > Virtual Clips from the File menu. The Virtual Clip Preferences dialog box 
appears.

2 Choose one of the following options for controlling how video filters are applied to virtual clips:

* Never leaves out any of the source clip's filters when compiling virtual clips. 

* Always includes all filters when compiling both the thumbnails and the final movie. 

* Larger than Icons applies filters only when the final movie is compiled. This option improves 
performance when thumbnails are being generated in the Construction window. 



Replace with Source Command
This command replaces the selected virtual clip with a compiled version so that the virtual clip can be 
treated as a real clip. The replaced clip is added to the Project window. Also see Working with Virtual 
Clips.



Creating Background Color Mattes
Adobe Premiere lets you create a full-frame matte of solid color that can be used as you would a clip. 
This feature is useful, for example, if you want to superimpose titles over a solid-colored background. 
It is also useful when you want to fade to black in your movie.

To add a background matte:

1 Choose Add Color Matte from the Project menu. The color picker appears.

2 Select a color for the matte using the color picker, and click OK. The Color Matte dialog box appears. 
For information on using the color picker, see Using the Premiere Color Picker.

3 Enter a name and duration for the new matte, and click OK. The matte appears as a Background 
Matte clip in the Project window, listed alphabetically under its assigned name. 

4 Drag the matte from the Project window to a video track in the Construction window. You can lengthen
the matte's playing time by dragging either edge of the matte. If you want to reuse the matte later, use
the Library feature to store the matte.



Exporting Clips for Editing in Other Applications
You can export a frame of a clip as a bitmapped file and modify the file in an image-editing application
such as Adobe Photoshop. You can export an audio clip as a waveform file and modify it in a sound-
editing application such as Turtle Beach's Wave Tools™ for Windows or Microsoft Windows 
WaveEdit.

You can use the Make Movie command to compile a movie clip as a FilmStrip format file or as a 
sequence of numbered bitmapped, TIFF, or Targa files for editing in Adobe Photoshop. In this manner,
you can create filmstrips or numbered sequences from all or part of the Construction window. You can
also compile a movie clip as an animation file (.flc or .fli) for editing in an animation program, such as 
AutoDesk Animator Pro. For more information on using the Make Movie command, see Compiling a 
Movie.

To export a frame as a bitmapped file:

1 From the Clip window, select the single frame you want to save as a bitmapped image.

2 Choose Export > Frame as Bitmap from the File menu. The Export Frame dialog box appears.

3 Type a name for the file and click OK.

To export a clip as an animation file:

1 From the Clip window, select only the frames you want to include in the animation file by setting the in
and out points in the clip.

2 Choose Export > FLC/FLI from the File menu. The FLC/FLI File Export dialog box appears.

3 Choose a frame rate between 1 fps and 30 fps from the Rate drop-down list at the bottom of the 
dialog box.

4 Specify the image dimensions for the animation file. To keep the clip's aspect ratio, select the Keep 
Aspect option.

5 Type a name for the file, and click OK.

To export an audio clip to a waveform file:

1 Open the audio clip you want to export to a waveform file.

2 Choose Export > Waveform File from the File menu. The Export Waveform File dialog box appears.

3 Choose the desired options for audio rate and audio format, and click OK.



Modifying Filmstrips in Adobe Photoshop
You can open a FilmStrip format file in Adobe Photoshop for editing. The filmstrip is a single file that 
contains all of the frames of the original movie clip. If your original clip was recorded with its timecode 
and a reel name, this information will be preserved in the filmstrip.

After saving the edited filmstrip in Adobe Photoshop, you can use the filmstrip as a clip in any Adobe 
Premiere project. You can also use Adobe Premiere to create a Video for Windows or QuickTime 
movie of the edited filmstrip.

To modify a filmstrip in Adobe Photoshop:

1 Open Adobe Photoshop, and import the filmstrip by choosing Open from the File menu.

The filmstrip opens as a series of frames in a column, with each frame labeled by number and 
timecode. The number of frames displayed depends on the duration of the clip and the frame rate you
selected when you created the filmstrip.

2 Make the desired modifications to the filmstrip.

When editing a filmstrip in Adobe Photoshop, use the following guidelines for best results:

* Channels 1 through 4 (RGB and alpha) can be freely edited.

* Do not resize or crop the filmstrip.

* Drawing on the gray lines dividing the frames of the filmstrip does not affect the file's structure.

3 As desired, cut, copy, move, and paste selections using the Adobe Photoshop editing features. To 
align selections from frame to frame, use the arrow keys and Shift, Alt, and Ctrl keys in conjunction 
with Adobe Photoshop's normal keystroke operations as follows:

* To cut a selection and move it to the same position within an adjacent frame, hold down the Shift 
key and press the Up arrow or Down arrow keys.

* To copy a selection and move it to the same position within an adjacent frame, hold down the 
Alt+Shift keys and press the Up arrow or Down arrow keys.

* To move only a selection border to the same position within an adjacent frame, hold down the 
Ctrl+Alt keys and press the Up arrow or Down arrow keys.

4 View the filmstrip as a simulated movie clip and preview your modifications by holding down the Shift 
key and pressing Page Up or Page Down to display the frames in sequence. For the best preview, 
resize the window to slightly larger than a single filmstrip frame.

5 Save your changes using the Save or Save As command, saving the file in the FilmStrip file format. 

Note: Only images that were exported from Adobe Premiere in the FilmStrip file format can 
be saved or exported in the FilmStrip file format from Adobe Photoshop. 

6 Import the filmstrip into an Adobe Premiere project using the Import command from the File menu, or 
open the file in a Clip window using the Open command from the File menu.

To create a Video for Windows or QuickTime movie from a filmstrip:

1 Import the filmstrip into an Adobe Premiere project.

2 Drag the filmstrip clip to a portion of the Construction window.

3 Compile the filmstrip into a Video for Windows or QuickTime movie by using the Make Movie 
command. For information on compiling movies, see Compiling a Movie.



About Online and Off-Line Editing
Adobe Premiere can be used for both online and off-line editing of digital video. Traditionally, online 
editing has meant working with original (source) videotapes to produce a master tape for broadcast or
distribution. This requires use of high-end video equipment that is usually found only in high-cost 
editing suites. With digital video, online editing is essentially editing for final finished output. If you are 
using Adobe Premiere to create a Video for Windows or QuickTime movie or to output a movie to 
videotape, then you are performing online editing.

Off-line editing has traditionally meant working with copies of original tapes and low-cost equipment to
make edit decisions. The edit decisions are recorded in an Edit Decision List (EDL). The EDL 
contains a list of all of the clips, transitions, and special effects in the movie. It is used to assemble a 
new movie (master) from the source tapes in an online editing suite. Off-line editing lets you use 
expensive online editing time more efficiently.

For more information, see Generating an Edit Decision List.



Generating an Edit Decision List
You can generate an Edit Decision List (EDL) from the Construction window for online editing of 
source videotape in a post-production studio. 

With Adobe Premiere, you have the ability to create machine-readable EDLs from your digitized 
source video. Unlike many off-line systems, Adobe Premiere shows you what a transition effect will 
look like. Also, you don't have to watch the off-line edit from beginning to end. Adobe Premiere allows 
you to preview any part you need to see.

See the following topics for more information:

Exporting an EDL

Components of the EDL

Transitions, Special Effects, and Superimposed Clips in the EDL

Audio in the EDL



Exporting an EDL
You can export EDLs from Adobe Premiere to many different formats, including the CMX 3400, CMX 
3600, Grass Valley, Sony BVE, and any additional third-party plug-in modules. When you create an 
EDL in Adobe Premiere, the visual editing decisions you make in the Construction window are 
recorded in the EDL in text format. Once you have exported the edit decisions to any of the EDL 
formats, you can view and print the EDL by opening it in Adobe Premiere or any word processor that 
supports a monospaced font (such as Courier), or output the EDL to a format that can be read directly
by the editing system. 

Note: If you plan to export your EDL to the CMX or Grass Valley format, the file must be 
written to an appropriately formatted floppy disk. Products such as EDL Access™ (included 
with Adobe Premiere) create CMX-compatible and Grass Valley-compatible file format 
diskettes on the PC.

If you intend to create videotapes from an EDL, it is important to work closely with a post-production 
house to achieve the best possible results. In general, Adobe Premiere provides many special effects 
that are unavailable on traditional editing systems, and the post-production editor can suggest 
alternate effects to use before assembling the final movie.

Note: To avoid confusion when working with EDLs, you should use a time base of 29.97 fps 
in the Construction and Clip windows. If you set a time base of 30 fps, Adobe Premiere 
counts video frames in true 1/30ths of a second. Because all NTSC video is 29.97 fps, the 
timecode displayed in the Clip window may not match exactly with visual timecode that is 
superimposed on the video image (window dub). When an EDL is generated, however, Adobe
Premiere makes the necessary adjustments so that the timecode burned into the source 
video matches the timecode in the EDL.

To export a project to an Edit Decision List:

1 Make sure that all the clips in your Construction window have been assigned a timecode either at the 
time they were captured or later by entering the timecode using the Timecode command in the Clip 
menu. If you do not set the timecode for a clip, Adobe Premiere assumes a starting time of 
00:00:00:00. For more information on setting timecode, see Setting the Timecode for Clips.

2 Choose Export from the File menu and the desired EDL format from the submenu. The Save EDL 
dialog box appears.

For most EDLs, you can enter the following options for the recording reel:

* Title for This EDL. Enter the title you want displayed in the header section of the EDL. 

* Start Time Code. Enter the time at which you want recording to start on the record reel. 

* Frame Rate. Determine the frame rate by the time base set in the Time Base Settings dialog box. The
default frame rate is nondrop-frame timecode; select the Drop Frame option if you want drop-frame 
timecode.

* Audio Processing. See Audio in the EDL for information on the audio export options.

* Level Notes. Choose an option from the drop-down list to include comments in your EDL pertaining to
audio levels and superimpositions.

* Create B-roll/B-roll in Separate File. Create a transition in an EDL only if the clips are on different 
video source reels. The Construction window may contain edits across a single source reel. For 
example, there may be a dissolve from a clip on Reel 1 to another clip from Reel 1. These B-roll 
options allow you to generate a separate list of such conflicting edits. This list, called a B-roll conform 
list, is used by the post-production facility to make an additional source reel of clips used in 
transitions.

3 Click Wipe Codes to bring up Adobe Premiere's Wipe Code Editor. Assign the wipe patterns to the 
codes used by your post-production facility. For more information, see Transitions, Special Effects, 



and Superimposed Clips in the EDL.

4 Click OK to close the Save EDL dialog box.

5 Type a name for the EDL and click OK. The EDL is generated and appears in a text window.



Components of the EDL
While slight differences exist among different EDLs (Edit Decision Lists), most contain eight primary 
columns and two auxiliary columns.

* Header. At the top of every EDL is the name of the list and the timecode in which the record was 
created (drop frame or nondrop frame).

* Event Number. The event number is an identifying counter, beginning at 1. An event represents a 
single edit. The event number can be important in the re-editing process, because it calls an 
individual event. Certain events may use more than one line of the EDL. Unnumbered lines 
accompanying events are called notes or comments.

* Source Reel ID. The source reel ID is the name or number of the videotape containing the clip.

* Edit Mode. The edit mode indicates whether the edits take place on the video track only (V), the audio
track only (A), or a combination of both the video and the audio tracks (B).

* Transition Type. The transition type describes the type of edit: C represents a cut, W represents a 
wipe, K represents a key (superimposed), and D represents a dissolve.

* Source In and Source Out. The first two columns of the timecode are the source in and source out 
points. They describe the timecode of the first frame and the last frame of the clip as it appears on the
source videotape.

* Record In and Record Out. The last two columns of the timecode represent the time at which the 
source clip is to be recorded on the master tape.



Transitions, Special Effects, and Superimposed Clips in the EDL
A standard EDL recognizes only the cut, dissolve, and some wipe transitions. The EDL modules 
available in Adobe Premiere attempt to translate the edits from your project to the standard EDL 
format. For example, the Adobe Premiere effect named Cross Dissolve is interpreted as a "dissolve" 
transition by the standard EDL. Although many of the Adobe Premiere transitions cannot be 
adequately described in the EDL, the name of the Adobe Premiere effect is listed in a comment line in
the EDL.

Adobe Premiere's filters and motion settings are completely ignored in a standard EDL. 
Superimposed clips are described as keys. The only transition permitted under a key is a Cut; other 
transitions under keys are removed from the EDL.

Many Adobe Premiere transitions correspond closely to wipe patterns that can be produced by a 
video switcher. Transitions that do not correspond to wipe patterns are interpreted as dissolves. The 
following list describes how Adobe Premiere transitions are interpreted by a standard EDL:

* The Additive Dissolve, Channel Map, Cross Dissolve, Cross Stretch, Cross Zoom, Curtain, Displace, 
Dither Dissolve, Fold Up, Funnel, Image Mask, Luminance Map, Non-Additive Dissolve, Paint 
Splatter, Random Blocks, Random Invert, Slash Slide, Texturize, and Three-D transitions are 
interpreted as EDL Dissolves.

* The Band Slide, Band Wipe, Barn Doors, Doors, Sliding Bands, Spin Away, and Split transitions are 
interpreted as EDL BarnDoor Wipes.

* The Iris Cross, Iris Diamond, Iris Point, Iris Shapes, Iris Square, Iris Star, Multi-spin, Spiral Boxes, 
Swirl, Tumble Away, Zoom, Zoom Boxes, and Zoom Trails transitions are interpreted as EDL Box 
Wipes.

* The Clock Wipe, Iris Round, and Peel Back transitions are interpreted as EDL Circle Wipes.

* The Center Merge, Center Peel, and Center Split transitions are interpreted as EDL Cross Split 
Wipes.

* The Page Peel, Page Turn, and Radial Wipe transitions are interpreted as EDL Diagonal Wipes.

* The Blocks, Checkerboard, Wedge Wipe, and Zig-Zag transitions are interpreted as EDL Horizontal 
Wipes.

* The Inset transition is interpreted as an Inset Wipe.

* The Cube Spin, Pinwheel, Push, Random Wipe, Roll Away, Slide, Sliding boxes, Stretch, Swing In, 
Swing Out, and Wipe transitions are interpreted as EDL Wipes.

* The Stretch Over and Venetian Blind transitions are interpreted as an EDL Horizontal Split Wipes.

* The Spin transition is interpreted as an EDL Vertical Split Wipe.

Video switchers interpret wipe patterns as codes. You can map the wipe patterns in the EDL to the 
wipe pattern codes used by your post-production facility using Adobe Premiere's Wipe Code Editor. 
Consult with your post-production facility to determine which wipe codes are used by their switchers. 
You can save EDL wipe code settings and load them when needed.

To assign wipe codes:

1 Choose Export from the File menu, and choose the desired EDL format from the submenu.

2 Click Wipe Codes. The EDL Wipe Codes dialog box appears.

3 Click the wipe icons to see the wipe transitions animated.

4 Enter the correct wipe codes for the wipe transitions that are used by your video switcher.

5 Load or Save EDL Wipe Code settings by using the Load and Save buttons at the bottom of the 
dialog box.



6 Click OK to apply the wipe codes to the EDL.



Audio in the EDL
Because Adobe Premiere works with Video for Windows and QuickTime movies, it controls sound in a
way that differs significantly from traditional editing systems. Traditional tape-based editing systems 
are designed to record from (and to) one or more audio tracks on the videotape, or onto a separate 
audio tape recorder.

Adobe Premiere provides up to 99 audio tracks in the Construction window for placement of audio 
clips; however, both Video for Windows and QuickTime mix the audio tracks, creating a single track 
that can contain more than one channel (such as left and right). In Adobe Premiere, mixing of audio 
tracks is controlled by the fade controls that accompany each audio track. The standard EDL has no 
way to mix sound, except for the mixing that occurs when one audio source dissolves into another 
audio source.

To take advantage of multiple audio tracks on videotape, you can define which audio tracks from 
Adobe Premiere are mapped to the available tracks in the editing system.

See the following topics for more information:

Audio at End Option

Audio Follows Video Option

Audio Separately Option

To map audio tracks in the EDL:

1 Choose Audio Mapping from the Project menu. The EDL Audio Mapping dialog box appears.

2 Assign audio track A, audio track B, and the rest of the audio tracks to their EDL destinations.

3 Click OK.

Adobe Premiere provides three output options that affect how audio edits are added to an EDL. 
Consult your postproduction house for a recommendation on which option to use.



Audio Follows Video Option
The Audio Follows Video option causes the audio and video to be edited simultaneously, according to
the edits made on the video track: where video cuts, the linked audio clip cuts; where video fades, the
linked audio fades; and so on. With this option, the audio fade controls are ignored and any audio that
is not linked to a video clip in the Construction window is dropped.



Audio Separately Option
The Audio Separately option interleaves the audio and video tracks as separate edits within the EDL. 
For these options, the following rules govern the way that Adobe Premiere translates sound edits into 
a format that the EDL can interpret:

* If a clip on track A completely overlaps a clip on track B (it has the same or an earlier in point and the 
same or a later out point), only the clip on track A is considered.

Note: A fade point of 0 in any clip effectively splits the clip at that point so that the clip is 
treated as two clips by the EDL.

* If a clip on track A and a clip on track B overlap, a transition is created in the overlapping area so that 
the starting clip fades in to the ending clip.

* Clips on S tracks are considered only when neither track A nor track B contains clips; otherwise, they 
are ignored.

Once this single "track" has been created, the EDL interprets fade points in the following way:

* A fade point of 0 in any nontransition area creates a fade between 0 at that point and 100 at the next 
nearest point specified in the clip, regardless of the actual value that was specified for the nonzero 
point. All other nonzero fade points are ignored.

* Fade points in any transition areas (that is, areas of clips on tracks A and B that overlap) are ignored.



Audio at End Option
The Audio at End option places all the sound edits together at the end of the EDL, following the audio 
translation rules used with the Audio Separately option. 



Setting the Timecode for Clips
You can assign the timecode for the starting point of a clip when the clip is digitized, or by using the 
Timecode command in the Clip menu. If you do not set the timecode for a clip, Adobe Premiere 
assumes a starting time of 00:00:00:00. For instructions on assigning the timecode while capturing 
video, see Capturing Timecode. For information on adjusting the timecode to match a window dub, 
see Calibrating Timecode.

To set the timecode for a clip:

1 Select a clip in the Clip, Project, or Construction window. 

2 Choose Timecode from the Clip menu. The Clip Timecode dialog box appears.

3 Enter the following information for setting the timecode:

* Timecode. Enter the new starting time for the clip in SMPTE format. The current SMPTE timecode 
address for the starting time of the clip is displayed at the top of the dialog box. 

* Frame Rate. Choose the frame rate at which you want the clip exported. (Frame rates of 24 fps or 
25 fps do not support drop-frame timecode.)

* Format. Choose drop-frame or nondrop-frame timecode. For more information on timecode, see 
SMPTE Timecode.

* Set Timecode At. This option is available only when setting the timecode from the Clip window. 
Choose File Beginning to assign the entered timecode address to the first frame in the source clip 
(default setting). Choose Current Frame to assign the timecode address to the currently displayed 
frame in the Clip window.

* Reel Name/Description. Enter the reel name of the source tape on which the clip is located. Enter 
a description of the clip, if desired. Note that the number of characters you can enter in this field 
may be limited by the selected export module.

* Revert to Original. Clicking this option causes the clip to revert to its original timecode and name 
settings. If a clip is used more than once in a movie, this option affects all copies of the clip.

4 Click OK. If you selected multiple clips, the dialog box reappears for each clip.

 



Previewing a Movie
Previewing is a quick way to play part of a movie or an entire movie without having to compile the 
entire contents of the Construction window into a Video for Windows or QuickTime movie, which can 
take a substantial amount of time.

There are two types of previews: compiled and uncompiled. Compiled previews require processing 
time, but they give you an accurate preview of transitions and effects. Uncompiled previews don't 
require processing time, but they may not provide adequate detail or accuracy. Adobe Premiere lets 
you mix these previewing modes. You can compile selected effects and transitions and preview both 
the compiled and uncompiled sections by using the Controller.

It's important to note that previews can be compiled differently than the final movie. Preview 
processing is faster when the frame rate is low and the frame size is small. However, many users 
choose to process previews using the final movie settings for size and frame rate. This saves 
processing time when the final movie is made because Adobe Premiere uses the previewed 
segments, saved as Preview files, when it compiles the final movie. For more information on 
previewing options, see Setting Preview Processing Options.

Previews normally play in the Preview window. You can also use the Print to Video command to view 
previews on an NTSC (National Television Standards Committee), PAL (Phase Alternation Line), or 
SECAM (Sequential Couleur Avec Mémoire) monitor--or in the center of your computer screen with 
the remainder of the screen blacked out.

Note: To preview a movie on an NTSC, PAL, or SECAM monitor, your computer must be able
to produce the appropriate video signal.

See the following topics for more information:

Using the Controller

Changing the Preview Window Display

Compiling Effects and Transitions

Previewing by Dragging through the Time Ruler

Previewing with Print to Video

Making a Preview Movie



Using the Controller
The Controller is used in conjunction with the Preview window to display the contents of the 
Construction window. The Controller controls the position of the playback head in the Construction 
window, which in turn determines the position of the edit line and the frame displayed in the Preview 
window.

Previewing with the Controller does not display transitions or other effects unless they have been 
previously compiled using the Preview or Snapshot commands. However, the Controller functions as 
a quick previewing tool because you're not compiling as you preview. The uncompiled segments are 
displayed with an X in the center of the frame for the duration of the effect or transition. For more 
information on compiling effects and transitions, see Compiling Effects and Transitions.

The Controller has all the controls found in the Clip window. You can use the Controller to set markers
in the time ruler of the Construction window that correspond to the frame displayed in the Preview 
window. You can also go directly to Construction window markers or SMPTE frames. For information 
on using markers, see Setting Place Markers for Clip Alignment.

To preview using the Controller:

1 Choose Controller from the Windows menu if the Controller is not already open.

2 Choose Preview from the Windows menu if the Preview window is not already displayed. The 
Preview window displays the frame of the movie that corresponds to the position of the playback head
in the Construction window.

3 Drag the playback head in the Construction window to scrub through the movie, or use the Controller 
to preview specific frames:

* Use the Jog control to move the playback head forward or backward.

* Use the Frame Forward and Frame Backward buttons to preview the contents of the Construction 
window frame by frame. 

* Press the Play button to play a sequence of frames starting from the playback head.

* Press the Play In/Out button to play the frames under the yellow work area bar. For information on 
adjusting the work area, see Compiling Effects and Transitions.

4 Use the Mark button to set markers in the time ruler of the Construction window. Use the Goto button 
to go to a marker in the Construction window.

Note: The Play button in the upper right corner of the Construction window has the same 
function as the Play button in the Controller.



Changing the Preview Window Display
The control menu in the upper left corner of the Preview window lets you resize the Preview window, 
change its resolution, and change the Preview window options. To resize the Preview window to 
many popular sizes, Shift+click any portion of the window. 

To keep the Preview window on top of other windows while previewing or while scrubbing through the 
Construction window, choose Options from the control menu, and in the Preview Window Settings 
dialog box, select the In front When Previewing and the In front When Scrubbing options.



Compiling Effects and Transitions
When building a movie in the Construction window, you'll find it useful to compile effects and 
transitions so that they can be accurately previewed. A compiled movie segment is one that has been 
processed and saved to disk. You designate which effects and transitions you want compiled by 
adjusting the work area bar in the Construction window. Adobe Premiere normally saves compiled 
effects and transitions as temporary movie files; these files are used in subsequent previewing and, 
depending on your settings, can be used in the compilation of the final movie. The Construction 
window displays a thin gray bar above the timeline to indicate which effects and transitions have been
compiled. For more information on previewing modes, see Selecting a Previewing Mode.

To compile a preview of the work area:

1 Use one of the following techniques to adjust the yellow work area bar so that it extends across the 
effects and transitions you want to compile:

* Drag the red triangle at either end of the work area bar. You can also Ctrl+click above the time 
ruler to set the end point of the work area bar.

* Choose the in point and out point tools in the Construction window and click above the time ruler.

* Click the In and Out buttons in the Project controller to adjust the work area bar according to the 
position of the playback head.

* Double-click the work area bar to extend it to the width of the Construction window.

Note: You can set the work area for a continuous region in the Construction window by 
Alt+clicking the work area bar. A continuous region can be useful for finding gaps in the movie
construction. If no gaps exist, the work area will extend across the entire movie.

2 Set options for processing size, previewing mode, and other previewing parameters by choosing 
Preview Options from the Make menu. These options are initially set when you choose a preset for a 
project. In most cases you won't need to change them. The Preview command compiles a preview 
based on the settings in the Preview Options dialog box. For more information on preview options, 
see Setting Preview Processing Options.

3 Choose from several options to compile and view a preview of the work area:

* Choose Preview from the Project menu, or press Return. The work area is compiled and the 
preview plays automatically in the Preview window. To interrupt the preview, press the Esc key.

* Choose Snapshot from the Make menu. The work area is compiled, and the Controller comes 
forward for viewing the preview. With this method, the preview does not play automatically, but the 
Controller gives you more control over viewing than the Preview command.



Previewing by Dragging through the Time Ruler
You can preview any area of your movie by dragging the cursor through the time ruler. This is different
than scrubbing with the playback head because effects and transitions are processed as you drag. 
This type of previewing provides a quick way of checking superimpositions, motion settings, filters, or 
specific transitions from one clip to another. However, you aren't likely to get a good sense of your 
movie's pacing because you control the speed of dragging.

Processing takes place in real time as you drag, but the previews are not saved to disk as temporary 
files as they are when you use the Snapshot or Preview commands. Thus, you don't change any 
effects and transitions that have been compiled and saved to disk.

Note: By default, processing for this type of preview is based on the settings in the Preview 
Option dialog box. You can speed up the processing by reducing the Preview window size or 
by reducing the Preview window resolution to 1/4 or 1/2. Use the Preview window control 
menu to change the window size or resolution. If the Preview options differ from the final 
output options, processing previews will be faster, but compiling the final movie will take 
longer.

To preview a movie by dragging in the time ruler: 

1 Position the cursor anywhere in the time ruler. The cursor changes into a down arrow.

2 Drag the arrow along the time ruler. The clips under the arrow play in the Preview window. You can 
drag to the left or to the right to make the preview play forward or backward.



Previewing with Print to Video
You can use the Print to Video command to preview the contents of the Clip window. Using this 
command is similar to using the Preview command, except that the preview plays in an NTSC monitor
or in the center of the screen instead of in the Preview window.

To play a movie directly from the Clip window: 

1 Select the part of the Construction window you want to play by adjusting the yellow work area bar 
above the time ruler, and compile the work area.

2 Open the compiled movie in the Clip window.

3 Choose Export/Print to Video from the File menu. The Print to Video dialog box appears.

4 Select Print to Video options. (For a description of these options, see Using Print to Video.) Do not 
select the Activate Recording Deck option unless you want to record the preview onto a controllable 
recording device as it plays on-screen.

5 Click OK.

The preview plays in the center of the screen against a black background. To interrupt the playing of 
the preview, press the Esc key.

Note: For best performance when playing a preview directly from the Clip window, you should
preview in Effects to Disk mode. For more information, see Selecting a Previewing Mode.



Making a Preview Movie
When a movie contains a number of complex transitions, special effects, filters, or audio clips 
requiring precise synchronization, previewing with the Preview command or by dragging in the time 
ruler may take too long or may not be accurate enough. Alternatively, you can make a preview movie 
by compiling the clips under the work area bar into a Video for Windows or QuickTime movie. Unlike 
normal previews, preview movies are not linked to the Construction window through the Controller, 
but can be left on-screen or saved for later viewing.

Preview movies are built using the options specified in the Project Output Options dialog box. To build
your preview movie faster, set a smaller size and lower frame rate than those for your final movie. A 
size of 160 pixels by 120 pixels and a frame rate of 15 fps are recommended. If you plan to make 
multiple preview movies for the project, consider creating a preset that you can load before building 
the previews. You can then reload the original preset before building the final movie. 

To make a preview movie:

1 Use one of the following techniques to adjust the yellow work area bar so that it extends across the 
effects and transitions you want to compile:

* Drag the red triangle at either end of the work area bar. You can also Ctrl+click above the time 
ruler to set the end point of the work area bar.

* Choose the in point and out point tools in the Construction window and click above the time ruler.

* Click the In and Out buttons in the Project controller to adjust the work area bar according to the 
position of the playback head.

* Double-click the work area bar to extend it to the width of the Construction window.

Note: You can set the work area for a continuous region in the Construction window by 
Alt+clicking the work area bar. A continuous region can be useful for finding gaps in the movie
construction. If no gaps exist, the work area will extend across the entire movie.

2 Choose Make Movie from the Make menu. The Make Movie dialog box appears.

3 Click Output Options. The Project Output Options dialog box appears. 

4 Choose Work Area from the Output drop-down list. 

5 Select any other output options desired. For more information on output options, see Selecting 
Project Output Options.

6 Click OK. The Project Output Options dialog box closes and the Make Movie dialog box reappears.

7 Enter a name for the preview movie and click OK.

Adobe Premiere builds and saves the movie, and then opens it in a Clip window. Click the Play button
to view the preview movie.



Setting Preview Processing Options
Preview options affect the way the preview is processed when you choose the Preview or Snapshot 
commands. Choosing a project preset initially sets the preview options. In most cases you won't need
to change them. You can customize or create new Adobe Premiere presets to include your preferred 
preview settings. For more information on setting up preview setting in presets, see Loading or 
Modifying Project Presets.

Also see Selecting a Previewing Mode.

Preview Options Dialog Box

To change preview options:

1 Choose Preview Options from the Make menu, or double-click the Preview window. The Preview 
Options dialog box appears. Click More Options to set advanced preview options.

2 Set the following options to affect the Preview window:

* Preview Window Size. Enter the desired preview image size (in pixels) in this field. Adobe 
Premiere processes the preview at this resolution unless you specify a different resolution using 
the Process At option in the video portion of the dialog box, as described in step 3. Keep in mind 
that enlarging the Preview window may degrade the preview if you are previewing from RAM or if 
your hardware cannot process the larger images fast enough.

* Enter a value in either the width or the height field to automatically calculate and update the other 
field based on the aspect ratio set in the Project Output Options dialog box. For example, if the 4:3 
Aspect Ratio option is selected in the Project Output Options dialog box, a 4 to 3 width-to-height 
ratio is maintained.

Note: You can also resize the Preview window by choosing a size from the window's control 
menu, or by dragging the lower right corner of the window. You can automatically resize the 
window to many popular sizes by Shift+clicking any portion of the Preview window, or by 
holding down the Shift key while dragging any corner of the window.

3 Set the following video preview options (if all options do not appear, click More Options):

* Rate. Select a rate from 1 fps to 30 fps to specify the speed at which the preview plays. Note that 
many computers are limited to maximum frame rates below 30 fps.

* Mode. Select a new mode if you want to optimize how the preview is built and stored. For a 



discussion of previewing modes, see Selecting a Previewing Mode.

* Type. Match this setting to the way your video display board processes NTSC or PAL video if 
previewing in Effects to Disk mode and you intend to output to videotape at full-frame NTSC or 
PAL. Otherwise, leave the setting at Full Size Frame. For full-frame video, many boards process 
only half the lines in a frame and double the captured lines to complete the frame. To find out how 
your board processes video, see the documentation that comes with your board. For general 
information on video boards, see Digitizing Hardware.

* Process At. Click this option to define the processing resolution of the preview, regardless of the 
Preview window size. This option is automatically turned on when you enter new values for the 
horizontal and vertical dimensions. Processing at a smaller size will build previews faster, but at 
degraded quality. If you are previewing in Effects to Disk mode, you should consider processing 
your previews at the same size at which you output your movie. This saves you processing time 
when the Print to Video command is selected. For a discussion of how previews are processed, 
see Selecting a Previewing Mode.

* Video Filters. Deselect this option to turn off the application of filters (the default during previewing)
to enhance performance. 

4 Set the following audio options (if all options do not appear, click More Options):

* Rate. Enter a sampling rate for the audio clips. You can choose a rate of 11, 22, or 44 kilohertz 
(kHz). With higher sampling rates, the sound in the audio track will be cleaner. CD quality audio is 
sampled at 44 kHz with 16-bit resolution. 

* Format. Choose between mono and stereo, and between 8-bit and 16-bit for the audio processed 
in the preview. If your source clips contain 8-bit audio, setting the Format to 16-bit audio will only 
increase the time and disk space required for previewing without improving the audio.

* Build/Play. Click a button to specify how the audio preview will be built and then played. For more 
information on previewing modes, see Selecting a Previewing Mode.

* Audio Filters. Deselect this option to turn off the use of audio filters (the default) during previewing.



Selecting a Previewing Mode
You can specify how the program builds a preview: using available RAM, hard disk space, or both. 
Specifying the processing mode lets you optimize previewing for your hardware setup and for the 
desired accuracy. The processing mode affects the time required to build the preview and to compile 
the finished movie using the Make Movie command. 

Processing a preview works best when you save the compiled movie segments to your hard disk, 
called previewing in Effects to Disk mode. This is the best previewing mode for most projects. In fact, 
all project Presets shipped with Adobe Premiere set the previewing mode to Effects to Disk.

For more information, see Modes for Previewing Video and Modes for Previewing Audio.



Modes for Previewing Video
Filters, transitions, and superimpositions (collectively referred to here as effects) must be processed 
before they can be previewed accurately. You can process the effects while the movie previews which
requires a lot of RAM, or you can have Adobe Premiere process the effects and save them to disk 
before playing back the preview. If your movie contains no effects, then you can have Adobe 
Premiere cache the edits into RAM and play the preview at the full frame rate of your machine.

In the Preview Options dialog box, select from three video previewing modes, Effects to Disk, Effects 
to RAM, or Play Directly:

* Effects to Disk. Select this mode to have Adobe Premiere process all effects in the work area and 
save the information on the hard disk before playing back the preview. In this mode, the program 
processes the effects before the movie is played back. This frees up memory for loading and playing 
movie frames that would otherwise be required for processing during playback, and lets you preview 
long movies smoothly and accurately.

In Effects to Disk mode, Adobe Premiere creates temporary preview files (.tmp) for each effects 
segment in the Construction window, such as a transition or a title overlay. These files are 
automatically stored in a directory with a .tmp file extension, located in the directory and disk volume 
that contains your project.

Adobe Premiere uses the temporary preview files for subsequent previewing. Only those sections of 
the Construction window that have changed since the last preview require reprocessing. The program
also uses preview files when compiling the final movie (using the Make Movie or the Print to Video 
command) if the image dimensions and compression settings match those in the Output Options and 
Preview Options dialog boxes. This reduces movie compilation time considerably. 

Adobe Premiere displays thin gray bars above the time ruler in the Construction window to indicate 
which portions of the window have been processed and saved to disk as preview files. The upper half
of the gray bar represents video preview files, while the lower half represents audio preview files. 

Changing any variable in a transition, filter, or superimposed clip causes the program to delete any 
associated preview files. Such variables include the duration of the transition or effect, the fade levels,
the key type, and the motion settings. If you change the Rate, Type, or Process At options in the 
Preview Options dialog box, Adobe Premiere will delete and reprocess all previously built preview 
files.

To ensure smooth previews in the Effects to Disk mode, make sure that the dimensions of your 
original clips match the setting of the Process At option in the Preview Options dialog box. If the 
dimensions do not match, Adobe Premiere must resize the clips while it plays the preview, which may 
result in stuttering.

* Effects to RAM. In this mode, the video clips are loaded into RAM, and then the effects are processed
in real time as the preview plays. This method is useful if you are previewing short segments or you 
have lots of RAM. It is also useful when you are experimenting with different transitions. However, 
Effects to RAM may not give accurate results, as some transitions and effects cannot be processed in
real time, resulting in dropped frames in the preview.

Processing previews in Effects to RAM mode can be especially helpful when working with clips that 
have large dimensions (larger than 640 pixels by 480 pixels). Building filters and transitions for these 
clips can take considerable time. To create the best RAM-based previews, set the Rate option to less 
than 30 fps and reduce the size of the Preview window so that more frames can be loaded into RAM. 
Once the frames are loaded, effects and filters can be applied to the frames with almost no preview 
delay.

* Play Directly. In this mode, there is no pre-loading of video clips. Effects are processed as the preview
plays. This method generally provides accurate previews only if you have a very fast computer and 
plenty of RAM, or if you don't have effects in your movie.





Modes for Previewing Audio
In the Preview Options dialog box you can choose from three options for processing audio previews. 
The options are:

* Build to Disk/Play from Disk. In this mode, all audio is processed, saved to the hard disk, and then 
played back from disk. This is the best mode for working with projects that contain only audio. If your 
project also contains video, you need a very fast disk drive with this option to prevent video from 
degrading. Video degradation is caused by the disk drive searching for and playing back two files -- 
audio and video -- at the same time.

* Build to Disk/Play from RAM. In this mode, all audio is processed and saved to the hard disk, but 
instead of being played from the disk, it is moved into a RAM buffer. This option allows video to 
preview more smoothly, but may impose some restrictions based on the amount of RAM installed in 
your system. As a general guideline, 1 minute of audio sampled at 22 kHz (mono) requires 1.3 MB of 
free RAM.

* Build to RAM/Play from RAM. In this mode, all audio is processed directly in RAM and then played 
from RAM. Since nothing is saved to disk, the audio must be reprocessed when compiling a movie or 
outputting to videotape. This option has the same RAM requirements for playing audio as the 
preceding option, and works best when you are previewing only audio mixes.

 



Using Transitions
You can create eye-catching transitions between movie or still-image clips by using one of the more 
than 70 transitions in Adobe Premiere. In addition, you can create your own custom transitions, which 
you can save and use over again. Each transition is unique and has a variety of options for controlling
the way the image is transformed. The most common transition between clips is a cut--an 
instantaneous switch from one clip to another. The term is borrowed from film editing, in which a cut is
achieved by splicing two shots together. To cut between clips in Adobe Premiere, you simply arrange 
the clips, head to tail, on the same track in the Construction window. If, however, you want a less 
abrupt or more elaborate transition between clips, you have many options from which to choose.

The Transitions window includes a brief description of each transition, and when the window is active,
the transition icons become animated.

Note: If you plan to generate an Edit Decision List (EDL) for your movie, see Generating an Edit 
Decision List for a description of how transitions in Adobe Premiere are interpreted by the EDL export 
modules.

See the following topics for more information:

Adding Transitions

Changing Transition Settings

Creating an Image Mask Transition

Creating a Gradient Wipe Transition

Creating Custom Transitions

Using the Premiere Color Picker



Adding Transitions
When you create a transition between clips, you must place one clip on video track A in the 
Construction window and the other on video track B. The transition goes on the T track, which is 
located between video tracks A and B. The clips on tracks A and B should overlap in time so that the 
transition can be placed in the overlapping area.

You control the direction of the transition--from track A to track B, or from track B to track 
A--by the position of the clips on the tracks. By default, when two clips start at the same time, the 
transition moves from track A to track B; when two clips start at different times, the transition starts 
with the clip that plays first (the clip that is farthest left on the timeline). You can override the default 
direction by clicking the transition's track selector. For information on toggling the track selector, see 
Changing Transition Settings.

To add a transition to the Construction window:

1 If the Transitions window is not visible, choose Transitions from the Windows menu.

2 Drag the transition you want to use from the Transitions window to the T track in the Construction 
window.

If clips on video tracks A and B overlap, Adobe Premiere adjusts the transition to fit the overlapping 
area. You can shorten or lengthen its playing time just as you would a clip.

3 To replace a transition with another transition, use the Copy and the Paste to Fit commands in the 
Edit menu. The Paste to Fit command lets you paste a transition of the same size into the area of the 
previous transition.



Changing Transition Settings
Transitions have various settings, all of which can be adjusted using the Transition Settings dialog 
box. In addition, you can access the most frequently used settings on the transition's thumbnail in the 
Construction window. These include the Track selector, the Forward/Reverse selector, the Edge 
selectors (which are optional, depending on the type of transition), and the Anti-aliasing selector. You 
may not be able to see the controls if the thumbnail in the Construction window is too short or too 
small.

To change transition settings:

1 Select the transition and choose Transition Settings from the Clip menu, or double-click the transition 
in the Construction window. The Transition Settings dialog box appears with a thumbnail of the 
transition displayed in the lower right corner.

2 To see the starting and ending frames of the transition in the boxes provided, select Show Actual 
Sources.

3 To change the starting and ending points of the transition, use the Start and End sliders. Hold down 
the Shift key to simultaneously lock and move the start and end sliders. For example, you might use 
this option to start or end the transition in the middle of the effect.

4 To adjust the width of the optional border on the transition, drag the Border slider. The default Border 
is None.

5 To display the Premiere color picker, click the color swatch. Use the color picker to select a color for 
the border. For more information, see Using the Premiere Color Picker.

6 To change the starting position of the Iris Cross, Iris Diamond, Iris Round, Iris Square, Iris Star, and 
Zoom transitions, position the pointer on the small, white, repositioning box in the Start window of the 
Transition Settings dialog box, and drag to reposition the starting point.

7 To display any custom settings for the transition, click Custom. For example, you use custom settings 
to set the number of bands used in the Band Slide transition. Custom settings are not available for all 
transitions.

8 To change the direction of the transition between clips, click the Track selector on the left side of the 
transition's thumbnail. The direction can be either down (from track A to track B) or up (from track B to
track A). Note that you can also set this option from the transition's thumbnail in the Construction 
window if the thumbnail is large enough.

9 To change the orientation of the transition, click an Edge selector on the transition's thumbnail. The 
Edge selectors are small triangles bordering the transition icon.

For example, the Barn Doors transition can be oriented vertically or horizontally. Some transitions do 
not have Edge selectors because the transition has only one orientation. 

10 To make the transition play forward or backward, click the Forward/Reverse selector in the upper right
corner of the transition's thumbnail. For example, the Clock Wipe transition can play clockwise or 
counterclockwise. You can also set the forward or reverse direction from the transition's thumbnail in 
the Construction window.

11 To adjust the smoothness of the transition's edges, click the Anti-aliasing selector in the lower right 
corner of the transition's thumbnail. Clicking toggles the value from Low, High, or Off.

The diagonal line on the selector becomes progressively more or less jagged to indicate its value. 
Anti-aliasing smooths the frames affected by the transition by replacing jagged edges between the 
images with dithered patterns. This makes the transition appear less abrupt. You can also set anti-
aliasing from the transition's thumbnail in the Construction window.

12 Click OK. If you selected multiple transitions, the Transition Settings dialog box reappears for each 
transition.





Creating an Image Mask Transition
You can use a black-and-white bitmap image as a transition mask in which image A replaces the 
black in the mask, and image B replaces the white in the mask. If you use a grayscale image for the 
mask, pixels containing 50 percent or more gray will be converted to black, and pixels containing less 
than 50-percent gray will be converted to white. 

For a more versatile mask, use the Track Matte key type to create a matte from the clip on the next S 
track; for more information, see Track Matte Key Type.

To add an image mask as a transition:

1 Drag the Image Mask transition from the Transitions window to the T track of the Construction 
window. The Image Mask Settings dialog box appears.

2 Click Select Image. The Open dialog box appears.

3 Select the image file you want to use as a transition mask, and click OK. The image you have 
selected appears in the Image Mask Settings dialog box.

4 Click OK.



Creating a Gradient Wipe Transition
Adobe Premiere can use any importable grayscale image as a gradient wipe. In a gradient wipe, 
image B fills the black area of the grayscale image and then shows through each level of gray as the 
transition progresses until the white area becomes transparent. When you create a Gradient Wipe 
transition, you can specify the "softness" of the transition's edges.

The Adobe Premiere program includes sample images that you can use as Gradient Wipe transitions,
located in the 3rdparty directory in the Adobe Premiere directory. You can also create your own 
Gradient Wipe images in the Adobe Photoshop program.

To create a gradient wipe transition:

1 Drag the Gradient Wipe transition from the Transitions window to the T track of the Construction 
window. The Gradient Wipe Settings dialog box appears.

2 Click Select Image, and use the Open dialog box to select the file you want to use in the wipe. The 
image you select appears in the Gradient Wipe Setting dialog box.

3 Adjust the softness of the transition's edges by dragging the Softness slider. As you drag the slider to 
the right, image A increasingly shows through image B.

4 Click OK.



Creating Custom Transitions
In addition to the many transitions included with Adobe Premiere, you can apply your own custom 
transitions using the Transition Factory. You determine how you want the transition to affect the 
channels (alpha, red, green, and blue) of each pixel in the first image and the second image by 
specifying arithmetic expressions.

The transitions you create can also include Settings dialog boxes. The Settings dialog box provides 
up to eight sliders for adjusting the transition's effect. When you design a transition, you include user-
supplied slider information in the expression. You also determine the number of sliders and whether 
they appear in the Settings dialog box individually or in pairs.

When you create a transition, you can save its expressions in a text file. Doing so lets you use the 
Transition Factory to edit the transition later. You can also add your custom transition as a built-in 
transition to Adobe Premiere so that it appears in the Transition window.

The next two procedures explain how to use the Transition Factory to apply and save custom 
transitions for use in Adobe Premiere. For a complete discussion of using arithmetic expressions to 
achieve an effect, see the PDF file on the Adobe Premiere Deluxe CD-ROM, FFactory.win.pdf. The 
expressions described in the file are used by both the Transition Factory and the Filter Factory.

To create a custom transition:

1 Drag the Transition Factory transition from the Transition window to the T track of the Construction 
window. The Transition Factory Settings dialog box appears.

2 Specify the expressions as follows:

* To specify an expression in the alpha channel, select Single Expression and type the expression in
the A field. The evaluation of the alpha channel expression will be applied to each of the other 
three channels: R, G, and B; when the same value is applied to each channel of the pixels in an 
image, the image will be a grayscale image.

* To specify separate expressions for the R, G, and B channels, make sure that the Single 
Expression option is deselected and type the expressions in the R, G, and B fields. Even if you 
specify the same expression in all three channels, their evaluations will probably be different.

For information on how to use expressions to achieve a result, see the PDF file on the Adobe 
Premiere Deluxe CD-ROM, FFactory.win.pdf.

As you type an expression, a small yellow caution sign appears. It will remain visible until you have 
typed a legal expression. If the caution sign does not disappear, it means that there is an error in the 
expression. To see which part of the expression is in error, click the caution sign to select the incorrect
portion.

3 If the expressions include user-supplied slider information, drag the appropriate Map sliders to 
preview the effects. The Map 0 sliders correspond to sliders 0 and 1; the Map 1 sliders correspond to 
sliders 2 and 3; and so on. For information on including user-supplied slider information in 
expressions, see "Providing User-Controlled Sliders" in the PDF file on the Adobe Premiere Deluxe 
CD-ROM, FFactory.win.pdf.

4 When you have correctly set up the transition, click Save to save the expressions in a text file. Saving
the expression allows you to load and edit the transition in the future. You should give the text file the 
same name that you plan to give the transition, but save it in a directory other than the Adobe 
Premiere plugins directory. 

5 If you want to use this one instance of the transition only, click OK to apply the transition. If you want 
to use the transition more than once, see the next procedure.

To save a custom transition for additional use:

1 Follow steps 1 through 4 of the previous procedure, "To create a custom transition."



2 Click Build. The Build Custom Transition dialog box appears. 

3 Specify a module name in the DLL Module Name field. Delete the name that appears in the field and 
specify a new, unique name with 8 characters or less

4 Specify a name for the transition in the Title field. The title will appear in the Transition window after 
you restart Adobe Premiere.

5 Use the Author field to include credits or copyright information in the transition's Settings dialog box; 
delete any information you do not want from the Author field.

6 Use the Description field to include a description of the transition; the description will appear in the 
Transition window after you restart Adobe Premiere.

7 If the transition's expressions include user-supplied slider information, select the appropriate number 
of Slider or Map options and specify labels for the sliders in the corresponding text boxes. The labels 
will appear with the sliders in the transition's Settings dialog box.

To display the sliders individually in the Settings dialog box, use the Slider options. To display the 
sliders in pairs, use the Map options. Whether you should use individual or paired sliders depends on 
the type of transition you are creating. 

8 Click OK. The custom transition module is saved in the Adobe Premiere plugins directory using the 
name you specified and the file extension .prm.

9 To make the transition available to users, restart the Adobe Premiere program.

To edit a custom transition:

1 Drag the Transition Factory transition from the Transition window to the T track of the Construction 
window. The Transition Factory Settings dialog box appears.

2 Click Load. Use the Open dialog box to load the text file containing the transition's expressions. You 
must have saved the expressions in a text file when you created the transition to be able to edit it.

3 Follow the steps in the previous two procedures to edit and rebuild the transition. 



Using the Premiere Color Picker
The Windows color picker appears when you select a color for a transition's border, for a 
superimposition key, for titles and graphics, and for some filters. The Premiere color picker lets you 
visually select colors from the range of colors that can be displayed in 24-bit color space. You can 
choose from the colors displayed in the Color Picker dialog box or you can enter RGB color values. 

To select a color using the Premiere color picker:

1 In the Premiere Color Picker dialog box, move the cursor (shaped as a circle) to the desired color at 
any point on-screen (inside or outside of the dialog box), and click to select the color. Select a shade 
of gray by clicking the continuous gray scale located along the left edge of the window.

The selected color appears in the upper right corner of the Color Picker dialog box, below a 
previously selected color. If the color you have chosen falls outside the NTSC color space, a warning 
sign will appear next to the swatch along with a smaller swatch that contains the NTSC-safe 
approximation of the selected color. Click the small swatch to substitute the NTSC-safe color for the 
chosen color.

2 Alternatively, specify a color by entering the RGB components of the color in the Red, Green, and 
Blue text boxes. Enter a number between 0 and 255 for each component. The color will appear in the 
lower color swatch, along with a warning if the color falls outside the NTSC-safe gamut.

3 Click OK or press Return to select the color.

 



About Filters and Motion Settings
Adobe Premiere includes more than 70 movie and still-image filters and 5 audio filters that let you 
distort, blur, sharpen, smooth, texture, and color images, and affect the sound. There are also a 
number of special-purpose filters, such as the Image Pan filter for panning and zooming in an image 
that is larger than the output frame size, and the Vertical and Horizontal Flip filters for flipping the 
image along either axis. Audio filters include the Echo filter, which produces an echo effect, and the 
Fill Left and Fill Right filters, which affect the spatial quality of the sound. In addition, you can apply 
your own custom filters, which you can save and use over again. 

Adobe Premiere also lets you create motion effects in movie and still-image clips that are similar to 
those achieved using an animation camera, such as zooming into an area of the clip. In addition, 
Adobe Premiere works with third-party filters in the standard Adobe Premiere and Adobe Photoshop 
formats. Some filters can be applied to a clip over time. For example, you can apply brightness that 
gets progressively brighter as the clip plays.

Note: If you have combined the plugins directories from Adobe Premiere and Adobe 
Photoshop, some of the Adobe Photoshop filters, though accessible, are not appropriate for 
use in Adobe Premiere.

See the following Filters topics for more information:

Applying Filters to a Clip

Changing Filters Over Time

Movie and Still-Image Filters

Audio Filters

Creating Custom Filters

Creating Motion



Applying Filters to a Clip
You can apply a filter to more than one clip at a time, and you can apply more than one filter to a clip.

To apply a filter to a clip:

1 Select the clip in the Construction window. To apply a filter to more than one clip, use the range select
tool to select the clips. You could also select one clip and use the Paste Special command later to 
apply the filter to a number of clips in sequence.

2 Choose Filters from the Clip menu. The Filters dialog box appears.

If you have selected a movie or still-image clip, the Filters dialog box displays only those filters that 
can be applied to movie or still-image clips; if you have selected an audio clip, the Filters dialog box 
displays only the audio filters.

3 Select the filter from the Available list and click Add, or double-click the filter in the Available list.

Note: You can also apply a filter to a clip by positioning the pointer over the clip and clicking 
the right mouse button to access the Construction window pop-up menu. Left-click on Filters 
to open the Filters dialog box.

4 If the filter has settings, a Settings dialog box appears. Adjust the settings as desired, and click OK. 
You can change a filter's settings at any time by double-clicking the filter in the Current list.

5 To apply additional filters to the clip, repeat steps 3 and 4. You can also apply the same filter to a clip 
several times to intensify (double, triple, etc.) the effect of the filter on the clip.

Adobe Premiere applies filters in the order in which they appear in the Current list in the Filters dialog 
box; if you want the filters applied in a different order, rearrange the filters in the Current list by 
dragging them up or down.

6 To remove a filter from the Current list, select the filter and click Remove or press Delete.

7 Click OK to apply the filters.

In the Construction window, clips with filters applied to them are displayed with a blue border at the 
top.

Note: A filter is applied to an entire clip at a time. If you want to apply a filter to only part of a 
clip, you must split the clip using the razor tool. For more information on splitting clips in the 
Construction window, see Splitting Clips.



Changing Filters Over Time
You can apply any filter that lets you specify settings to clips over time. For example, you can apply 
the Camera Blur filter in such a way that the clip is progressively distorted as it plays. Any Adobe 
Photoshop filter that has settings, such as the Tiles filter, can also be applied over time.

To apply a filter to a clip over time:

1 Follow the basic procedure described in Applying Filters to a Clip. When the Settings dialog box first 
appears, click OK to return to the Filters dialog box. The options in the Settings area of the Filters 
dialog box become available.

2 Click Start. The filter's Settings dialog box reappears.

3 Adjust the settings as desired for the beginning of the clip, and click OK.

4 Click End in the Filters dialog box. The Settings dialog box appears again.

5 Adjust the settings as desired for the end of the clip, and click OK. The Vary option in the Filters dialog
box is now selected to indicate that you have varied the filter over time.

6 To exchange the Start and End settings, click Swap.

7 To cancel the time effect and use the Start settings for the entire clip, deselect the Vary option.



Determining which Filters Have Been Applied to a Clip
In the Construction window, clips that have filters applied to them appear with a blue border at the top.
You can quickly view a list of the applied filters for a selected clip and then change filter settings if you
want to.

To determine which filters and filter options have been applied to a clip:

1 While pressing the Alt key, move the pointer over a clip in the Construction window. The pointer 
changes to an icon of a miniature menu.

2 Hold down the left mouse button to display a pop-up menu of filters that have been applied to the clip.

3 To view or change filter settings set for a clip, select the filter name from the pop-up menu. You can 
also apply additional filters by choosing Filters from the pop-up menu.



Movie and Still-Image Filters
Adobe Premiere includes more than 70 filters that can be applied to movie and still-image clips. Some
filters can be applied to a clip over time. For example, you can apply brightness that gets 
progressively brighter as the clip plays.

See the following Movie and Still-Image Filters topics for more information:

Anti-alias Filter Find Edges Filter Radial Blur Filter

Backwards (Video) Filter Gamma Correction Filter Replicate Filter

Bend Filter Gaussian Blur Filter Resize Filter

Black & White Filter Gaussian Sharpen Filter Ripple Filter

Blur and Blur More Filter Ghosting Filter Roll Filter

Brightness & Contrast 
Filter

Horizontal Flip Filter Sharpen and Sharpen 
More Filters

Camera Blur Filter Horizontal Hold Filter Sharpen Edges Filter

Camera View Filter Hue and Saturation Filter Shear Filter

Clip Filter Image Pan Filter Solarize Filter

Color Balance Filter Invert Filter Spherize Filter

Color Offset Filter Lens Distortion Filter Strobe Filter

Color Pass Filter Lens Flare Filter Tiles Filter

Color Replace Filter Levels Filter Tint Filter

Convolution Kernel Filter Mosaic Filter Twirl Filter

Crop Filter Mirror Filter Vertical Flip Filter

Crystallize Filter Pinch Filter Vertical Hold Filter

Emboss Filter Pointillize Filter Video Noise Filter

Extract Filter Polar Coordinates Filter Wave Filter

Field Interpolation Filter Posterize Filter Wind Filter

Filter Factory Filter Posterize Time Filter Zig Zag Filter

Anti-alias Filter
The Anti-alias filter smooths an entire image by averaging the colors in areas of high contrast. 
Averaging colors adds intermediate shades that make transitions between dark and light areas 
appear more gradual.



Backwards (Video) Filter
The Backwards (Video) filter plays a clip from the last frame to the first frame. An alternate way to 
play a clip backwards is to set a negative speed for the clip. For information on setting clip speed, see
Setting the Forward or Backward Speed of a Clip.



Bend Filter
The Bend filter bends an image by stretching it horizontally and vertically. You can select a sine, 
circle, triangle, or square for the wave type, and adjust the intensity, rate, and width of the wave 
shape using the sliders in the filter's dialog box. You can also indicate the direction in which the wave 
should move. Choose Left, Right, In, or Out for the horizontal direction, and Up, Down, In, or Out for 
the vertical direction.



Black & White Filter
The Black & White filter reduces all colors to shades of gray.



Blur and Blur More Filters
These filters eliminate noise in the parts of the image where significant color transitions occur. The 
Blur filter has a subtle effect, suitable for high-resolution images. The Blur More filter produces an 
effect three to four times stronger than the Blur filter and is more suitable for lower-resolution images. 



Brightness & Contrast Filter
The Brightness & Contrast filter adjusts the brightness and contrast of the image. As you drag the 
sliders in the filter's dialog box, the preview of the image changes to reflect your adjustments.



Camera Blur Filter
The Camera Blur filter simulates an unfocused camera lens. It provides a means for creating an 
extreme blur effect. By applying the effect to either the starting or ending frame of a clip, you can 
simulate the image going in or out of focus.



Camera View Filter
The Camera View filter distorts a clip by simulating a camera on the surface of a sphere viewing the 
clip at the sphere's center. By controlling the location of the camera on the sphere's surface, you 
distort the shape of the clip. You can make the camera appear to move around the sphere by applying
the filter over time. See "Changing Filters Over Time" in Chapter 6 of the Adobe Premiere User Guide.
You can set the camera's location using the following controls:

Longitude moves the camera horizontally. The effect makes the clip appear to be flipping horizontally. 
Longitude is measured in degrees from 0 to 360.

Latitude moves the camera vertically. The effect makes the clip appear to be flipping vertically. 
Latitude is measured in degrees from 0 to 180. The origin is at the top of the sphere.

Roll rolls the camera, having the effect of rotating the clip.

Focal Length changes the focal length of the camera lens. Shorter focal lengths provide wider views, 
whereas longer focal lengths provide narrower, but closer views.

Distance sets the distance the camera is from the center of the sphere. The default value is 1. 

Zoom enlarges or reduces the view of the clip.



Clip Filter
The Clip filter trims rows of pixels off the edges of a clip. This can be useful for trimming away noise 
and pixel skew that may result from overscanning during digitizing. Use the slider controls to crop 
each edge of the image separately. You have the option of clipping in pixels or image percentage.

If you want Adobe Premiere to automatically resize the trimmed clip to its original dimensions, use the
Crop filter instead of the Clip filter.



Color Balance Filter
The Color Balance filter changes colors in the image by adjusting the RGB levels. Drag the sliders in 
the filter's dialog box to make a color more or less prominent. As you drag the sliders, the preview of 
the image in the dialog box changes to reflect your adjustments.



Color Offset Filter
The Color Offset filter shifts the red, green, or blue channel of your image in one direction without 
moving the other two channels.

Note: When creating a movie to be viewed through 3D glasses (one red lens and one blue 
lens), shifting the red channel to the left makes the image drop back, while shifting the red 
channel to the right brings the image forward. Small shifts are usually sufficient for 
considerable three-dimensional effects.



Color Pass Filter
The Color Pass filter changes all colors in an image, with the exception of a single color, to black and 
white. 

To apply the Color Pass filter:

1 In the Color Pass Settings dialog box, select the color that won't be converted to black or white by 
clicking the color in the Clip Sample box, or by clicking the color swatch to display the color picker to 
select a color. (For a description of the color picker, see Using the Premiere Color Picker.) 

2 Drag the Similarity slider to select colors similar to the swatch color. Click Reverse to change only the 
selected color to black and white.



Color Replace Filter
The Color Replace filter replaces all occurrences of a selected color with a new color. 

To select the color to be replaced by the Color Replace filter:

1 In the Color Replace dialog box, click the color in the Clip Sample box or click the color swatch to 
display the color picker; then click the Replace Color box to access the Color Picker dialog box and 
select the replacement color. 

2 Drag the Similarity slider to select colors similar to the selected color. Click Solid Colors to create an 
opaque replacement color.



Convolution Kernel Filter
The Convolution Kernel filter changes the brightness values of each pixel in the image according to a 
predefined mathematical operation known as a convolution. The Convolution Kernel Settings dialog 
box displays a grid that represents a pattern of pixel brightness multipliers, with the source pixel being
evaluated in the center of the grid.

To specify the Convolution Kernel settings:

1 Choose Filters from the Clip menu, select Convolution Kernel from the Available list, and click OK. 
The Convolution Kernel dialog box appears.

2 Click the center text box, which represents the pixel being evaluated. Enter the value by which to 
multiply that pixel's brightness value. Values can range from +999 to -999.

3 Click a text box representing an adjacent pixel to which you want to assign a weighted value. Enter 
the value by which you want the pixel in that position multiplied. For example, if you want the 
brightness value of the pixel to the right of the current pixel multiplied by 2, enter 2 in the text box to 
the right of the center box.

4 Repeat step 3 for all pixels you want to include in the operation. You don't have to enter values in all 
of the text boxes.

5 In the Scale text box, enter the value by which to divide the sum of the brightness values of the pixels 
included in the calculation.

6 In the Offset text box, enter the value to be added to the result of the scale calculation.

7 Click OK. The filter is applied to each pixel in the image, one at a time.



Crop Filter
The Crop filter trims rows of pixels from the edges of a clip and automatically resizes the trimmed clip 
to its original dimensions. This can be useful for trimming away noise and pixel skew that may result 
from overscanning during digitizing. Use the slider controls to crop each edge of the image 
separately. You have the option of cropping in pixels or image percentage.

If you don't want Adobe Premiere to automatically resize the trimmed clip to its original dimensions, 
use the Clip filter instead of the Crop filter.



Crystallize Filter
The Crystallize filter creates a distorted mosaic pattern by clumping adjacent pixels into a solid color 
in a polygon shape, or cell. In the filter's dialog box, you can set the cell size from 3 pixels to 999 
pixels.



Emboss Filter
The Emboss filter makes an image appear raised or stamped by suppressing the color and tracing 
the edges with black. 



Extract Filter
The Extract filter extracts a grayscale mask from a video clip. The Extract Settings dialog box displays
a histogram and a preview of the grayscale mask. 

To extract a grayscale mask from a video clip using the Extract filter:

1 In The Extract Settings dialog box, drag the slider controls directly below the histogram to specify the 
gray levels of the source image that will be translated to white. All other areas will become black. 

2 Adjust the intermediate shades of gray by using the softness control. 

3 To invert the effect, click the Invert button. 

The display at the bottom of the dialog box shows the mapping function that is being applied to the 
image to generate the mask.



Field Interpolation Filter 
The Field Interpolation filter recreates a missing field (usually the odd or even scan lines that have 
been dropped during image capture) by using line averages. This filter can be useful for full-screen 
output where a missing field is likely to be noticeable.



Filter Factory Filter
The Filter Factory filter lets you create your own filters for use by Adobe Premiere. For information on 
using the Filter Factory, see Creating Custom Filters.



Find Edges Filter
The Find Edges filter outlines the edges of a color image with colored lines and outlines the edges of 
a grayscale image with white lines.



Gamma Correction Filter
The Gamma Correction filter lightens or darkens an image without substantially changing the 
shadows and highlights. It does this by changing the brightness levels of the midtones (the middle-
gray levels) while leaving the black and white areas unaffected. The default gamma setting is 1.0. In 
the filter's dialog box, you can adjust the gamma from 0.1 to 2.9.



Gaussian Blur Filter
The Gaussian Blur filter blurs an image by a large amount; the effect is similar to that of choosing the 
Blur or Blur More filter several times. (Gaussian refers to the bell-shaped curve that is generated by 
mapping the color values of the affected pixels.) This filter improves the quality of images with sharp 
edges and can produce a hazy effect.



Gaussian Sharpen Filter
The Gaussian Sharpen filter sharpens an image by a large amount; the effect is similar to that of 
choosing the Sharpen or Sharpen More filter several times.



Ghosting Filter
The Ghosting filter overlays previous frames of a clip with other transparent frames to create a ghost-
like effect.



Horizontal Flip Filter
The Horizontal Flip filter reverses the image from left to right; the clip still plays in a forward direction, 
however.



Horizontal Hold Filter
The Horizontal Hold filter slants the clip from a vertical to a horizontal orientation; the effect is similar 
to adjusting the horizontal hold on a television set. Drag the slider to increase the clip's slant. 



Hue and Saturation Filter
The Hue and Saturation filter adjusts the hue, saturation, and lightness of the image. Drag the sliders 
to maximize or minimize each color component. As you drag the sliders, the preview of the image in 
the dialog box changes to reflect your adjustments.



Image Pan Filter
The Image Pan filter pans across images larger than the output frame size. You can easily create 
rolling credits, or simulate the pan and zoom movements of a camera. You can also use the Image 
Pan filter to scale an image up or down to match the output frame size. 

To pan across an image using the Image Pan filter:

1 In the Image Pan Settings dialog box, set a cropping rectangle to define the starting and ending 
frames of the clip. The size (and location) of each cropping rectangle are posted above the starting 
and ending frames of the clip. Adobe Premiere then interpolates the motion between these frames. 

2 Adjust the size of the cropping rectangles by clicking the corners and dragging. 

3 Adjust the location by clicking inside the rectangle and dragging.

4 Click OK when you have finished making adjustments.

You can produce a zoom effect by varying the size of the crop rectangle in the starting and ending 
frames of the clip. You can produce a pan effect by placing the crop rectangles at different locations in
the starting and ending frames. If the source clip is large enough, you can set the size of the crop 
rectangles to match the output frame size without causing the program to interpolate data (which can 
cause image degradation). 

If you apply the Image Pan filter without adjusting the crop rectangles, the full frames of the clip will be
scaled to the output frame size of the movie. If the source clip has a frame size that is smaller than 
the output frame size, Adobe Premiere will use interpolation to produce a clean scale up. Doing so 
provides better scaling than QuickTime can when it adjusts the size during the Make Movie process. 
Using the Image Pan filter this way is equivalent to using the Resize filter.



Invert Filter
The Invert filter changes all colors to their opposites on the color wheel.



Lens Distortion Filter
The Lens Distortion filter distorts a clip by distorting a simulated lens through which the clip is viewed. 
By experimenting with the settings in this dialog box, you can create interesting and unusual effects. 
You can distort the simulated lens using the following controls:

Curvature distorts the curvature of the lens, thereby distorting the image. Negative values make the 
image concave; positive values make the image convex. 

Vertical Decentering and Horizontal Decentering displace the focal point of the lens, making the 
image bend and smear. At extreme minimum and maximum settings, the image wraps in on itself.

Vertical Prism FX and Horizontal Prism FX create effects similar to decentering, except that at 
extreme values the image will not wrap in on itself.



Lens Flare Filter
The Lens Flare filter simulates the refraction caused by shining a bright light into the camera lens. 
Specify a value (or use the slider) to indicate the percentage of brightness. Values can range from 10 
percent to 300 percent. Select a lens type, and click anywhere inside the image thumbnail to specify a
location for the center of the flare.



Levels Filter
The Levels filter manipulates an image's brightness and contrast, and it combines the functions of the
Color Balance, Gamma Correction, Brightness & Contrast, and Invert filters. 

You adjust the Levels setting by using a histogram in the Levels dialog box. The x axis of the 
histogram represents brightness values from darkest (0) at the far left to brightest (255) at the far 
right; the y axis represents the total number of pixels with that value. The darkest pixels appear to the 
left; the brightest pixels appear to the right. 

To adjust the brightness and contrast using the Levels filter:

1 In the Levels dialog box, enter values in the Input Levels text boxes or drag the slider controls directly 
below the histogram to increase (or decrease) the contrast. 

To increase the shadows, drag the black triangle to the right. To increase the highlights, drag the 
white triangle to the left. Drag in the opposite direction to decrease the shadows and highlights. To 
adjust the midtones, drag the gray triangle. 

2 Use the Output Levels slider controls at the bottom of the dialog box to reduce the contrast in the 
image. Drag the black triangle to the right to eliminate the darkest values in the image. Drag the white
triangle to the left to eliminate the brightest values in the image. You can also enter the values directly
into the Output Levels text boxes.

3 Click OK when you have finished making changes.



Mosaic Filter
The Mosaic filter divides the image into a grid of squares and makes each square the average color 
of all the colors in the square. You can make the effect of the Mosaic filter gradually increase or 
decrease as the clip plays by adjusting the Start and End controls in the filter's dialog box.



Mirror Filter
The Mirror filter reflects one side of the image onto the other side, as though a mirror were placed 
along the vertical or horizontal axis of the clip. You can choose a horizontal or vertical mirror, and you 
can choose to reflect the left, right, top, or bottom of the image. 



Pinch Filter
The Pinch filter distorts an image by stretching the image toward the center from the edges. The 
filter's dialog box contains an option for setting the percentage of pinching.



Pointillize Filter
The Pointillize filter breaks up the color in an image into randomly placed dots, like a pointillist 
painting, and uses a black background as a canvas area between the dots. In the Pointillize dialog 
box, you can set the cell size from 3 pixels to 999 pixels; this determines the size of the dots.



Polar Coordinates Filter
The Polar Coordinates filter converts a clip from its rectangular to polar coordinates and vice versa. 
This filter can create a cylinder anamorphosis, a type of art popular in the 18th century in which the 
distorted image is difficult to recognize unless viewed in the reflection of a mirrored cylinder.



Posterize Filter
The Posterize filter converts the color spectrum into a limited number of colors and maps pixels in the 
image to the color that is the closest match. You can use this filter to create large, flat areas in an 
image. As you drag the slider in the filter's dialog box, the small preview image changes to reflect your
adjustments.



Posterize Time Filter
The Posterize Time filter displays a new frame at the interval you set in the filter's dialog box to create
a halting effect as the clip plays, effectively lowering the frame rate.



Radial Blur Filter
The Radial Blur filter produces a soft blur by simulating the effect of a zooming or rotating camera. 
Select the Spin blur method to blur along concentric circular lines, as if rotating the camera. Select the
Zoom blur method to blur along radial lines. You can drag the dot in the Blur Center box to change the
origin of the blurring. You can also set the Amount of the blur from 1 to 1000. With the Spin blur 
method, this value reflects the degree of rotation; with the Zoom blur method, this value reflects the 
intensity of the blur.



Replicate Filter
The Replicate filter divides the screen into tiles and displays the whole image in each tile. You can set
the number of tiles by dragging the slider in the Replicate Settings dialog box. Hold down the Shift key
and drag to adjust both sliders to the same setting.



Resize Filter
The Resize filter resizes the image to the output frame size using interpolated scaling. This provides 
better scaling than Video for Windows or QuickTime can achieve when it adjusts the size during the 
Make Movie process.



Ripple Filter
The Ripple filter produces an undulating pattern on an image, like ripples on the surface of a pond. 
You can select a sine, circle, triangle, or square for the wave type, and adjust the intensity, rate, and 
width of the wave shape using the sliders in the filter's dialog box. You can also indicate the direction 
in which the ripple should move; choose Left, Right, In, or Out for the horizontal direction and Up, 
Down, In, or Out for the vertical direction.



Roll Filter
The Roll filter rolls an image to the left or to the right, or up or down, as if the image were on a 
cylinder.



Sharpen and Sharpen More Filters
The Sharpen and Sharpen More filters improve the clarity of an image by increasing the contrast in 
adjacent pixels.



Sharpen Edges Filter
The Sharpen Edges filter finds the areas in the image where significant color changes occur, and 
sharpens them.



Shear Filter
The Shear filter distorts an image along a curve. Drag the band in the middle of the dialog box to form
a curve that indicates how you want the image distorted. You can adjust any point along the curve. 
Select how to treat areas of the image left undefined by the shear:

* Wrap Around wraps the image to fill the undefined space, so that the area is filled with content from 
the opposite side of the image.

* Repeat Edge Pixels extends the colors of the pixels along the edge of the image in the direction 
specified. This creates a banding effect if the edge pixels are different.



Solarize Filter
The Solarize filter creates a blend between a negative and positive image, creating a "halo" effect. 
This effect is analogous to briefly exposing a print to light during developing.



Spherize Filter
The Spherize filter wraps an image around a spherical shape, and is useful for giving objects and text 
a three-dimensional effect. You can set the intensity (amount) from -100 to 100. You can also select 
the direction in which the effect is applied: Horizontal Only, Vertical Only, or Normal (in all directions).



Strobe Filter
The Strobe filter simulates a stroboscopic effect, or strobe light, by hiding frames at a regulated rate 
as the clip plays. You can set the regularity of the effect by specifying the number of visible and 
hidden frames. When the clip is hidden, the frame is filled with a selectable color and the alpha 
channel is empty. This filter is useful for creating flashing titles keyed over other images.



Tiles Filter
The Tiles filter breaks up an image into a series of tiles. In the filter's dialog box, you specify the 
number of vertical tiles you want, the maximum distance you want a tile to be offset from its original 
position, and how you want to fill the area between tiles. You can fill this area with white (the 
background color), with black (the foreground color), with an inverse image, or with the unaltered 
image.



Tint Filter
The Tint filter applies a tint to an image. To select the tint color, click the color swatch in the Tint 
Settings dialog box to display the color picker. Set the level of the tint (from 1 to 100 percent) in the 
filter's dialog box. (For more information on the color picker see Using the Premiere Color Picker.)



Twirl Filter
The Twirl filter rotates an image around its center. The image is rotated more sharply in its center than
at the edges. In the filter's dialog box, you enter the twirl angle, ranging from 
-999 to +999.



Vertical Flip Filter
The Vertical Flip filter flips an image upside down.



Vertical Hold Filter
The Vertical Hold filter scrolls the clip upward; the effect is similar to adjusting the vertical hold on a 
television set. 



Video Noise Filter
The Video Noise filter adds a small amount of video noise to a clip. This can be useful when you want
to visually blend a clean still image or graphic with a video clip that has noise.



Wave Filter
The Wave filter distorts an image to make it wave-shaped.

To specify the Wave settings:

1 Choose Filters from the Clip menu, select Wave from the Available list, and click OK. The Wave dialog
box appears.

2 Specify the number of wave generators, from 1 to 100.

3 Specify the wavelength and amplitude for the generators. The wavelength is the distance from one 
wave crest to the next, specified by a value from 1 to 9999 in the Minimum and Maximum Wavelength
fields. The amplitude is the height of the wave, specified by a value from 1 to 9999 in the Minimum 
and Maximum Amplitude fields.

4 Select Randomize if you want Adobe Premiere to randomly select a value that falls between the 
minimum and maximum wavelength and amplitude values; otherwise the waves are of a uniform 
amplitude and frequency.

5 Set the horizontal and vertical scale from 1 percent to 100 percent. These parameters control the 
magnitude of the distortion, both horizontally and vertically. Setting them to 0 gives you an undistorted
image.

6 Select the type of shape you want the waves to have: Sine (rolling), Triangle (pointed crests), or 
Square (square crests).

7 Set the Undefined Areas option to select how to treat portions of the image pulled into the selection 
from the edges. The Wrap Around option wraps the image to fill the space; the Repeat Edge Pixels 
option extends the colors of the pixels along the edge of the image.

8 Click OK.



Wind Filter
The Wind filter distorts an image to make it look as though wind were blowing pixels off the surface of 
the image. Y can select the amount of distortion by selecting the Wind, Blast, or Stagger option. You 
can change the direction of the "wind" to blow from the left or the right.



Zig Zag Filter
The Zig Zag filter distorts an image radially. The Amount field represents the magnitude of distortion; 
enter a value from 0 to 999. The Ridges field represents the number of direction reversals of the 
zigzag from the center of the clip to its edge; enter a value from 1 to 999. Select an option to displace 
the pixels in the image: the Pond Ripples option displaces pixels to the upper left or lower right; the 
Out From Center option displaces pixels toward or away from the center of the image; the Around 
Center option rotates pixels around the center of the image.



Audio Filters
Audio filters control selected frequencies and alter the overall sound of your audio clips. Adobe 
Premiere includes five audio filters.

* The Backwards audio filter plays sound backwards. This filter overrides any filter preceding it in the 
Filters dialog box. An alternate way to play a clip backwards is to set a negative speed for the clip. For
information on setting clip speed, see Setting the Forward or Backward Speed of a Clip.

* The Fill Left and Fill Right filters allow you to isolate the audio track to one channel or another.

* The Echo filter creates an echo effect. The Echo Settings dialog box contains options for setting the 
delay and the intensity of the echo. The Delay option lets you control the length of time between the 
beginning of the original sound and the beginning of its echo.

* The Pan filter creates the effect of sound moving from left to right or right to left. The Pan Settings 
dialog box contains a slider to adjust the "location" of the sound. 

* The Swap Left/Right filter transposes the left and right channels of a clip. This is useful if you 
accidentally recorded the channels in reverse and need to correct it to produce the movie.



Creating Custom Filters
In addition to the many filters included with Adobe Premiere, you can create your own filters using the 
Filter Factory. You determine how you want the filter to affect the channels (alpha, red, green, and 
blue) of each pixel in the first image and the second image by specifying arithmetic expressions.

The filters you create can also include Settings dialog boxes. The Settings dialog box provides up to 
eight sliders for adjusting the filter's effect. When you design a filter, you include user-supplied slider 
information in the expression. You also determine the number of sliders and whether they appear in 
the Settings dialog box individually or in pairs.

When you create a filter, you can save its expressions in a text file. Doing so lets you use the Filter 
Factory to edit the filter later.

The next two procedures explain how to use the Filter Factory to apply and save filters for use in 
Adobe Premiere. For a complete discussion of using arithmetic expressions (used by both the Filter 
Factory and the Transition Factory) to achieve an effect, see the PDF file "Expressions for Creating 
Transitions and Filters" on the Adobe Premiere CD-ROM.

To create a custom filter:

1 In the Construction window, select the clip to which you will apply the filter.

2 Choose Filters from the Clip menu. The Filters dialog box appears.

3 Select Filter Factory from the Available list and click Add. The Filter Factory Settings dialog box 
appears.

4 Specify the expressions as follows:

* To specify an expression in the alpha channel, select Single Expression and type the expression in
the A field. The evaluation of the alpha channel expression will be applied to each of the other 
three channels: R, G, and B; when the same value is applied to each channel of the pixels in an 
image, the image will be a grayscale image.

* To specify separate expressions for the R, G, and B channels, make sure the Single Expression 
option is deselected and type the expressions in the R, G, and B fields. Even if you specify the 
same expression in all three channels, their evaluations will probably be different.

For information on how to use expressions to achieve a result, see "Expressions for Creating 
Transitions and Filters." 

As you type an expression, a small yellow caution sign appears. It will remain visible until you have 
typed a legal expression. If the caution sign does not disappear, it means that there is an error in the 
expression. To see which part of the expression is in error, click the caution sign to select the incorrect
portion.

5 If the expressions include user-supplied slider information, drag the appropriate Map sliders to 
preview the effects. The Map 0 sliders correspond to sliders 0 and 1; the Map 1 sliders correspond to 
sliders 2 and 3; and so on.

6 When you have correctly set up the filter, click Save to save the expressions in a text file. Saving the 
expression allows you to load and edit the filter in the future. The text file should have the same name
as the filter, but save the text file in a directory other than the Adobe Premiere plugins directory.

7 If you want to use this one instance of the filter only, click OK to apply the filter. If you want to use the 
filter more than once, see the procedure, "To save a custom filter for additional use."

To save a custom filter for additional use:

1 Follow steps 1 through 6 of the previous procedure, "To create a custom filter."

2 Click Build. The Build Custom Filter dialog box appears.



3 Name the filter using the Title field. The name will appear in the Available list of the Filters dialog box 
and in the title of the filter's Settings dialog box, if there is one.

4 Use the Author field to include credits or copyright information in the filter's Settings dialog box; delete
any information you do not want from the Author field.

5 If the filter's expressions include user-supplied slider information, select the appropriate number of 
Slider or Map options and specify labels for the sliders in the corresponding text boxes. The labels will
appear with the sliders in the filter's Settings dialog box.

To display the sliders individually in the Settings dialog box, use the Slider options. To display the 
sliders in pairs, use the Map options. Whether you should use individual or paired sliders depends on 
the type of filter you are creating.

6 Click OK. A standard Save dialog box appears. Save the filter in the Adobe Premiere plugins 
directory.

7 To make the filter available to users, restart the Adobe Premiere program.

To edit a custom filter:

1 In the Construction window, select the clip to which you want to apply the filter.

2 Choose Filters from the Clip menu. The Filters dialog box appears.

3 Select Filter Factory from the Available list and click Add. The Filter Factory Settings dialog box 
appears.

4 Click Load. Use the Open dialog box to load the text file containing the filter's expressions. You must 
have saved the expressions in a text file when you created the filter to be able to edit it.

5 Tto edit and rebuild the filter, follow the steps in the procedures "To save a custom filter for additional 
use" and "To edit a custom filter."



Creating Motion
Adobe Premiere lets you define a path along which a clip can move in the movie frame. You can 
define a path of movement for any movie or still-image clip. You begin by creating points on a motion 
path; then you can choose from several motion options for each point on the path.

Note: Adobe Premiere uses subpixel motion. This positions an image in increments of 1/256 
pixels, resulting in extremely smooth motion and rotation.

To define a path of movement for a clip:

1 Select a clip in the Construction window.

2 Choose Motion from the Clip menu or from the context-sensitive pop-up menu. The Motion Settings 
dialog box appears.

In the top left corner of the dialog box, a sample of the selected clip appears as it moves along the 
default path of movement. The default path has only Start and Finish points. 

3 Begin setting points of movement using one of the following methods:

* Move the Start and Finish points.

* Position the pointer anywhere on the motion path. The pointer turns into a pointing finger. Click to 
add a point to the path, and drag to adjust its position on the path. When you release the mouse, 
the point is selected and you can add options to the selected point. 

* Click above the timeline.

Adjusting points on the motion path

Once you have created each of the points on the motion path, you can select and adjust each point's 
position.

To select a point on the motion path:

* Click a point with the pointing finger pointer, or press the Tab key to select successive points from the 
Start to Finish positions along the path of movement.

* Hold down the Shift key and press Tab to move from point to point in the opposite direction.

Note: If a text entry box is active in the Motion Settings dialog box, pressing Tab will highlight 
successive text boxes rather than select successive motion points.

To adjust the positioning of a point on the motion path:

1 Select the point.

2 Use one of the following methods to adjust the point's position:

* Press an arrow key to move the selected point 1 pixel at a time in the direction of the arrow.

* Hold down the Shift key and press an arrow key to move the point in 5-pixel increments. 

* Enter coordinates for the point's position in the Info field below the timeline.

To center the image frame at a point on the motion path:

1 Select the point.

2 Enter coordinates of (0, 0) for the point's position in the Info field below the timeline. You can click the 
Center button to let Adobe Premiere enter these coordinates.

To copy the motion settings from one point to another point:

1 Select the point from which you want to copy the settings.

2 Press Ctrl+C.



3 Select the point you want to paste settings to, and press Ctrl+V. 

To delete a point:

Select the point, and press Delete.

See the following topics for more information:

Observing the Effects of Motion

Changing the Speed of Motion

Specifying Movement Options

Saving, Loading, and Deleting Motion Settings



Observing the Effects of Motion
The motion settings are applied to the sample in the upper left corner of the Motion Settings dialog 
box, letting you see the settings' effects immediately. 

You can also preview the motion settings by dragging through the gray bar below the timeline. To 
observe the effects for specific points along the path of movement, click the Pause button next to the 
motion thumbnail and click a point on the gray bar below the timeline. You can also use the spacebar 
to start and pause the preview. Click Show All to see the other video tracks in your movie included in 
the preview.



Changing the Speed of Motion
Points that have been added to the path of motion are represented on the timeline below the path. 
The length of the timeline represents the duration of the clip. The relative speed of motion between 
path points is determined by the distance between points along the timeline. Adjust the speed by 
dragging points closer together or farther apart along the timeline.

The time indicator next to the timeline displays the time setting for the selected point in one of two 
ways:

* If you set the blue time indicator toggle so that the two arrows touch, the time shown is where the 
point occurs, measured from the beginning of the clip.

* If you set the toggle so that the two arrows are separated, the time shown is where the point occurs, 
measured from the beginning of the project in the Construction window.



Specifying Movement Options
Adobe Premiere distributes the effects of movement options between successive points on the motion
path. For example, consider successive points A, B, and C along a motion path: point A has a rotation
setting of 0 degrees; point B has a rotation setting of 90 degrees; and point C has a rotation setting of 
0 degrees. The clip is oriented at 0 degrees at point A. The clip rotates 90 degrees clockwise as it 
moves between points A and B; then it rotates 90 degrees counterclockwise as it moves between 
points B and C to return to its 0 degree orientation.

To set movement options for a point on a path:

1 In the Motion Settings dialog box, click to select a point where it falls on the timeline or along the path 
of movement.

2 Choose from the following options:

* Rotation lets you specify the angle of rotation for a clip at a specific point. The angle can range 
from -1440 degrees to 1440 degrees, resulting in up to eight full rotations of the clip. The clip 
begins to rotate as it moves from the preceding point on the movement path toward the selected 
point on the movement path. Use the tractor tread slider control, or type in an angle for the 
rotation.

* Zoom lets you enlarge or decrease the size of a clip at a specific point on the movement path. 
Adjust the zoom level using the tractor tread slider control or by typing in a value between 0 
percent and 500 percent.

* Delay causes a clip to pause for an amount of time on the movement path. To set a delay, use the 
tractor tread slider. A blue bar appears on the timeline, indicating the length of the delay. A 
percentage value for the delay (relative to the total clip duration) appears next to the slider.

* Motion achieves smooth motion when zooming by speeding up or slowing down movement where 
necessary. If the clip's motion is zooming from small to large, select Accelerate. If the clip's motion 
is zooming from large to small, select Decelerate.

* Distortion lets you distort the image at a point along the movement path. Drag the four corners of 
the thumbnail image in the distortion box to define the distortion.

To spin a distorted image around a center point, hold down the Alt key and position the pointer on 
a corner point; then drag to spin the image around a center point.

To move all four corner points at once, position the pointer in the center of the image. 

Reset removes the distortion, delay, rotation, and zoom settings for a selected point. 

3 Set the following motion options that apply to all points on the path:

* Fill Color lets you select a background color for the moving clip. To select a background color, click 
the desired color on the thumbnail in the Fill Color box (the pointer turns into the eyedropper tool 
when it is on the thumbnail), or click the color swatch above the thumbnail to access the color 
picker and choose a color.

* Smooth Motion smooths the path along which the clip travels. This option smooths sharp changes 
in direction, rotation, and distortion.

* Alpha: Use Clip's is used if you are superimposing the clip using its existing alpha channel. This is 
the normal setting for titles or graphics created in another application that has alpha channels, 
such as Adobe Photoshop. This option will only affect clips that have been assigned an alpha 
channel key type in the Transparency Settings dialog box.

* Alpha: Create New is used to create an opaque fill for clips that do not have an existing alpha 
channel. With this option selected, an alpha channel is created in the shape of the clip as it moves.
This option only affects clips that have been assigned an alpha key type in the Transparency 
Settings dialog box.



Note: Choosing the Create New option for an image containing an alpha channel overwrites 
the original alpha channel when the image is superimposed.

* Show All displays the image along the motion path as it would be composited in the Construction 
window, including transitions, filters, and transparency settings. Note that the motion thumbnail will 
not play as smoothly with this option selected.

* Show Outlines displays an outline of each frame along the path of movement. 



Saving, Loading, and Deleting Motion Settings
You can use the Save and Load buttons in the Motion Settings dialog box to save the motion settings 
you create for a clip for later use with other clips. Motion settings are applied to entire clips; they 
cannot be applied to a limited number of frames of a clip.

To remove all motion settings applied to a clip, click Remove in the Motion Settings dialog box.

Note: Adobe Premiere includes a set of motion path settings, which are contained in the 
motion subdirectory in the Adobe Premiere directory. 

 



Superimposing Clips
The process of superimposition, called keying in television production and matting in film production, 
incorporates various methods of playing a clip over another clip. You make areas of the top clip, 
called the superimposed clip, transparent to allow the bottom clip (or background clip) to show 
through. Adobe Premiere creates transparency in the superimposed clip in a variety of ways, from 
blocking out portions of the clip (creating a matte) to specifying ranges of color to be transparent.

Clips that you want superimposed can go on any of the superimpose (S) tracks in the Construction 
window. Clips that you want playing underneath go on tracks A or B, aligned with the clips on the S 
track. Adobe Premiere constructs superimpositions by first assembling the clips on tracks A and B, 
including any effects on the transitions (T) track, and then superimposing the clips on the S tracks 
onto the assembled clips. Clips on the S tracks are superimposed in numerical order as they appear 
in the Construction window. Thus, clips on higher numbered S tracks are played over clips on lower 
numbered S tracks.

Once you place a clip on an S track, you can specify the parts of the clip that you want to make 
transparent using the Transparency Settings dialog box.

To superimpose a clip:

1 Drag the clip from the Project window to an S track in the Construction window.

2 Select the clip on the S track.

3 Choose Transparency from the Clip menu. The Transparency Settings dialog box appears.

The first frame of the clip appears in the Sample box in the upper right corner of the dialog box. For 
some key types the frame will also appear in the color swatch.

Note: Because the effects of any filters applied to a clip are displayed in the Transparency 
Settings dialog box, filters can slow the display of the dialog box considerably. If possible, 
select transparency settings before applying filters to a superimposed clip.

4 Choose a key type from the Key Type drop-down list. For an explanation of key types, see Selecting a
Key Type for a Clip.

5 Choose one of three options for the way the background appears in the Sample box: 

* Set the background to black or white by clicking the black-and-white icon below the Sample box 
(continue clicking to toggle between white and black).

* Set the background to checkerboard by clicking the checkerboard icon (click again to reverse the 
pattern).

* To see the actual background image in the sample image, click the page peel icon.

6 Specify the areas of the clip to be transparent by adjusting the settings for the selected key type. For 
a description of the setting, see Making Key Type Adjustments.

For increased control in adjusting transparency settings, use the zoom and hand tools located
below the Sample box:

* To zoom in on the sample image, select the zoom tool and click the image.

* To zoom out, Alt+click the image with the zoom tool.

* To reposition a close-up view of the image in the Sample box, use the hand tool.

* To show the sample image at actual size, double-click the zoom tool icon. The plus or minus sign in 
the zoom tool appears as an outline when the image is being viewed at true size.

* To fit the sample image in the Sample box, double-click the hand tool icon.

When you have selected the zoom tool, holding down the spacebar selects the hand tool. Likewise, 



you can select the zoom tool while the hand tool is selected by holding down the Ctrl key (to zoom in) 
or the Alt key (to zoom out).

If the clip is a movie clip, use the slider under the Sample box to scroll through the clip and see the 
effect of the transparency settings on each frame.

7 Click OK to apply the transparency settings.

See the following topics for more information:

Creating a Garbage Matte.

Selecting a Color to be Transparent

Adjusting the Intensity of a Superimposed Clip

Adding a Background Matte



Creating a Garbage Matte
With all key types, Adobe Premiere allows you to create a garbage matte, which blocks out areas of 
the clip to be transparent. The underlying clip shows through the blocked out areas.

To create a garbage matte:

1 Select the clip for which you want to create the garbage matte, and choose Transparency from the 
Clip menu. The Transparency Settings dialog box appears.

2 Create the shape for the garbage matte by dragging the handles in the corners of the clip in the 
Sample box.

3 To make the areas outside the garbage matte transparent, select the Reverse Key option.

4 Click OK.

Note: Garbage mattes do not move with clips that have motion settings applied to them. For 
moving masks, the Track Matte key type is recommended.



Selecting a Key Type for a Clip
Adobe Premiere provides 15 key options, or superimpose options, that can be applied to a clip on an 
S track. The key type determines what part of the image is "keyed out," that is, what part of the image
is made transparent.

See the following topics for more information:

Alpha Channel Key Type

Black Alpha Matte Key Type

Blue Screen and Green Screen Key Type

Chroma Key Type

Difference Matte Key Type

Image Matte Key Type

Luminance Key Type

Multiply Key Type

None Key Type

Not Red Key Type

RGB Difference Key Type

Screen Key Type

Track Matte Key Type

White Alpha Matte Key Type

Making Key Type Adjustments



None Key Type
The default key type is None. At this setting, no part of the superimposed image is keyed out. 
However, you can set the opacity of the superimposed image by adjusting the Fade control beneath 
the clip on the S track. You can also use the None key type for creating garbage mattes. For more 
information on the Fade control, see Adjusting the Intensity of a Superimposed Clip.



Chroma Key Type
The Chroma key type allows you to select a color or a range of colors in the clip to be transparent. 
You can adjust the color and the gray values of the superimposed pixels independently. Use the 
eyedropper tool to select a color from the image, or click the color swatch to select from the Color 
Picker; use the Similarity slider to select the range of similar colors to be keyed out. For more 
information on choosing a color, see Selecting a Color to be Transparent.



RGB Difference Key Type
Like the Chroma key type, the RGB Difference key type lets you select a color or a range of colors 
that will become transparent in the clip. The difference between the Chroma and RGB Difference key 
types is that the Chroma key type lets you adjust the color and the gray values of the superimposed 
pixels independently, while the RGB Difference key type adjusts these components together. Use the 
eyedropper tool to select a color from the image or click the color swatch to select from the color 
picker. Use the Similarity slider to select a range of similar colors. For more information on choosing a
color, see Selecting a Color to be Transparent.



Luminance Key Type
The Luminance key type lets you key out the image's gray values, while retaining its color values. 
Use the Threshold and Cutoff sliders to adjust the shadows and definition of detail in the image.



Alpha Channel Key Type
An alpha channel is an invisible grayscale channel assigned to an image, often used for creating 
masks that isolate part of the image. The Alpha Channel key type lets you superimpose an image by 
keying out the black areas of an image's alpha channel and making the white areas of the alpha 
channel opaque. You can select the Reverse Key option to reverse (invert) the alpha channel.

The Alpha Channel key type does not create an alpha channel in an image. When you create titles, 
Adobe Premiere automatically creates an alpha channel. You must create the alpha channel in other 
applications with that capability, such as Adobe Photoshop. See your application's user 
documentation for an explanation of how it creates alpha channels. 

If your image has a straight alpha channel, use the Alpha Channel key type. If your image contains a 
premultiplied alpha channel, use either the White Alpha Matte or Black Alpha Matte key types 
because the Alpha Channel key type can cause a white or black halo around the image. (You can tell 
the difference between straight and premultiplied alpha channel images because a straight image 
may have some blockiness while a premultiplied image will not.) An alpha channel superimposition 
created on a black or white background (for example, titles on a white background) works best when 
using the Black Alpha Matte or White Alpha Matte key type. An Adobe Premiere title has a 
premultiplied alpha channel.



Black Alpha Matte Key Type
Choose the Black Alpha Matte key type to superimpose an image that contains an alpha channel and 
that has been created on a black background. (Note that Adobe Premiere automatically creates alpha
channels for titles.) The Black Alpha Matte key type eliminates the remnants (halo) of black around 
the edges of the foreground image. If the Black Alpha Matte key type does not produce satisfactory 
results, try the Alpha Channel key type.



White Alpha Matte Key Type
Choose the White Alpha Matte key type to superimpose an image that contains an alpha channel and
that has been created on a white background. (Note that Adobe Premiere automatically creates alpha
channels for titles.) The White Alpha Matte key type eliminates the remnants (halo) of white around 
the edges of the foreground image. This type of matte is useful for superimposing titles that have 
been created on a white background. If the White Alpha Matte key type does not produce satisfactory 
results, try the Alpha Channel key type.



Image Matte Key Type
The Image Matte key type lets you play the movie through a still image placed on top of the clip on 
the S track. Once you have chosen the image, it is displayed in the Matte sample box and in the 
Sample box (combined with the superimposed clip) to show how the key type affects the 
superimposed clip. To select an image for the matte, click the Choose button in the Matte sample box 
and use the Open dialog box to open the file you want to use.



Difference Matte Key Type
The Difference Matte key type keys out the identical areas of two clips and retains the difference. For 
example, if two frames contain identical backgrounds but one of the frames contains an image in the 
center of the frame, only the image in the center of the frame is retained. To select an image for the 
difference matte, click Choose in the Matte sample box and use the Open dialog box to open the clip 
you want to use.

See also Image Matte Key Type.



Blue Screen and Green Screen Key Type
The Blue Screen and Green Screen key types are used on images with true chroma blue and true 
chroma green backgrounds. After choosing the desired key type, drag the Cutoff slider to the right 
until the contrast in the foreground image stabilizes; then drag the Threshold slider to the left until the 
blue or green background is transparent. To adjust the tightness of the key, drag the Cutoff and 
Threshold sliders an equal distance to the left. If the background is bleeding through, move the Cutoff 
slider to the right.

Chroma blue is a solid blue containing little or no red or green and corresponds approximately to 
PANTONE 2735. Chroma green is a solid green containing little or no red or blue and corresponds 
approximately to PANTONE 354.



Multiply Key Type
The Multiply key type keys out the areas of the superimposed image that are lighter than the 
underlying image. Use the Cutoff slider to control the opacity of the resulting superimposed image.



Screen Key Type
The Screen key type lightens the areas of the underlying image that are lighter than the 
superimposed image. Use the Cutoff slider to control the brightness of the underlying image.



Track Matte Key Type
The Track Matte key type uses the clip on the next S track of the Construction window as a matte. A 
track matte can be created from a moving or still image. A track matte created from moving images is 
called a traveling matte.



Not Red Key Type
The Not Red key type is designed for use with images that have green or blue backgrounds. It is 
similar to the Blue Screen and Green Screen key types, but its Blend slider lets you create semi-
transparent objects and helps reduce fringing around the edges of nontransparent objects. It works 
especially well with green backgrounds.



Making Key Type Adjustments
Once you have selected a key type for the clip, you can adjust the effect of the key and select other 
options associated with that key type. Controls and options are grayed out if they are not available for 
the selected key type.

* The Similarity slider lets you select a range of colors to be transparent. To select a range of colors 
similar to the one in the color swatch, drag the Similarity slider between None and High; the higher 
the Similarity setting, the broader the range of colors in the selection. 

* The Blend slider smooths sharp transitions in color by creating a gradual change in opacity in the 
pixels between the two colors.

* The Threshold slider lets you adjust the amount of shadow in a superimposed clip.

* The Cutoff slider lets you adjust the shadow detail with the luminance and chroma keys.

* The Reverse Key option allows you to reverse the transparent area; for example, from the area inside
a matte to the area outside a matte.

* The Drop Shadow option applies a 50-percent gray shadow slightly below and to the right of the 
transparent portion of the clip.

* The Mask Only option creates a black-and-white or grayscale mask from the transparent portion of 
the clip. This option is useful when you want to export a clip to the Adobe Photoshop program for 
retouching with its paint tools or when you want to separate the key channel from the image channel.

* The Smoothing option creates soft edges where color transitions occur throughout the superimposed 
clip. Choose from None, Low, and High.



Selecting a Color to be Transparent
The Chroma, RGB Difference, and Difference Matte key types define a color or range of colors as 
transparent based on the color you select in the color swatch in the Transparency Settings dialog box.
Use one of the following methods to select a color:

* To select a color from the clip, use the slider in the Sample box to scroll through the clip until you see 
the color you want; position the cursor over the desired color in the frame shown in the color swatch 
(the cursor changes to an eyedropper), and click the color. The selected color appears in the swatch 
above the color swatch.

* To select a color using the color picker, click the color swatch. The color picker appears. Select the 
color you want, and click OK. For instructions on using the color picker, see Using the Premiere Color 
Picker.



Adjusting the Intensity of a Superimposed Clip
The Fade control at the bottom of the S track lets you adjust the intensity of a superimposed clip. 
Fading in makes the superimposed image more visible, while fading out makes the image less visible.

To adjust the fading:

1 Position the pointer over the top line in the Fade control panel at the bottom of the clip on the S track. 
The pointer changes to a finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to adjust the fading; create as 
many handles as needed. When the handle is at the top of the Fade control panel, the superimposed 
image is fully visible; when the handle is at the bottom of the panel, the superimposed image is 
invisible. The Info window displays the Fade Level of a selected handle as a percent opaque (100 
percent = opaque). To delete a handle, drag it out of the S track.

The line between two handles indicates the direction, length, and speed of the fade. The steeper the 
angle, the more sudden the change in intensity.

3 Adjust the opacity between two points by choosing the fade adjustment tool from the extended tools 
pop-up menu in the lower left corner of the Construction window and dragging the line segment up or 
down. When using the selection tool, you can also choose the fade adjustment tool by holding down 
the Shift key. The opacity of the superimposed clip can be set to a constant value by adjusting the 
Fade control in this manner before creating handles.

4 To make a cut in the Fade control, choose the fade scissors tool from the extended tools pop-up 
menu in the lower left corner of the Construction window and click the Fade control. Doing so creates 
two handles right next to each other. This is useful for making adjustments that sharply increase or 
decrease the length and speed of the fade at a point.



Adding a Background Matte
You can create a full-frame matte of a solid color that can be used like a clip. This feature is useful, for
example, if you want to superimpose moving titles over a solid-colored background. For instructions 
on creating a background matte, see Creating Background Color Mattes.



Creating Titles
You create type and graphics in the Adobe Premiere Title window. Title clips can contain type, straight
lines, and various geometric shapes. You can superimpose title clips to create titles and credits that 
play over other clips. Adobe Premiere automatically assigns anti-aliased alpha channels to type and 
graphics generated in the Title window.

When the Title window is active, an additional menu appears in the menu bar. The Title menu 
contains options related to type and objects drawn in the Title window. You can set additional options 
for the Title window by choosing Title Window Options from the Windows menu or by right-clicking the
Title window title bar.

While creating graphics in the Title window, you have the option of viewing a frame from a movie or 
still image as a background. You can then use the background to position titles or select colors using 
the eyedropper tool.

To create a title:

1 Choose New > Title from the File menu. The Title window appears, and the Title menu appears in the 
menu bar.

2 Use the type and object tools to create the type and drawings you want in the titles. For information 
on using these tools, see Creating Objects in the Title Window and Creating Type in the Title Window.

3 Choose Save from the File menu to save the clip.

4 Hold down the Ctrl key and drag the clip from the Title window directly into the Construction window. 
Alternatively, saved title clips can be imported into a project like any other clip, using the Import 
command in the File menu.

See the following Title window topics for more information:

Using the Title Window Toolbox

Setting Up the Title Area

Creating Shadows

Creating Gradient Fills

Selecting and Moving Objects in the Title Window

Changing the Order of Layered Objects



Using the Title Window Toolbox
The Title window toolbox contains tools and controls for creating and editing type and objects. To use 
a tool for a single operation, click the tool in the toolbox; to use a tool for more than one operation, 
double-click the tool. For more information, see Title Window Tools.



Setting up the Title Area
Options for setting up the drawing area of the Title window include setting the drawing size, selecting 
a background color, using NTSC-safe colors, and identifying the perimeter area of the Title window 
that may not show up on a television screen.

As a guide for positioning titles and graphics, you can view a frame from a movie clip in the Title 
window. The frame does not become part of the title clip; it is used as a positioning guide only. You 
can, however, use the eyedropper tool to lift colors from the displayed frame.

To use a clip frame for title positioning:

1 Set marker 0 to the frame of the clip you want displayed in the Title window. If no marker 0 is set, the 
in point frame will be displayed. For information on setting markers in clips, see Setting Place Markers
for Clip Alignment.

2 Drag the clip from the Clip or Project window into the Title window. The marked frame will be 
displayed in the Title window.

3 Remove the frame from the Title window by choosing Remove Background Clip from the Title menu.

Note: You can change the frame displayed in the Title window by setting a new marker 0 for 
the clip. The newly marked frame will automatically appear in the Title window.

To select options for the drawing area:

1 Make sure that the Title window is the active window.

2 Choose Title Window Options from the Windows menu or right-click the Title window title bar. The 
Title Display Options dialog box appears.

3 Enter the following settings and options:

* Drawing Size. Set the size of the drawing area from 60 pixels by 45 pixels to 2000 pixels by 2000 
pixels. In general, the size of the drawing area should be the same as the output size set in the 
Output Options dialog box. However, this is not critical, as Adobe Premiere will scale the title to 
match the output frame size. Note that if the 4:3 Aspect Ratio option is selected, you enter just the 
width or height; the program updates the other dimension to maintain a 4 to 3 width-to-height ratio.

* Background. Select a background color for the title clip by clicking the color swatch to display the 
color picker. (For information on selecting colors, see Using the Premiere Color Picker. You can 
also choose to make the background color opaque or transparent. The default background is 
transparent; the background will be keyed out if you apply the Alpha Channel key type. Choose 
Opaque from the Background setting to make the background opaque.

Note: When the Title window is active, you can set the background color to black or white 
from the keyboard by pressing B for black or W for white.

* Safe Title Area. Because a picture tube on a television screen is generally over scanned, images 
may be partially truncated or lost when output to videotape. You can use the Show Safe Titles 
option to see the area in which titles and objects are protected from partial truncation.

* NTSC Safe Colors. Select this option to restrict colors in the Title window to NTSC-safe colors. 
NTSC safe colors are those acceptable for television reproduction, preventing oversaturated colors
from bleeding across television scan lines.



Creating Objects in the Title Window
In Adobe Premiere, a geometric object is either framed or filled, but not both. You can, however, 
create the illusion of a framed and filled object by creating two separate objects and having the 
program align them for you.

To create framed and filled objects:

1 Create a framed or filled object using a drawing tool in the toolbox. Click a point in the Title window 
and drag to create a framed or filled object. Hold down the Shift key as you drag to constrain an oval 
to a circle, a rectangle to a square, or a line to an increment of 45 degrees.

2 Click an object to select it, then use the swatches and tools in the toolbox to adjust the color, opacity, 
or shadow. For information on using these tools, see Title Window Tools.

3 Adjust the line width of a framed object using the Line Weight slider in the toolbox. Drag the slider to 
choose a line weight for an object between 1 pixel and 16 pixels.

4 To create a framed version of a filled object, select the object and choose Create Framed Object from 
the Title menu; to create a filled version of a framed object, choose Create Filled Object from the Title 
menu. Adobe Premiere will make a copy of the object, convert it to a filled or framed object, and align 
it with the selected object.

5 To convert a framed or filled object, choose Convert to Framed or Convert to Filled from the Title 
menu.

6 To resize a selected object, position the pointer tool over a point on the object and drag. (To resize 
selected type, hold down the Ctrl key, position the pointer over a corner point of the selection area, 
and drag. To resize type to a particular point size, use the Title menu commands as described in the 
procedure "To adjust type attributes" in Creating Type in the Title Window.) 

To smooth a polygon object:

Click an object that was created with the polygon tool, and choose Smooth Polygon from the Title 
menu.



Creating Type in the Title Window
The Title window enables you to create type. You can modify type using commands from the menus 
or tools from the toolbox. Type is treated as a filled object and cannot be converted to a framed 
object. You can animate type by applying motion settings to a title clip in the Construction window. For
more information, see Creating Motion.

To create type:

1 Select the type tool.

2 Click in the Title window where you want the type to begin, and type the desired text. You can edit 
type in the text entry box by selecting the type with the cursor, and then and using standard cut and 
paste operations.

3 Click outside the text entry box when you have finished typing.

Any color, transparency, or gradient settings in the toolbox will be applied to the type. By default, 
newly created type has no shadow.

To adjust type attributes:

1 Select the type tool, then drag to select the type you want to adjust.

2 Choose Font from the Title menu. In the Font dialog box, change the font.

3 Use the Title menu commands to change the type style, justification, and shadow.

4 To change the type size, choose Size from the Title menu and select a point size.

You can hold down the Ctrl key and press the greater than (>) or less than (<) key to increase or 
decrease the point size in 1-point increments. You can also stretch and shrink type to change its size 
and aspect ratio; for more information, see the procedure below, "To stretch or shrink type."

5 To kern the type, click to position the cursor between two characters or drag to select all of the 
characters you want included for adjustment; then choose one of the following options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the left and right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, hold down the Ctrl key and click either kerning tool.

6 To change the leading, hold down the Ctrl key and use the Up and Down arrow keys to increase or 
decrease the leading in 1-pixel increments.

Note: The selected font, type size, and type justification are applied to all type in a text block; 
to mix fonts, type sizes, and type justifications, you must create more than one text block.

To stretch or shrink type:

1 Using the selection tool, select the type you want to stretch or shrink.

2 Hold down the Ctrl key and position the pointer over a corner point of the selected type. The selection
tool turns into a type resize pointer.

3 Drag to stretch or shrink the selected type arbitrarily. Dragging the type also changes its aspect ratio. 

To center type or objects in the drawing area:

1 Using the selection tool, select the type or object you want to center. If multiple text blocks or objects 
are selected, they are centered as a group.

2 To center type or objects within the drawing area, choose either Center Vertically or Center 
Horizontally from the Title menu.



3 To center type or objects horizontally in the lower third of the drawing area, choose Position in Lower 
Third from the Title menu.



Creating Shadows
You can create a shadow for type or an object using the tools in the Title window. 

To create a shadow for type or an object:

1 Select the type or object for which you want to create a shadow.

2 Drag the Shadow Offset control in the toolbox to determine the position of the shadow. Hold down the
Shift key to constrain the angle of the offset to 45-degree increments. The offset coordinates, given in 
pixels, are displayed above the control. To set no shadow for a selected object, drag the shadow 
control into the center or outside of the control box.

3 Click the shadow color swatch in the toolbox to select a color for the shadow.

4 With the shadow color swatch selected, use the pop-up opacity sliders to adjust the transparency of 
the shadow.

5 Choose Shadow from the Title menu to select the Single, Solid, or Soft option for the shadow. You 
can also select the next shadow style by Alt-clicking the Shadow Offset control.



Creating Gradient Fills
You can create a gradient fill across type or an object using the tools in the Title window. 

To create a gradient fill across an object or shadow:

1 Select the object you want to fill in the Title window.

2 Click the object color swatch if you want to create a gradient fill for the object; click the shadow color 
swatch if you want to create a gradient fill for the shadow. You can click the curved arrow between the
swatches to exchange the object and shadow gradients.

3 Select a starting color by clicking the left color swatch in the gradient controls to display the color 
picker. (For instructions on using the color picker see Using Premiere Color Picker. Select an ending 
color by clicking the right swatch in the gradient controls. A preview of the gradient appears in the box 
below the color swatches.

Note: You can create a full-spectrum blend by setting the gradient starting and ending colors 
to the same color. To do so, drag a color from either gradient swatch to any of the other color 
swatches in the toolbox.

4 Change the opacity of the starting or ending point by clicking the small black arrow above the 
respective color swatch and dragging the opacity slider to the desired setting. Opacity settings for the 
starting and ending points appear above the respective color swatches. Opacity can vary between 0 
percent (clear) and 100 percent.

5 Set a common opacity for the starting and ending points of the gradient (no gradient) by clicking the 
small black triangle between the swatches and adjusting the slider control.

6 Change the direction of the gradient (in 45-degree increments) by clicking one of the eight small 
arrows around the preview box. The gradient starts from the location of the selected arrow.



Selecting and Moving Objects in the Title Window
You can select and move an object in the Title window by dragging it or by using the Tab and arrow 
keys on the keyboard. You can also select multiple objects and move them as a group.

To select and move objects:

1 Click to select an object using the selection tool. Select multiple objects by Shift-clicking with the 
selection tool. Select all objects in the Title window by choosing Select All from the Edit menu.

To select objects in front-to-back order, press the Tab key. To select objects in the opposite order, hold
down the Shift key and press the Tab key. 

2 Drag the object to the desired location. Press the arrow keys to move the object in 1-pixel increments 
in the arrow direction. Hold down the Shift key and press the arrow keys to move the object in 5-pixel 
increments in the arrow direction. 

3 To center a selected object in the drawing area, choose Center Horizontally or Center Vertically from 
the Title menu.

4 To center a selected object horizontally in the lower third of the drawing area, choose Position in 
Lower Third from the Title window.



Changing the Order of Layered Objects
By default, multiple objects in the Title window are layered in the order in which they were created. 
You can change the order of layered objects by selecting an object and choosing Send to Back or 
Bring to Front from the Title menu.

 



Making Movies
When you have finished assembling and editing your clips in the Construction window, you can play 
your movie on your computer monitor or NTSC screen using the Print to Video command, compile 
your movie into a self-contained Video for Windows or QuickTime movie and import it into other 
applications that support these formats, or output the movie to videotape. You can create a movie by 
linking shorter movies together.



Compiling a Movie
Clips in the Construction window do not become a self-contained Video for Windows or QuickTime 
movie until you compile them into a Video for Windows or QuickTime file using the Make Movie 
command.

After a movie is compiled, you can play it on your computer screen or import it into other applications 
that support Video for Windows or QuickTime. 

The quality of your finished movie depends on a number of factors, such as the type of image 
compression you use, the frame rate at which you output the movie, and the speed of the computer 
system used to play the movie.

If you used the Miniatures command or Batch Capture window to create a set of smaller clips to work 
with while constructing your movie, you must replace the smaller clips with the original clips before 
compiling the movie. For information on this procedure, see Making Miniatures to Improve 
Performance.

Before compiling your movie, make sure that you have enough disk space to store the movie. A Video
for Windows or QuickTime movie can be an extremely large file. 

To compile a movie:

1 Make sure that you have enough free disk space to store the movie. If you run out of disk space as 
the movie compiles, you will receive an alert and will have the chance to make more disk space 
available or save all of the movie that has been compiled. 

2 Choose Make > Make Movie from the Project menu. The Make Movie dialog box appears.

The current settings for output options and movie compression are displayed in the lower half of the 
dialog box. 

3 To change the output options, click Output Options. The Project Output Options dialog box appears. 
(Output options are initially set in the project presets. The options are described in Selecting Project 
Output Options.) Adjust the output options as desired, and click OK. The Make Movie dialog box 
reappears.

4 To change the compression settings, click Compression. The Compression Settings dialog box 
appears. Compression options are described in Selecting Compression Options.

5 Type a name for your movie, and click OK. A progress bar appears as the movie compiles.

To stop the compilation process, press the Esc key. Adobe Premiere saves as much of the movie as 
has been constructed. 

When compiling a movie, Adobe Premiere will issue a warning if the available disk space drops below
the Low Disk Space Warning Level set in the General Preferences dialog box. The warning allows 
you to switch to the File Manager to make more space available, or to stop the process and save all 
of the movie that has been compiled so far. You can also continue compiling and risk running out of 
disk space.

If you have selected the Beep When Finished or the Open Finished Movie option in the Project 
Output Options dialog box, the program beeps or opens the movie in a Clip window when it finishes 
compiling and saving the movie. Play the open movie by using the controls in the Clip window or by 
using the Print to Video command. For more information on the Print to Video command, see Using 
Print to Video.

6 To compile a movie in the background, click on the minimize button in the upper-right corner of the 
progress bar window. When a movie has been compiled, or an error occurs, Adobe Premiere returns 
to the foreground.



Batch Compiling Movies
Now you can compile more than one movie at a time. The Batch Movie Maker uses the project and 
compression options you specify for each movie being compiled. You can create and save multiple 
batch lists for easy recompiling of groups of projects.

To batch compile movies:

1 Specify the project and compression options for each project you want to include in the batch list.

2 Choose File > Tools > Batch Movie Maker.

3 To add files to the batch list, click Add. Use the Open dialog box that appears to select the projects 
you want to compile.

4 To change the name of a compiled movie, select the project in the batch list and click Target.

5 To make sure that all files associated with a project are still in their proper locations, select the project 
in the list and click Check. If files have been moved, batch processing will be interrupted.

6 To compile the projects in a previously saved batch list, click Load. 

7 To save the batch list after adding all of the files you want to compile, click Save.

8 Click Make to begin the compiling process.



Selecting Project Output Options
The Project Output Options dialog box lets you specify how the movie is compiled. You use these 
options to specify the output file type and which part of the Construction window to compile. In 
addition, you specify the image size and the audio sampling rate, among other options.

Output options are initially set by the project preset, which you choose when you create the project. 
You probably won't need to change the project output options unless the intended use of the movie 
has changed. For more information on choosing a preset, see Selecting a Project Preset.

Project Output Options Dialog Box

To set project output options:

1 Choose Output Options from the Make menu, or click Output Options in the Make Movie dialog box. 
The Project Output Options dialog box appears.

2 From the Output drop-down list, select which part of the Construction window to compile: Entire 
Project to compile everything in the Construction window, or Work Area to compile only the segment 
under the yellow work area bar.

3 Select the output file type from the drop-down list in the upper right corner of the dialog box. For more
information, see Selecting the Output File Type.

4 Specify video output options in the left side of the dialog box. For more information, see Selecting 
Output Options for Video.

5 Specify audio output options in the right side of the dialog box. For more information, see Selecting 
Output Options for Audio.

6 Click OK.

See also Full-Field Processing of Clips.



Selecting the Output File Type
You can choose from seven output file types in the Output As list:

AVI Movie option

QuickTime Movie option

Filmstrip File option

AutoDesk FLC option

Bitmap Sequence option

Targa Sequence option

TIFF Sequence option



AVI Movie Option
The AVI Movie option generates a movie file in the Microsoft Video for Windows .avi file format, which 
is compatible with any software that supports this format.



QuickTime Movie Option
The QuickTime Movie option generates a movie file in the QuickTime for Windows .mov file format, 
which is compatible with any software that supports this format. 



Filmstrip File Option
The Filmstrip File option generates a Filmstrip format file that can be opened and modified in Adobe 
Photoshop. The file you open in Adobe Photoshop is a single file containing all the frames of the 
movie. Filmstrip files are uncompressed and may require large amounts of disk space. For more 
information on Filmstrip files, see Modifying Filmstrips in Adobe Photoshop.



AutoDesk FLC Option
The AutoDesk FLC option generates an AutoDesk Animator (.flc) file. The Animator file is a single file 
containing all the frames of the movie, which can be opened in any animation application that 
supports this file format.



Bitmap Sequence Option
The Bitmap Sequence option generates a series of bitmapped (.bmp) files, one for each frame of the 
final movie. The files are numbered sequentially beginning with the number 01, which is appended to 
the filename (for example, file01.bmp, file02.bmp, file03.bmp). Numbered bitmapped files can be 
imported into other applications that may be unable to accept Video for Windows or QuickTime 
movies.



Targa Sequence Option
The Targa Sequence option generates a series of Targa (.tga) files, one for each frame of the final 
movie. The files are numbered sequentially, beginning with the number 01, which is appended to the 
filename (for example, file01.tga, file02.tga, file03.tga).



TIFF Sequence Option
The TIFF Sequence option generates a series of TIFF (.tif) files, one for each frame of the final movie.
The files are numbered sequentially beginning with the number 01, which is appended to the filename
(for example, file01.tif, file02.tif, file03.tif).



Selecting Output Options for Video
The Project Output Options dialog box lets you specify the dimensions of the movie frames when 
output and how the fields are captured, as follows:

Size

4:3 Aspect Ratio

Type

Full-Field Processing of Clips

Field Processing Options

Also see Selecting Output Options for Audio.



Size
The Size fields in the Project Output Options dialog box determine the height and width (in pixels) of 
the movie frames when output. If the 4:3 Aspect Ratio option is selected, you enter just the height or 
width and the other field is updated automatically. Note that larger images usually result in reduced 
playback rates if you don't have a board with hardware compression. With larger images, you may not
achieve normal playing speed when playing the movie on your computer or recording it on videotape. 
Increasing output size also increases the file size of the final movie. The aspect ratio of the Preview 
window is automatically determined by the proportions of the video output frame.



4:3 Aspect Ratio
By default, the dimensions of the movie frames are constrained to the standard analog video width-to-
height ratio, or aspect ratio, of 4 to 3 (width = 4; height = 3). Note that if your original clips were 
captured from analog video, changing the 4:3 aspect ratio in the Project Output Options dialog box 
will distort the image; or if the movie is later played on analog video, changing this ratio will cause the 
analog video image to be distorted.



Type
This setting in the Project Output Options dialog box should match the way your video display board 
processes NTSC or PAL video. Leave the setting at Full Size Frame if your board does not process 
the separate fields in an NTSC video frame. If your board processes full-frame, 60-field video, select 
the proper field dominance for the board, either Field 1 or Field 2. For more information about field 1 
and field 2 dominant video, see Full Field Processing of Clips.

If your clips were captured with different capture boards, your project may contain some clips with 
field 1 dominance and some with field 2 dominance.



Full-Field Processing of Clips
Field processing is an issue when you're working with full-frame (640 pixels by 480 pixels), 60-field 
NTSC or 50-field PAL video. In the Project Output Options dialog box, there are some situations 
where you should specify how Premiere processes the fields for a specific clip--when you're changing
the speed of a clip, exporting a filmstrip, or freezing on a video frame.

Each frame of NTSC video contains two fields, one containing odd scan lines and the other 
containing even scan lines. Most NTSC video is field 1 dominant. This means that the odd field 
precedes the even field in the designation of the video frame. If the fields are reversed, motion can 
appear jerky. Some video capture boards can capture with field 1 or field 2 dominance. Others 
assume field 1 dominance.

To set field processing options for a clip:

1 Select the clip in the Construction window.

2 Choose Field Options from the Clip menu.

3 Set options for field processing, and click OK.



Field Processing Options
Using the Field Options command, you can set five options for how full-frame video is processed 
when compiling a movie in the Project Output Options dialog box :

* Always Deinterlace option

* Flicker Removal option

* Interlace Consecutive Frames option

* None option

* Reverse Field Dominance option

To set field processing options for a clip:

1 Select the clip in the Construction window.

2 Choose Field Options from the Clip menu.

3 Set options for field processing, and click OK.



Reverse Field Dominance Option
This option reverses the field dominance of a clip so that it matches the field dominance used by your 
video board, and is useful if your clips weren't all digitized by the same capture board. All clips in a 
movie should have the same field dominance. 



None Option
This option turns off interlacing.



Interlace Consecutive Frames Option
This option converts consecutive frames into interlaced fields of video. Many animation applications 
don't consider video fields. For smooth animations, use this setting to convert 60 fps animations into 
30 fps animations with two fields per video frame.



Always Deinterlace Option
This option converts the interlaced fields into frames of video with no discernible fields. The video 
frames are generated from an average of the field data, resulting in no interlacing or time offset. You 
should select this option if you are working with a freeze frame.



Flicker Removal Option
This option eliminates the flickering of thin horizontal lines. A horizontal line of 1 pixel will appear in 
only one of the two video fields, which results in flickering during playback. Selecting this option 
blends each line with a percentage of the lines above and below it so that a 1-pixel high line will 
appear in both video fields.



Deinterlace Fields When Speed is Below 100% Option
Select this option when you are reducing the speed of a clip (it is selected by default).



Selecting Output Options for Audio
The Project Output Options dialog box includes four options for the audio portion of the movie:

* Format Option

* Interleave Option

* Rate Option

* Type Option



Rate Option
This option determines the sampling rate for the audio clips. The highest frequency that you can 
achieve in the final audio output is equal to half of the sampling rate; for example, a 44 kHz sample 
rate is capable of producing a 22 kHz frequency. Compact disc (CD) audio is sampled at a 44 kHz 
rate.



Format Option
You can set the audio output to 8-bit or 16-bit mono or stereo resolution format. 



Type Option
This option lets you choose whether to compress the audio. Choose None to leave audio 
uncompressed. Choose IMA ADPCM or MS-ADPCM to compress audio using a 4:1 lossless 
compression scheme. Compressing audio allows you to have higher-quality audio without reducing 
the movie's frame rate. Most sound cards can uncompress audio while playing a movie. If your sound
card supplies additional audio codecs, they will appear in the Type drop-down list.



Interleave Option
You can set the amount of audio to be stored in the movie between blocks of video, called 
interleaving audio and video. You can specify amounts in frames, seconds, or minutes. In most cases,
the default amount (1 second) works best, but if you notice delays in your movie and choppy audio, 
you may want to experiment with different amounts. For movies that will be played from CD-ROM, 
choose 1 frame.

Note: For the smoothest playback, you can load all of the audio into RAM first, which allows 
the video frames to be retrieved from the hard disk without interruption. To load all the audio 
into RAM first, choose a value for the Interleave field that is longer than the duration of the 
entire movie. For this method to work properly, you must have enough RAM available to load 
the entire audio portion of the movie and the audio portion must be five minutes or less in 
duration. 



Digital Video Compression
Compression is the process of removing or restructuring data to decrease the size of a file. Digital 
video files are very large, requiring high data transfer rates for capture and playback. As you compile 
a Video for Windows or QuickTime file, you compress the data to reduce the file size and facilitate the
playback of the movie. Data decompression takes place as the movie plays back. Compression and 
decompression are critical if the movie is to play off a CD-ROM drive or play at full size from a hard 
drive.

Several compression/decompression algorithms (codecs) are available for compressing Video for 
Windows and QuickTime movies. Codecs can be software-based or hardware-based. Hardware 
compression is significantly faster and more effective than software compression. The codec you 
choose affects the visual quality of the movie and the speed with which it plays on your computer 
monitor or NTSC screen. In general, full-frame, 24-bit video images can only be played back in real 
time (that is, at normal playing speed) using hardware compression and decompression. Video for 
CD-ROM is normally compressed with software codecs because it allows anyone with a CD-ROM 
player to view movies without specialized hardware.

You can compress Video for Windows movies in Adobe Premiere using any of the software codecs 
that come with Video for Windows. You can also add third-party codecs to your system to give you a 
variety of compression formats from which to choose. Some codecs are optimized for image quality 
compression while others are optimized for speed. For more information, see Video for Windows 
Software Compressors.

You can compress QuickTime movies in Adobe Premiere using any of the QuickTime software codecs
that come with Adobe Premiere. For more information, see QuickTime Software Compressors.

Several third-party video boards offer hardware compression based on the Motion JPEG format. 
Motion JPEG allows display of full-frame images at 30 frames per second, and with some boards, 60 
fields per second. For more information on third-party hardware, see the Readme file shipped with 
Adobe Premiere.



Outputting Full-Screen Images
You can output full-screen images (640 pixels by 480 pixels) to your computer screen or to videotape 
in real time (at the normal playing speed of 30 fps), only if your playback system has hardware 
compression. You can record full-screen images to videotape in nonreal time (below normal playing 
speed) using software compression if you have a controllable tape deck. You can output half-screen 
images (320 pixels by 240 pixels) at full frame (640 pixels by 480 pixels) to your computer screen or 
to videotape using the Zoom Screen feature of the Print to Video command, with either hardware or 
software compression. For more information on printing to video, see Using Print to Video. For more 
information on outputting to videotape, see Outputting a Movie to Videotape.

Note: You can have Adobe Premiere generate an Edit Decision List (EDL) for creating a 
videotape using traditional post-production techniques. The EDL contains a list of all of the 
clips, transitions, and special effects in the movie, and is used to assemble a new movie 
(master) from the original (source) tapes. For more information on EDLs, see Generating an 
Edit Decision List.



Achieving the Highest Possible Playback Rate
The playback rate of your movie determines how smooth and natural-looking the movie appears. At 
playback rates below 15 frames per second, you notice that the movie is made up of frames; the 
lower the playback rate, the more distinct each frame becomes, until the illusion of continuous motion 
is lost completely. Higher playback rates give the illusion of continuous motion; the individual frames 
are undetectable. For best results, you want the highest possible playback rate (up to 30 frames/60 
fields per second).

The highest playback rates are achieved with fast hard drives and video boards capable of 
processing data to the screen very quickly. Hardware compression (for example, Motion JPEG 
boards) yields the best results. In many cases, however, the playback computer will not be able to 
display 30 frames per second, especially if your movie is distributed on CD-ROM. For more 
information about playback on CD-ROM, see Making Movies for Playback on CD-ROM.



Data Compression Schemes
Codecs use several schemes for removing or restructuring data to decrease the size of a file. 
Lossless compression schemes preserve the original data, ensuring that the image is the same after 
compression and decompression. Most lossless schemes use run-length encoding, a process that 
discards continuous regions of duplicate colors. This technique works very well for images that are 
generated electronically where colored areas are often composed of solid colors. In general, however,
lossless compression is not very effective with digitized video and scanned photographs because 
colors in these images are usually represented by high dithering and diffusion and contain few areas 
of continuous color.

Lossy compression schemes, on the other hand, attempt to remove picture information that viewers 
are not likely to notice. Lossy compressors do not preserve original data; image information is lost 
and cannot be recovered. The amount of data that is lost depends on the degree of compression, 
controlled by the image quality setting in the Compression Settings dialog box. A high Quality setting 
for a movie results in much less information being lost than with a low Quality setting. In addition, 
many lossy compressors result in additive loss--as the images are recompressed, even more data is 
lost. Additive loss varies with the compressor; the QuickTime Video codec, for example, has been 
designed to have little additive loss when recompressing.

Spatial compression compresses the data in each frame of a clip, while temporal compression 
compresses the data by comparing frames over time. Common side-effects of spatial compression 
include blurring, blockiness (small blocks of constant color instead of the random dithering found in 
the original content), streaking (lines of constant color), and contouring (regions of constant color).

Frame differencing is a type of temporal compression that minimizes the amount of data required to 
represent each frame in a clip by storing data for only the frames that contain changes. If a movie 
does not contain an extreme amount of movement, for example, and contains a fair amount of 
duplication from one frame to the next, frame differencing schemes store the data from certain key 
frames and discard other data. A common side-effect of frame differencing is blockiness in the video 
images.

For more information, see Video for Windows Software Compressors and Quick Time Software 
Compressors.



Video for Windows Software Compressors
The following software codecs are shipped with Video for Windows and appear in the Compressor 
drop-down list in the Compression Settings dialog box. Additional third-party codecs, such as Motion 
JPEG, will appear if you are using a video capture board that has hardware compression.

Microsoft Video 1 codec

Use the Video 1 option for compressing analog video. The Video 1 compressor is a lossy, spatial 
compressor that supports pixel depths of 8 or 16 bits.

Microsoft RLE codec

Use the RLE option for compressing animation and computer-synthesized images. The RLE 
compressor is a spatial 8-bit compressor that uses run-length encoding techniques.

Cinepak codec

Use the Cinepak codec when compressing 24-bit video for playback from CD-ROM discs. This codec 
attains higher compression ratios, better image quality, and faster playback speeds than the Microsoft
Video 1 codec. It is available on both Windows and Macintosh computers. For best results, use the 
Cinepak codec on raw source data that has not been previously compressed with a highly lossy 
compressor. Cinepak is a highly asymmetric codec, which means that decompression is much faster 
than compression. You can set the data rate for playback; for more information, see Selecting 
Compression Options.

Intel Indeo Video R3.2 codec

Use the Indeo Video option when compressing 24-bit video for playback from CD-ROM discs. This 
codec attains higher compression ratios, better image quality, and faster playback speeds than the 
Microsoft Video 1 codec. It is available on both Windows and Macintosh computers. For best results, 
use the Indeo Video codec on raw source data that has not been previously compressed with a highly
lossy compressor. When used with a data rate for playback, this codec produces movies that are 
comparable in quality to those compressed with the Cinepak codec. For more information on setting 
the data rate for playback, see Selecting Compression Options.

Intel Indeo Video Raw codec

Use the Intel Indeo Video Raw option for capturing uncompressed video. This option provides 
excellent image quality, because no compression is applied. Captured video files are smaller than 
those captured with the None option.

None option

Use the None option for real-time acquisition of analog video. This option provides excellent image 
quality, because no compression is applied. Data can be compressed later or recomputed for 
playback from CD-ROM. The disadvantage of using the None compression option is that large 
amounts of disk space are required, and the video cannot be played back.



QuickTime Software Compressors
The QuickTime for Windows codecs shipped with Adobe Premiere appear in the Compressor drop-
down list in the Compression Settings dialog box. (For information, see Selecting Compression 
Options.) Choose a codec based on the type of original images you have and your desired results. If 
your video board provides hardware compression, refer to the video board documentation for 
recommendations about which codec to choose.

Cinepak codec

Use the Cinepak codec when compressing 24-bit video for playback from CD-ROM discs. This codec 
attains higher compression ratios, better image quality, and faster playback speeds than the Video 
codec. It is available on both Windows and Macintosh computers. For best results, use the Cinepak 
codec on raw source data that has not been previously compressed with a highly lossy compressor. 
With Cinepak, decompression is much faster than compression, and the data rate for playback can be
defined by the user. For more information on setting the data rate for playback, see Selecting 
Compression Options.

Intel Indeo Video R3.2 codec

Use the Indeo Video option when compressing 24-bit video for playback from CD-ROM discs. This 
codec attains higher compression ratios, better image quality, and faster playback speeds than the 
Video codec. It is available on both Windows and Macintosh computers. For best results, use the 
Indeo Video codec on raw source data that has not been previously compressed with a highly lossy 
compressor. When used with a data rate for playback, this codec produces movies that are 
comparable in quality to those compressed with the Cinepak codec. For more information on setting 
the data rate for playback, see Selecting Compression Options.

None Option

Use the None option for real-time acquisition of analog video. This option provides excellent image 
quality, since no compression is applied. Data can be compressed later or recomputed for playback 
from CD-ROM. The disadvantage of using the None compression option is that large amounts of disk 
space are required.

Video codec

Use the Video codec for capture and compression of analog video, high-quality playback from hard 
disk, and moderate quality playback from CD-ROM. This codec supports both spatial and temporal 
compression of 16-bit video and can play back at rates of 10 fps or more. Data can be recompressed 
or recompiled later for higher compression ratios. The Video codec allows recompression with 
minimal or no quality degradation. 



Selecting Compression Options
Compression options are initially set by the project preset, which you choose when you create the 
project. You probably won't need to change the compression options unless the intended use of the 
movie has changed. For more information on choosing a preset, see Selecting a Project Preset.

To change compression settings:

1 Choose Compression from the Make menu, or click Compression in the Make Movie dialog box. The 
Compression Settings dialog box appears.

2 To see how the compression settings will affect your compiled movie, copy a clip from your project to 
the Clipboard. A frame from the clip appears in the Compression Settings sample box. The frame 
display is a snapshot preview of the compiled movie.

3 Select which codec to use in compiling your movie. If your board provides hardware compression, 
select the proper Motion JPEG codec. Otherwise, select a software codec. Some compressors allow 
you to set certain compression quality options; click Configure to set those options. 

For more information, see Video for Windows Software Compressors and QuickTime Software 
Compressors.

4 Select a pixel depth for the movie from the Depth drop-down list.The pixel depth determines the 
number of colors that can appear in the images. Smaller depths can reduce the file size but may 
degrade the image quality. Some codecs, such as the Cinepak codec, have a fixed pixel depth that 
cannot be changed.

5 If you are limiting a movie to 256 colors, click Palette to determine the movie palette to use. Select the
Calculate a New Palette option to have Adobe Premiere calculate a palette for each movie. Select the
Load Palette Now option to load a palette you have previously created.

6 Use the Quality slider to set the spatial compression quality. The lower the quality you choose, the 
more the movie is compressed and the smaller the file size. A high Quality setting results in less 
information being lost than with a low Quality setting. To preview the effect of spatial compression on 
your movie, place a sample image in the box above the Quality slider, as described in Step 2. For 
more information on spatial compression, see Data Compression Schemes.

7 Set Option settings, as described in the following sections.

8 If desired, set a data rate by using the Data Rate, CD-ROM, and Recompress options as described in
the following sections. 

9 Click the Settings button to specify special processing options, as described in the help topics listed 
below.

See the following topics for more information:

CD-ROM Option

Data Rate Option

Frames per Second Option

Key Frame Option

Optimize Stills Option

Recompress Option

Special Processing Options

Recompress Option



Frames per Second Option
This option in the Compression Settings dialog box specifies the maximum playback rate of the movie
in frames per second (fps). Choose a rate from 1 fps to 30 fps from the drop-down list (30 fps is the 
maximum rate for playback on a PC). In general, higher rates yield better results, with smoother, more
natural-looking motion. However, you should select a rate that matches the maximum playback rate of
the computer system on which you intend to run the finished movie. Selecting a rate that cannot be 
achieved by the playback system will result in dropped frames and possible flutter when you play your
movie. The maximum rate of the playback system depends on the speed of its components: the CPU,
the hard drive, and the display card. For more information on playback rates, see Achieving the 
Highest Possible Playback Rate.

Note: Setting the playback rate higher than the rate of the original clips will replicate frames; 
this does not increase the rate of the original clips.



Key Frame Option
This option is available if you have selected a codec that uses frame differencing, which is a type of 
temporal compression. (For more information on frame differencing, see Data Compression 
Schemes.) A key frame is the baseline frame against which other frames are compared for 
differences. The key frames are saved in their entirety, while intervening frames, called delta frames, 
are compressed based on their differences from the key frames. The Key Frame Option specifies the 
rate at which the movie is sampled for key frames. Using the Key Frame option allows for greater 
compression and increased playback speed, but can delay access of individual frames in a movie.

As a general rule, you should set the Key Frame option to the recommended rate for the codec, which
will automatically appear in the Key Frame text box. Otherwise, set the Key Frame option to one key 
frame per second. For example, if the playback rate of your movie is 10 fps, you should set the Key 
Frame option to 10; the movie is then sampled for a key frame every 10 frames. If you do not select 
the Key Frame option, the compressor treats every frame as a key frame. 

For more information, see Using Markers or Edits to Specify Key Frames.



Using Markers or Edits to Specify Key Frames
Instead of, or in addition to, setting a regulated key frame rate, you can use markers in the time ruler 
and edits in the Construction window to specify key frames. Specifying key frames can be useful 
when authoring an interactive title because it enables you to identify frames from which you can start 
or stop playback, depending on user input. You may also want to use either option if you use 
infrequent key framing and you want to improve random-access playback.

To ensure that only the frames you specify are key frames-with the exception of the first frame, which 
is always a key frame-set a key frame rate that is greater than the total number of frames in your 
movie. For example, if your movie is 20 seconds long at 15 fps, set the Key Frame Rate higher than 
300. 

Note: Some codecs automatically create key frames when they detect sufficient difference 
between frames. This can result in more key frames than expected.



Optimize Stills Option
This option, which is selected by default in the Compression Settings dialog box, optimizes still 
images that extend more than one frame. When this option is selected, only the first frame of the still 
image is compressed.



Data Rate Option
This option in the Compression Settings dialog box becomes available when compressing with some 
compressors, such as Cinepak and Indeo, for CD-ROM playback. For playback on a single-speed 
CD-ROM drive, set the data rate limit in the range of 90K to 100K per second. For playback on a 
double-speed CD-ROM drive, set the rate as high as 150K to 200K per second. For playback on a 
triple-speed CD-ROM drive, set the rate as high as 300K per second. Adobe Premiere will 
automatically adjust the spatial and temporal quality of the movie to achieve the data rate you specify.
To examine the data rate of a Video for Windows clip or movie, choose Tools > Movie Analysis from 
the File menu to see a graph of the data rate over time. 



CD-ROM Option
This option in the Compression Settings dialog box pads frames to evenly fill the 2K blocks, or 
sectors, on a CD. Many CD-ROM drives play unevenly if a movie does not maintain an even data 
rate.



Recompress Option
This option becomes available when compressing with some codecs, such as Cinepak and Indeo. 
You can use this option to control when compression is applied. Select Always to always recompress 
all clips. Select Maintain Data Rate and provide a tolerance to allow some spikes in the data rate. 
Video clips often have small spikes in the data rate, particularly at the beginning of the clip, that do 
not degrade the performance. Using the Maintain Data Rate option allows those spikes to remain. 

When Adobe Premiere compiles a movie or builds a preview, all of the clips are processed using the 
same compression, frame rate, and other output settings. If you are using clips that have already 
been compressed and that already have the same output settings as the final movie, you generally 
want to avoid recompressing those clips. For example, you may be using source clips from a CD-
ROM or clips that were captured using the same codec and output settings as your final movie. You 
want to avoid recompression because it degrades the image quality of the clip and because it can 
take a long time, particularly if you are using the Cinepak or Indeo codecs. 

By default, Adobe Premiere will not recompress a clip if the project's compression options and output 
options are set to the same values as those of the source clip and if no special effects have been 
applied to the clips. To prevent recompression, the project and the source clip must have the same 
settings for all of the following options:

* frame size 

* frame rate 

* key frame rate 

* codec 

* color depth 

New material, such as effects, will be always recompressed, as will any clips whose settings are not 
the same as the project output and preview settings. To control recompression, you can use the Limit 
Data Rate and the Recompress options. 



Special Processing Options
Special processing features enable you to optimize movies for playback from low data-rate 
environments, such as CD-ROM. These options give you greater control over your final movies by 
enabling you to crop the entire movie, add a gamma-correction filter, add a noise reduction filter, 
deinterlace your movie, and optimize movie resizing. Adobe Premiere previews all of these options, 
along with any other filters and transitions, as you set them.

See the following topics for more information:

Noise Reduction

Gamma Correction

Better Resizing

Deinterlacing

Cropping Movies



Noise Reduction
The Noise Reduction feature reduces grain or noise by averaging pixels to reduce the effect of high-
contrast pixels, creating a blurred or softened image. Reducing the overall level of noise in a movie 
can also help the codec improve compression, thereby achieving lower data rates. 

You have three quality options: Blur, Gaussian Blur, and Median. Blur is the most subtle option, 
smoothing significant color transitions by averaging the pixels next to the hard edges of defined lines 
and shaded areas. Gaussian Blur is stronger than the Blur option and can produce a hazy effect. 
Median blurs an image more than the other two options, but the Median option is designed to 
preserve the edges of objects. For example, if you use the Median option on a close-up, you'll lose 
detail in the broader areas of the face, such as wrinkles in the cheeks and forehead, but retain detail 
where features create hard edges, such as the eyes and mouth.



Gamma Correction
Use the Gamma option when you want to lighten or darken an entire movie. Using this option can be 
a more convenient alternative to using the Gamma filter on all your clips. The Gamma option lightens 
or darkens movies by changing the brightness levels of the midtones (the middle-gray levels) while 
leaving the black and white areas unaffected. 



Better Resizing
If your movie's frame size is smaller than your clip size, you can optimize the movie by using the 
Better Resize option. With this option selected, Adobe Premiere resizes the movie using a high-
quality interpolation method. (It is the same method as found in Adobe After Effects™.) If you don't 
use this option, the codec you have selected will resize the movie, most likely with poorer results.



Deinterlacing
Use the Deinterlace option if you have full-frame video source clips (640 x 480 pixels or larger) and if 
the movie you are creating is smaller than 640 x 480 pixels, especially if you are creating movies for 
CD-ROM playback and are using Cinepak™. Deinterlacing removes the secondary field in each frame
and doubles the lines of the dominant field.



Cropping Movies
Now you can crop unwanted pixels from the edges of your entire movie and either resize the movie or
scale the image to fit the original frame size (as specified with the Size option). The cropping feature 
crops the entire movie. If you want to crop just a clip in the movie, use the Crop or Image Pan filters, 
or the Zoom option with the Motion command. 

To crop a movie:

1 From the Special Processing dialog box, choose one of two options:

* Enter the number of pixels you want to crop from each edge in the respective text boxes.

* Resize the cropping box by dragging one of the square handles at any corner. To constrain the 
cropping box to a 4:3 aspect ratio, hold down the Shift key as you drag any handle. To crop in 
multiples of 4 pixels, hold down the Control key as you drag a handle. 

Important: If you are using Cinepak or Indeo, crop in multiples of 4 for the best results. 

2 Drag the slider bar to step through the movie and preview how your crop settings affect individual 
frames. 

3 If you want to scale the cropped image to the movie's frame size, select the Resize to option. Keep in 
mind that scaling the movie can distort the image.



Making Movies for Playback On CD-ROM
CD-ROM drives process data relatively slowly--in the range of 90K to 550K per second, depending on
the speed of the drive. At this limited transfer rate, data compression is critical. The quality of your 
final movies depends on the way you capture the video and process the digitized clips. Capture at 30 
frames per second (or at the highest rate possible) using the final movie frame size.

Always start with the cleanest analog video source available when you capture movies, as video 
noise increases the amount of data that must be compressed. When capturing, use hardware 
compression if available, and keep your digitized clips at the highest possible quality until you are 
ready to compile your final movie. After building your movie in Adobe Premiere, compile it using the 
Cinepak or Indeo compressor. These compressors allow you to limit the data rate for the movie. In 
addition, because these software compressors are available on both the Macintosh and the PC, 
movies compressed using these codecs can be played back on both platforms.

Use the following compression settings as guidelines only. Compression settings are highly content-
specific. Experiment with a variety of settings until you get acceptable results. 

Single-speed CD-ROM drives

* Size: 240 x 180

* Compressor: Cinepak or Indeo

* Data rate: 100K/second maximum

* Bit depth: 24-bit (millions of colors)

* Frame rate: 10 fps

* Audio format and frequency: 11025 Hz, 8-bit, mono

* Key Frame option: selected and set to the automatically recommended key frame rate 

* Recompression option: Compress if data rate exceeds requested rate

* CD-ROM option: selected

Double-speed and triple-speed CD-ROM drives

* Size: 320 x 240

* Compressor: Cinepak or Indeo

* Data rate: 90Ð240K/second

* Bit depth: 24-bit (millions of colors)

* Frame rate: 10Ð30 fps

* Audio format and frequency: 22050 Hz, 8-bit, stereo with lower frame rates; 11025 Hz or 22050 Hz, 8-
bit, mono with higher frame rates

* Key Frame option: selected and set to the automatically recommended key frame rate 

* Recompression option: Compress if data rate exceeds requested rate

* CD-ROM option: selected

Quad-speed CD-ROM drives

* Size: 320 x 240



* Compressor: Cinepak or Indeo

* Data rate: 450Ð510K/second

* Bit depth: 24-bit (millions of colors)

* Frame rate: 30 fps

* Audio format and frequency: 22050 Hz, 16-bit, mono or stereo

* Key Frame option: selected and set to the automatically recommended key frame rate 

* Recompression option: Compress if data rate exceeds requested rate

* CD-ROM option: selected

Note: While the sustained transfer rates of quad-speed drives allow for 44100 Hz sound, a 
large percentage of computers can play back only 22050 Hz sound. Digitizing sound at a 
higher rate will degrade playback performance because the audio must be converted to the 
lower sample rate during playback.



Using Print to Video
Adobe Premiere's Print to Video feature lets you export a movie from the Clip window to your 
computer screen or video monitor while blacking out all other windows. The Print to Video command 
is useful for viewing compiled movies and for recording movies onto videotape in real time, as they 
play on your screen. Print to Video lets you perform hardware zooming as you play a clip, so that you 
can view a quarter-screen movie at full-screen size. For information on making videotapes, see 
Outputting a Movie to Videotape.

To play a movie centered on a blank screen:

1 Choose Open from the File menu. The Open dialog box appears.

2 Select the movie you want to play from the file list, and click OK. The movie appears in a Clip window.

3 Choose Export > Print to Video from the File menu. The Print to Video dialog box appears.

4 In the Color Bars text box, set the duration for displaying color bars at the beginning of the movie. The
default setting is 0 seconds.

5 In the Blank Screen text box, set the duration of the blank screen displayed at the beginning and end 
of the movie. The default setting is 1 second. This setting works well if you are using Print to Video to 
view the movie. For recording on videotape, you should set the duration of the blank screen to about 
15 seconds.

6 As an option, select Full Screen to play the movie at the full size of the screen.

7  As an option, select Zoom by 2 to magnify the frame size of the movie by a factor of two. This is an 
effective way of enlarging quarter-screen movies (320 pixels by 240 pixels) to full size (640 pixels by 
480 pixels). The speed with which you can zoom with software is determined by the hardware you 
have. 

Note: Because every pixel is mapped to four screen pixels when the movie is magnified, 
zooming may cause noticeable pixelization or blockiness in the image. If the movie is output 
to tape, encoding will reduce some of this blockiness.

8  As an option, select Loop Playback to play the movie as a continuous loop. Press the Esc key to 
cancel continuous playback.

9  Activate Recording Deck. Select this option if you are recording to a controllable device. The movie 
will be recorded to the tape deck that you have selected in the Device Control dialog box under the 
Preferences menu. This option is grayed out if no such device is selected. (For a description of these 
options, see Outputting a Movie to Videotape.) Do not select the Activate Recording Deck option 
unless you want to record the movie onto a controllable device as it plays on your screen.

10 Click OK. The movie plays at full screen or in the center of the screen against a black background, 
depending on the frame size. To interrupt the playing of the movie, press the Esc key.



Linking Movies
You can link together a series of shorter movies using the Sequence window. The Sequence window 
is simpler to use than the Construction window and is good for storyboarding or producing quick 
results with existing clips.

You can use the Print to Video command when the Sequence window is active to output the contents 
of the window directly to your computer screen or to videotape. 

To make a linked movie using the Sequence window:

1 Choose New > Sequence from the File menu. The Sequence window opens.

2 Use the Import command in the File menu to import the movies you want in the composite movie. You
can also drag movies from a Clip window or the Project window into the Sequence window.

The thumbnails of the movies you selected appear in the Sequence window.

The area under the title bar of the Sequence window displays the number of movies in the window 
and the total duration of the combined movies. 

3 To change the order in which the movies are linked, drag the thumbnails to rearrange them in the 
Sequence window. Press the Shift key to select and move more than one thumbnail at a time. 

4 Choose Make Movie from the Make menu. The Make Movie dialog box appears.

5 Type a name for the movie, and click OK. 

Adobe Premiere begins creating the linked movie. To stop the compilation, press the Esc key. Your 
options for playing and outputting the linked movie are the same as they are for any other compiled 
movie. These options are explained in Using Print to Video and Outputting a Movie to Videotape.

To display a sequence using Print to Video:

1 With the Sequence window active, choose Export > Print to Video from the File menu.

2 Choose options from the Print to Video dialog box. For a description of these options, see Using Print 
to Video.

3 Click OK.

Movie, audio, and still-image clips play in the center of your screen, in the order that they appear in 
the Sequence window. 

To save a Sequence window: 

1 With the Sequence window active, choose Save from the File menu. The Save File dialog box 
appears.

2 Type a name for the Sequence file, and click OK.

Note that the Sequence file contains only a reference to the movies used to build the composite 
movie; therefore, the file size is very small.



Outputting a Movie to Videotape
You can record an Adobe Premiere movie or movie sequence to videotape by using the Print to Video
command. You need a scan converter and an NTSC or PAL encoder to convert the RGB signal to an 
NTSC or PAL signal. You can use external devices or the converter and encoder that are built-in on 
some video boards. You need only one tape deck for recording a movie; time base correctors, 
switchers, effects generators, and other special equipment are not needed. After the movie is output 
to videotape, you can play the tape on any television or analog video monitor equipped with a 
videotape deck.

You can record Adobe Premiere movies after they have been compiled and you can use the Print to 
Video command to view the movie on your computer monitor before activating your recording deck. 
This provides you with a preview of what the movie should look like on videotape. For more 
information, see Using Print to Video.

You can videotape the movie in real time as it plays on your screen, or in nonreal time if you have a 
controllable frame-accurate recording deck. To achieve acceptable results with real-time recording, 
you need a computer and video display board that are capable of producing an acceptable output 
rate. If your movie skips frames when it plays on your monitor, those frames will be lost in real-time 
recording.

Recording in nonreal-time means recording at a speed other than the movie's normal playing speed. 
The advantage of nonreal-time recording is that you are assured of capturing every frame of your 
movie on videotape. However, you need a controllable recording deck and a machine controller, such 
as an ARTI or V-LAN controller. In addition, you need a third-party software program that allows 
nonreal-time frame grabbing and printing to videotape.

Before outputting to video, you should use the Print to Video command to view at least a portion of 
the movie on your monitor before you activate your recording deck. (For more information, see Using 
Print to Video.) If you will be recording in real time, this provides you with a preview of what the movie
should look like on videotape.

Note: You can have Adobe Premiere generate an Edit Decision List (EDL) for creating a videotape 
using traditional post-production techniques. The EDL contains a list of all of the clips, transitions, and
special effects in the movie, and is used to assemble a new movie (master) from the original (source) 
tapes. For more information on EDLs, see Generating an Edit Decision List.

To output a movie to videotape:

1 Make sure that your computer is capable of producing NTSC-compatible signals.

2 Make sure that you have a cable connection from the NTSC encoder (or from your video board if the 
board has a built-in encoder) to your tape deck. If you have an NTSC monitor, you should have a 
cable connecting the encoder output to the monitor input and another cable connecting the NTSC 
monitor output to the tape deck input.

3 Select one of the following sources for the movie you want to record:

* The Clip window, for compiled movies

* The Sequence window, for linked movies

4 If you have a controllable device and want Adobe Premiere to start and stop the tape automatically, 
select Preferences > Device Control from the File menu and choose the controllable device you are 
using from the drop-down list in the Device Control dialog box.

5 Choose Export > Print to Video from the File menu. The Print to Video dialog box appears.

Note: Some video board manufacturers supply enhanced export modules for Adobe 
Premiere. These export modules support features unique to the board. Like Adobe Premiere's
built-in Print to Video module, these third-party export modules are implemented by choosing 
a command in the Export menu. Refer to the documentation that comes with your video card 



for more information.

6 Select Print to Video options. For a description of these options, see Using Print to Video.

7 Click OK; then, if you are recording in real time without a controllable deck, press Record on your 
tape deck. A Blank Screen setting of 15 seconds in the Print to Video dialog box should allow you 
enough time to activate the deck and get it up to speed before the movie starts playing. 

The movie begins recording to the videotape on the tape deck. If you are using a controllable deck, 
the deck stops after the movie has been recorded. If you are not using a controllable deck, you must 
manually stop the deck.

Producing NTSC-compatible signals

To videotape an Adobe Premiere movie, your hardware must be set up to produce NTSC scan rates 
and encode the video signal for NTSC display. The ability of your computer to perform these two 
tasks depends on the capabilities of your computer and your video board. Some video boards have 
both capabilities and provide an NTSC output signal. See the documentation that comes with your 
computer and your video board for information on their capabilities.

NTSC-compatible scan rates

Before your computer can output a movie to videotape, the scan rate of the video board must be set 
to NTSC-compatible rates. NTSC video is scanned at 29.97 Hz. Computer video boards scan at 
many different rates, including NTSC rates, depending on which monitors they are driving. If your 
board is not capable of NTSC-scan rates, you will need a scan converter to output your movie to tape.

Encoders

NTSC television signals and computer signals also differ in how they are sent to the screen. If your 
video board is capable of outputting NTSC-composite signals (or if you already have a scan 
converter), you can output a movie directly to tape; if your video board is capable of outputting only 
NTSC-RGB signals, you will need an encoder. Many encoders that plug directly into the video board 
of your computer are available from third-party dealers, who also provide cabling for the monitor and 
jacks for connecting the computer to a VCR or TV.



Playing Adobe Premiere Movies In Other Applications
In Adobe Premiere for the Macintosh, you can open a QuickTime movie that was created in the 
Windows version of the program and use it just like any other imported clip. You can also play Adobe 
Premiere movies in any Windows application that supports the Object Linking and Embedding (OLE) 
standard.

Using movies in Adobe Premiere for the Macintosh

You can import movies that were created in Adobe Premiere for Windows into the Macintosh version 
of the program, and you can import Macintosh versions of Adobe Premiere movies (from version 3.0 
or higher) into the Windows version. A movie imported from a different platform is treated as a single 
clip. You can't edit the movie's individual parts unless you use the razor tool to split the movie into 
separate clips.

To use a Windows movie in the Macintosh version of Adobe Premiere:

1 In Adobe Premiere for Windows, compile the movie in the QuickTime format.

2 When you open the file in Adobe Premiere for the Macintosh, answer Yes when the program asks 
whether you want to reformat the file in the QuickTime format.

3 Import the movie in the Project window just as you would any other clip.

To use a Macintosh movie in the Windows version of Adobe Premiere:

1 In Adobe Premiere for the Macintosh, use Export > Flattened Movie to create a flattened QuickTime 
movie. Don't use any compression unless you have the same compression codecs on both systems. 
Be sure to use the Windows file-naming convention (8-character prefix, 3-character extension), and 
use the .mov file extension.

2 In Adobe Premiere for Windows, import the movie in the Project window just as you would any other 
clip.

Transferring Adobe Premiere movies to OLE applications

You can use Adobe Premiere movies in other applications that support the OLE standard by using the
Video for Windows Media Player application to copy and paste the movie.

To transfer an Adobe Premiere movie to an OLE application:

1 In Adobe Premiere, compile the movie in the .avi file format.

2 Start Media Player, and open the movie.

3 Use the Media Player Copy command to copy the movie to the Clipboard.

4 Start your OLE application, and use its Paste command to paste the movie into the application.



Producing NTSC-compatible signals
To videotape an Adobe Premiere movie, your hardware must be set up to produce NTSC scan rates 
and encode the video signal for NTSC display. The ability of your computer to perform these two 
tasks depends on the capabilities of your computer and your video board. Some video boards have 
both capabilities and provide an NTSC output signal. See the documentation that comes with your 
computer and your video board for information on their capabilities.

 



About Capturing Video
Recording video images and sound directly to your computer is called digitizing, or capturing, the 
analog video and audio signals. 

Capturing is performed using Adobe Premiere's Movie Capture, Audio Capture, and Batch Capture 
commands.    

For the hardware you need to capture the highest quality video and audio possible, see Digitizing 
Hardware Requirements. 

For considerations in capturing high quality video, see Guidelines for Capturing Video and Guidelines 
for Capturing Audio.



Digitizing Hardware Requirements
Recording video images and sound directly to your computer is called digitizing, or capturing, the 
analog video and audio signals. 

To record video, you need a video source (such as a VCR, camcorder, or laserdisc) and a video 
digitizing board (also called a video capture board or digitizer card). For recording sound, you need an
audio capture board and the appropriate device drivers. Some video capture boards offer audio 
digitizing capabilities as well.

Video digitizing boards differ widely in their functions and capabilities. Many function as graphics 
display boards and video output boards. To digitize video using Adobe Premiere, the board must be 
compatible with Video for Windows. Your system must have the appropriate Video for Windows 
drivers installed on it. 

If you have a controllable video playback device, you can capture video clips automatically by making 
reference to their timecode. To do this, you need a device controller such as the ARTI or the 
Videomedia V-LAN to control the source remotely using Adobe Premiere. Adobe Premiere also 
supports the control of any device with an MCI (Media Control Interface) device driver. With a 
controllable device, clips can also be viewed and logged with reference to their timecode and then 
batch digitized. 

The connections between hardware components vary according to the equipment you use. You need 
to connect the video out ports of your video source to your video capture board, usually through a port
in the back of your computer. If your digitizing board also supports audio, your audio source (normally 
the audio out port of your video source) must also be connected to the digitizing board. Refer to the 
documentation for your computer and your digitizing boards for the proper hardware setup and 
configuration.



Guidelines for Capturing Video
Digital recording of full-frame, full-motion video requires a fast computer and lots of disk storage 
space. The size of the image frame, the number of colors, and the frame rate all affect how much data
must be captured, and thus how quickly and how well video can be recorded. (For information on 
memory requirements for capturing video, see Digitizing Video.)

As quality increases, so does the amount of data required to represent the video. Recent advances in
processing power and memory have enabled desktop computer systems to process data effectively 
enough to capture, store, and play back digital video. But limitations remain. For information on 
maximizing computer resources to decrease the amount of data needed while capturing video at the 
highest quality possible, see these topics:

* Strategies for Reducing the Amount of Data Needed to Capture Video

* Capturing the Highest Quality Video

* Capturing without Software Compression

* Capturing Full-Screen Images



Strategies for Reducing the Amount of Data Needed to Capture Video
You must make some tradeoffs when trying to reduce the amount of data needed when capturing 
video. There are three main strategies for reducing the data, each of which compromises the quality 
of the captured video: 

* Compressing the video data

* Reducing the image dimensions of the captured video

* Reducing the frame rate of the captured video.

You can compress video data using both hardware compression and software compression. Several 
software compressors are available in Adobe Premiere. For more information, see Digital Video 
Compression.

If you can compromise the quality or the image dimensions, you'll be able to do a lot more with less. 
For example, you can capture at less than full frame and 30 fps when digitizing video for use on CD-
ROMs, because CD-ROM players have limited playback capabilities. For more information, see 
Selecting Recording Options.

If you need to capture full-frame video at 30 fps, you'll need some specialty hardware and a lot of data
storage capacity. Capturing full-frame video at 30 fps requires some type of hardware compression 
through the digitizing board. 



Capturing the Highest Quality Video
Capturing the highest quality video depends on the quality of the source video and on hardware 
factors.

Because the quality of the captured video will never exceed the quality of your source video, you 
should use the highest quality source possible. Currently, the highest quality video formats are the 
D1, D2, and D3 formats, followed by the Beta and 3/4-inch formats, which are used in the broadcast 
industry. Other more widely available formats are, in order of quality, laserdisc, Hi 8, Super VHS, 
8mm, and VHS. If your video capture board supports both Composite and S-Video input, you should 
use S-Video if possible because S-Video is a higher-quality signal.

Several hardware factors affect the maximum frame rate and image size that can be achieved during 
capture and playback.

See the following topics for more information:

Video Capture Board Speed and Compression

Hard Drive Speed

CPU Speed (the CPU is the computer's central processing unit) 

CPU Data Processing Load

Data Bus Speed (the bus is the interface between the digitizing board and the CPU, and the hard 
drive)

Capturing Directly to Memory (if you have enough RAM available)



Video Capture Board Speed and Compression
The faster your video board, the faster the video frames can be drawn on-screen. To capture full-
frame video at 30 fps, most boards capture only one of two fields (half the screen lines) in each frame
and replicate the data to complete the frame. This compromises image quality. For capturing images 
of quarter-screen or smaller, this compromise is not usually necessary.

In general, hardware compression on the capture board greatly increases movie capture 
performance. Video boards that have JPEG compression can usually capture full-motion video very 
effectively. You will need to experiment with your computer and video digitizing board to determine 
what settings in Adobe Premiere produce the best results.



Hard Drive Speed
The faster your hard drive, the faster the computer can read and write data to and from the hard disk. 
For 30 fps capture, it is recommended that your hard disk have an average access time of 10 
milliseconds (ms) or less, and a data transfer rate of 3 MB per second or more. (This data transfer 
rate is currently available with 5400 rpm drives. As a general rule of thumb, the video data transfer 
rate will be about half the data transfer rate of the drive. You may achieve higher transfer rates with 
special SCSI connections, such as disk arrays, SCSI II or fast SCSI.)



CPU Speed
The faster your CPU, the faster your computer will be able to process the data necessary to capture 
and play back digital video. Currently, the fastest processors are the Intel Pentium and the Intel 486 
DX2 66 and 486 DX4 100.



CPU Data Processing Load
During capture, make sure that you have as much of the CPU dedicated to the process as possible. 
This means turning off all unnecessary applications and minimizing all open windows except the 
Movie Capture window. You should also limit the size of the disk cache and make sure that virtual 
memory allocation is no larger than twice the amount of installed RAM.



Data Bus Speed
The computer's data bus controls the rate of data transfer from the capture device to the CPU. 
Currently, the fastest bus standards are the VESA Local Bus, or VL-Bus, and the emerging PCI 
standard, which is available on many Pentium computers with an Intel motherboard. The VESA Local 
Bus is a 32-bit bus. The newer VESA Local Bus 2.0 and the PCI bus are 32- to 64-bit buses. 



Capturing Directly to Memory
On many computers, the best video capture method is directly to memory, or RAM. Capturing to RAM
is faster than capturing to a hard drive, and is recommended when you have enough free memory to 
store the movie being captured. However, the movie's size is limited to the amount of free memory. 
The amount of memory you need depends on the image size, frame rate, compression method, and 
length of the captured video. Experiment with a clip to determine whether you have enough memory.

Use these guidelines when capturing video to memory:

* Free up as much memory as possible by closing other applications and turning off unnecessary 
utilities. The more memory you have available, the longer the movie you can capture.

* If you have a fast video board with hardware compression, you can perform compression as the 
movie is being captured. This allows you to record longer clips to memory.

If you do not have enough free memory to capture to memory, you must capture video to a hard disk. 
Use these guidelines when capturing to a hard disk:

* Use a high-speed hard disk and drive controller; the disk's speed is measured by the disk's sustained 
data transfer rate. If you have several hard disks, capture to your fastest hard disk.

* Use a dedicated hard disk or create a separate partition on your hard disk for capturing video.

* Create a preallocated capture file so that video data can be recorded in contiguous clusters on the 
hard disk. This reduces disk drive activity during capture and reduces the chances of dropped frames.
After capturing video data to a capture file, you must move the file to a new location. The next time 
you capture data, it will be written to the same capture file on the hard disk. For more information, see
Setting Up the Capture File.

* Do not record to a fragmented hard disk, because it can reduce the frame rate at which movies are 
captured. Use a defragmenting utility, such as Norton Utilities, to optimize and defragment the hard 
disk as often as necessary to keep it efficient.

* If you have more than one hard disk, use the Scratch Disks Preferences to select the disk to which 
you want to record. To do this, choose Preferences > Scratch Disks from the File menu. Select the 
disk name from the list of available names in the dialog box.



Capturing without Software Compression
The compression process itself requires time. Thus, with smaller movies (160 pixels by 120 pixels), 
you can achieve higher frame rates by capturing the movie with no compression. As you increase the 
size of the movie, however, capturing without compression decreases the frame rate because the 
capturing is limited by the data transfer rate of the bus. In general, you should use the compression 
method that is automatically chosen by your video capture driver.



Capturing Full-Screen Images
You can capture full-screen video (640 pixels by 480 pixels) two ways: in real time using hardware 
compression, or in nonreal time using a frame-accurate tape deck or a laser disc that is controllable 
by the computer. In general, capturing in real time with hardware compression provides the fastest 
and easiest method for capturing full-screen video. 

Nonreal-time capture methods, or step capture methods, grab a single frame of the movie at a time, 
or make multiple passes until they have captured all the needed frames. These methods require that 
you have a frame-accurate tape deck, timecode on your source tape, and a third-party device 
controller that can perform nonreal-time capture of video data. Nonreal-time capture is generally not 
of very high quality unless you use a high-end deck or a laser disc. 

In addition, you can produce similar results to video captured at full-frame by capturing video at 
quarter-screen (320 pixels by 240 pixels) and then using the zoom capability of the Print to Video 
command during playback or recording to videotape. Capturing at quarter-screen and then zooming 
requires substantially less disk space for data storage, improves editing performance in Adobe 
Premiere, and generally produces the same results as if you captured the video at full-frame. The 
latter is because most video capture boards can capture all of the video data at quarter-screen, but 
only half of the video data at full screen.

You can also improve performance when working with full-screen video in several ways. By creating a
set of miniatures from the original clips, you can improve editing performance; you then replace the 
miniatures with the original files when you are ready to output the final movie. (For more information 
on creating a set of miniatures, see Making Miniatures to Improve Performance.) If you have a 
controllable tape deck, another effective strategy is to digitize clips at low resolution for editing and 
then redigitize all the clips in the Project window by using Batch Capture. (For more information on 
batch capturing, see Batch Capturing with Device Control.)



Guidelines for Capturing Audio
With Adobe Premiere you can capture audio in the sound channel of a Video for Windows file or as a 
waveform (.wav) file. For both types of capture, you can select options that affect the quality of the 
audio files.

The quality of digitized audio and the size of the audio file depend on the sampling rate and bit depth 
of the sample. These parameters determine how well the analog audio signal is represented when it 
is digitized. Audio sampled at 22 kHz and 16-bit resolution is far superior in quality to audio sampled 
at 11 kHz and 8-bit resolution. CD audio is normally digitized at 44 kHz and 16-bit resolution. As with 
video, however, as quality increases, so does the amount of data required to represent the sample. 
CD-quality audio may not be practical for your video because of the memory requirements. 



Setting up the Capture File
When Adobe Premiere captures video, it temporarily stores the video data in a capture file on your 
hard disk until you save the video as an .avi file. If your hard disk is fragmented, Adobe Premiere may
need to seek additional disk space during the capture, which may result in dropped frames.

You can preallocate space on your hard disk for the capture file so that Adobe Premiere does not 
need to look for additional space as it is capturing data. A preallocated capture file is created in 
contiguous blocks on your hard disk. Adobe Premiere simply reuses the same space for each capture
session, so you do not need to rebuild the capture file. You must, however, save the captured data to 
an .avi file when you have finished capturing video; otherwise, your data will be overwritten during the
next capture session. 

To use a preallocated capture file:

1 Choose Capture File from the Movie Capture menu. The Capture File Options dialog appears.

2 Select the Use Preallocated File option. The Create Capture File dialog appears.

3 Enter the size of the capture file in megabytes. The dialog box shows the currently available amount 
of space on the scratch disk. The capture file size can be up to 2 MB less than the available disk 
space. The capture file is called capfile.avi and is created in the root directory of the hard disk 
selected in the Scratch Disks Preferences.

4 Click OK.



Selecting Preview Options
Preview options let you specify how you preview movies before you capture them. If your video 
capture board supports overlay previewing, you can preview a live video signal on your computer 
monitor. In overlay mode, the source video passes directly to the Capture window rather than being 
processed by the board. Overlay previewing requires much less processing than does standard 
previewing.

You can specify the frame rates for previews that you play either before or during capture. Decreasing
the frame rate reduces the processing time; increasing the frame rate gives a more accurate preview.

To use overlay previewing:

Choose Overlay from the Movie Capture menu. The check mark next to Overlay indicates that this 
feature is turned on.

To set the preview rate:

1 Choose Preview Rate from the Movie Capture menu.

2 Select the frame rate when previewing and the frame rate when capturing from the drop-down lists.

3 Click OK.



Capturing without a Controllable Device
You can capture video to your hard disk in real time by monitoring the signal in the Movie Capture 
window and recording the frames that you want. The effectiveness of this method depends on the 
speed of your CPU, the capabilities of your video digitizing board, and the size of the video frames 
you are capturing. You should close all other applications before capturing. For more information on 
capturing video, see Guidelines for Capturing Video.

Note: If you are using a controllable device to capture a movie, see Capturing with Device 
Control.

To capture without a controllable device:

1 Choose Capture > Movie Capture from the File menu. The Movie Capture window appears, and the 
Movie Capture menu appears in the menu bar.

2 Select recording options using the Recording Options command in the Movie Capture menu. For 
more information on recording options, see Selecting Recording Options.

3 Use the Video Source command in the Movie Capture menu to select a video source and set video 
source options specific to your system configuration. The dialog box that appears depends on the 
video driver you have installed; it usually allows you to choose the type of video signal, such as NTSC
or PAL. See your capture board documentation for more information.

4 Use the Audio Recording Options command in the Movie Capture menu to select audio options 
specific to your system configuration. For more information on audio options, see Capturing Audio.

5 Press the Play button on the tape deck to start the tape. If you are recording images, the tape begins 
to preview in the sample area of the Movie Capture window.

6 Click the Record button to start the recording. You should start the recording 1/2 second to 1 second 
before the first frame you want in your clip, to ensure that the video capture board is digitizing at full 
speed.

The pointer disappears during recording. To stop recording, click the mouse button or press the Esc 
key. When the recording has finished, the clip appears in an untitled Clip window.

7 Use the Save command to save the clip.



Selecting Recording Options
The Recording Options dialog box lets you determine how Adobe Premiere captures video. The video
options that are available depend on the video capture driver that is installed on your system. 

To set recording options:

1 Choose Capture > Movie Capture or Capture > Batch Capture from the File menu. The Movie 
Capture or Batch Capture menu appears in the menu bar.

2 Choose Recording Options from the Movie Capture menu. The Recording Options dialog box 
appears.

3 Select the frame rate for the captured movie from the Rate drop-down list.

4 Click Video Format and set the video format options. The dialog box that appears depends on your 
installed video capture driver. Generally, the dialog box includes options to set the image size in pixels
and the image format. Standard image formats include 8-bit color, 16-bit color, or 24-bit color and 
RGB, MPEG, or JPEG format. Keep in mind that larger image sizes and a higher number of colors 
increases the size of data for each frame. In general, the default compression options for a particular 
video capture board are the most efficient capture settings. For more information about the options in 
this dialog box, see your video capture board documentation.

5 Click Compression to set compression options for your video board. The dialog box that appears 
depends on your installed video capture driver. It generally provides controls to set the compression 
type and quality for compressing video data after it has been captured, which you would use if you 
were capturing without hardware compression. Because many boards use hardware compression, 
these options are usually not available.

6 To set the maximum number of seconds to capture, select Capture Limit.

7 To capture to memory rather than to disk, select Capture Directly to Memory. Capturing to memory is 
faster, but it requires a great deal of memory.

8 To have Adobe Premiere analyze the movie for dropped frames after video capture, select the Report 
Dropped Frames option. A warning appears after capturing if any frames have been dropped.

9 To ensure that all captured frames have exactly the same duration, select the Conform Movie To 
option. This is a built-in time base corrector. All video tape decks have a potential for frame rate 
errors. For precise editing, it is important that all frames have the correct duration. With this option 
selected, Adobe Premiere will adjust each captured frame to match exactly the frame rate that you 
select from the drop-down list. If you are capturing at full speed (30 fps) and you will be outputting 
your movie to videotape, you should set the conform frame rate to 29.97. Otherwise, set the conform 
frame rate to the rate at which you are capturing video.

10 If you are using device control, set the following three options if they appear in the Recording Settings
dialog box:

* Pre-Roll Time. Use this option to adjust the pre-roll time that allows the tape deck to get up to 
speed before digitizing occurs. The default setting (3 seconds) is usually adequate.

* Timecode Offset. Enter an adjustment setting for calibrating the captured frame rate. For more 
information, see Calibrating Timecode.

* Use Reel Name as File Name in Logging Window. Click this option if you want Adobe Premiere to 
use the reel name as the file name in the batch capture log. For information on batch capturing, 
see Batch Capturing with Device Control.

* If you are using a device control driver that supports step capture, set the following options if they 
appear in the Recording Settings dialog box:

* Average Frames. Use this option to capture the same frame more than once and then average the 
frames to get the final captured frame. Using this option helps correct for the jittering caused by 



freezing on a video frame.

* 2x Oversample. Use this option to capture video at twice the desired image size. Adobe Premiere 
then scale s the image to the movie's specified image size.



Capturing Audio
You can use Adobe Premiere to capture audio as part of a Video for Windows movie or you can use a
third-party audio capture program such as the Microsoft Windows Sound Recorder to capture audio 
as a waveform (.wav) file. You can also capture only the audio portion of a Video for Windows movie 
to create a waveform file, as described below.

To capture audio as part of a Video for Windows file:

1 Choose Capture > Movie Capture from the File menu.

2 Choose Record Audio from the Movie Capture menu. The checkmark indicates that audio capture is 
turned on.

3 Choose Audio Recording Options from the Movie Capture menu. The Audio Options dialog appears.

4 Select a format from the Format drop-down list. You can select either 11 kHz, 22 kHz, or 44 kHz.

5 Select a rate from the Rate drop-down list. You can select 8-bit or 16-bit resolution in either mono or 
stereo. 

6 Click OK.

7 Use the Movie Capture window to begin recording.

To capture audio using a third-party program:

1 Choose Capture > Audio Capture from the File menu.

2 In the standard Open dialog, locate the capture program you want to use. For example, to use the 
Microsoft Sound Recorder, locate the file soundrec.exe in the Windows directory. 

3 Click OK.

4 Use the audio capture program to record an audio file.

Adobe Premiere remembers the program you use to record audio. The next time you choose Capture
> Audio Capture, the program is automatically started.



Capturing Video or Audio Only
You can capture Video for Windows movies without the video or audio portion. To record the video 
portion of a movie, choose Record Video from the Movie Capture menu. To record the audio portion 
of a movie, choose Record Audio from the Movie Capture menu. If an option is not selected, the 
corresponding portion of a movie will not be captured. If you capture only the audio portion of a 
movie, it is saved as a waveform file.



Capturing with Device Control
If you have a controllable tape deck that supports timecode, a device controller, and a plug-in module 
that allows you to control the tape deck through Adobe Premiere, you can control the capture of video
clips by identifying the timecode addresses for the starting and ending frames (called capturing with 
device control). You can capture with device control only if the source videotape was recorded with 
timecode.

Be sure to calibrate your system if you plan to capture timecode with your clips, especially if you will 
redigitize your clips or if you plan to create an edit decision list (EDL) from your project. For more 
information on calibration, see Calibrating Timecode.

Using device control has the following advantages:

* You can control the tape deck from the computer screen instead of switching between the computer 
and the tape deck.

* You can set in points and out points for clips using the Movie Capture or Batch Capture window and 
then record between those points automatically.

* You can automatically advance your tape deck to the frame displayed in the In or Out field of the 
Movie Capture window by holding down the Alt key and clicking the In or Out button in the Movie 
Capture window, or by pressing I or O on the keyboard.

* You can stamp timecode onto the digitized movie if your deck has the capability of reading timecode. 
You can also calibrate this timecode if the source video has burned-in timecode (also called visual 
timecode, or window dubs).

* You can capture movies in slow motion if your deck is capable of variable playing speeds, and then 
increase the frame rate after the movie has been captured. This lets you capture movies at higher 
frame rates.

* You can create EDLs for online editing in a postproduction studio.

To record using device control: 

1 Choose Preferences > Device Control from the File menu. The Device Control dialog box appears.

2 Select the device controller you are using from the drop-down list in the Device Control dialog box. 

Note: If you are using a VISCA tape deck, you must have a VISCA driver installed on your 
system. The VISCA driver is included with Adobe Premiere in the drivers directory. You can 
select a VISCA device by choosing MCI VCR in the Device Control dialog box.

3 Choose Capture > Movie Capture (or Audio Capture) from the File menu. The Movie Capture window 
appears. The controls that appear in the dialog box vary slightly according to the capabilities of the 
recording device.

4 Select recording options using the Recording Options command in the Movie Capture menu. For 
more information on recording options, see Selecting Recording Options.

5 Use the Video Source command in the Movie Capture menu to select a video source, and set video 
source options specific to your system configuration. The dialog box that appears depends on your 
installed video capture driver; the dialog box usually lets you choose the type of video source, such as
NTSC or PAL. See your capture board documentation for more information.

6 Use the Audio Recording Options command in the Movie Capture menu to select audio options 
specific to your system configuration. For more information on audio options, see Capturing Audio.

7 To identify the reel you are using, click the Reel button in the Movie Capture window and type a name
in the Reel Name text box.

8 Use the Jog control, Shuttle control, or control buttons at the bottom of the Movie Capture window to 
control the tape deck and locate the frames that you want to digitize. You can also use these 



keyboard shortcuts:

* Press P or the spacebar to play or pause the videotape.

* Press S to stop the videotape.

* Press the right arrow key to advance one frame.

* Press the left arrow key to back up one frame.

* Press F to fast-forward the videotape.

* Press R to rewind the videotape.

The timecode display at the bottom of the window shows the current frame. You can cue the tape 
deck to a specific location by clicking the display, typing in the timecode address, and pressing 
Return. If you type a plus (+) or minus (-) sign before the timecode, the deck will advance or rewind 
by the specified amount of time.

9 Identify the frames you want captured in one of the following ways:

* As the tape plays, click the In and Out buttons to indicate the starting and ending frames. The 
timecode addresses for these frames will be entered automatically into the In and Out fields.

* As the tape plays, press Shift+I to set the in point frame or Shift+O to set the out point frame.

* As the tape plays, press the 1, 4, or 7 key in the numeric keypad to set the in point frame. Press 
the 3, 6, or 9 key to identify the out point frame. The timecode addresses for these frames will be 
entered automatically into the In and Out fields.

* Click the In or Out timecode display (or press I or O) and type in the timecode address for the 
starting and ending frames. You can cue the tape deck to the frame displayed in the In or Out field 
by holding down the Option key and clicking the In or Out button, or by holding down the Option 
key and pressing I or O on the keyboard.

10 Turn the Auto Record option on.

11 Click the Record button at the top of the Movie Capture window, or press G on the keyboard. The 
tape deck searches for the displayed timecode and records the selected images. When the recording 
has finished, the tape deck pauses automatically and the clip appears in an untitled Clip window.

12 Use the Save command in the File menu to save the clip.



Batch Capturing with Device Control
You can log the timecode information for the in and out points of several clips you want digitized, and 
then have the program capture the clips automatically. This process is called batch capturing.

Batch capturing is especially useful if you want to edit a movie using low-resolution clips and to 
redigitize the clips later at higher resolution for outputting your movie. This approach improves editing 
performance in Adobe Premiere and uses less space on your hard disk. For more information on 
using low-resolution clips, see Using Low-Resolution Clips to Improve Performance.

For more information about batch-capturing, see these related topics:

Generating a List for Batch Capturing

Capturing Clips Using a Batch List

Creating a Batch List from an Existing Project



Generating a List for Batch Capturing
To log clips into a batch list, you use the Log In/Out feature of the Movie Capture window.

The Batch Capture window stores a timecode log--a list of clips with their associated capture 
parameters. When digitizing a batch list, Adobe Premiere uses the current settings for recording, 
compression, video input, and audio input unless you have assigned Settings files (saved using the 
Movie Capture menu) to individual clips in the list. Assigned settings are loaded automatically when 
Adobe Premiere digitizes a clip in the batch list.

You can create or open multiple Batch Capture windows. Create a new Batch Capture window by 
choosing Capture > Batch Capture from the File menu. Save an active Batch Capture window using 
the Save command in the File menu. Open an existing Batch Capture window using the Open 
command in the File menu.

Note: Timecode logs in the Batch Capture window can be exported and imported as text files.
Use the Export to Text File command in the Batch Capture menu to save a timecode log. Use 
the Import from Text File command to import a timecode log into an active Batch Capture 
window. Use the Import/Export Settings command to rearrange the order of the columns in 
the imported or exported timecode log.

To generate a timecode log for batch capturing:

1 Choose Capture > Movie Capture from the File menu. The corresponding window appears, and the 
Movie Capture menu appears in the menu bar.

2 Select recording, compression, video input, and audio input options (for more information, see 
Selecting Recording Options). To identify the reel you are using, click the Reel button and type a 
name in the Reel Name text box.

If you want Adobe Premiere to automatically name the files in the batch list, click the Use Reel Name 
as Filename in Logging Window option in the Recording Settings dialog box.

3 For each clip that you want logged, identify the frames that you want to capture using the In and Out 
buttons as the tape plays, or by typing the timecode into the In and Out fields.

In the Movie Capture window, you can use the control buttons at the bottom of the window to control 
the tape deck and locate the frames you want to digitize. The timecode display at the bottom of the 
window shows the current frame. Click the display to enter the timecode, and press Enter to cue the 
tape deck to that location.

4 Click the Log In/Out button or press Return to enter the clip in the timecode log.

If you do not have a batch list open, Adobe Premiere will create an untitled Batch Capture window. 
The timecode log is updated in the Batch Capture window each time you click the Log In/Out button. 
For each clip in the list, a set of capture parameters is displayed: reel name, in point, out point, 
filename, and settings.

5 Use the Sort button in the Batch Capture window to sort the list alphabetically and numerically by the 
reel name and the timecode start times.

To add comments or change batch capture parameters:

1 Double-click a clip in the Batch Capture window. The Clip Capture Parameters dialog box appears 
with the current settings for the clip. This dialog box also appears when you click Add in the Batch 
Capture window, allowing you to add a new clip to the list by typing in the parameters.

2 Enter updated values for the reel name, filename, in and out points, frame rate, and timecode format.

3 Add a comment to a clip by entering text in the Comment field.

4 Click OK to enter the updated values in the Batch Capture window.

To assign settings to a clip in the batch list:



1 Select the clip in the Batch Capture window. Shift+click additional clips to apply the same setting to 
multiple clips.

2 Choose Attach Settings from the Batch Capture menu. The Attach Settings dialog box appears.

3 Locate the file that contains the settings, and click OK. The name of the attached settings file appears
in the batch list. For more information on saving settings, see Loading and Saving Recording 
Settings.

To remove the settings, select the clip and choose Remove Settings from the Batch Capture menu.

Note: When Adobe Premiere digitizes a clip with attached settings, those settings become 
the current Movie Capture settings and will be applied to subsequent clips in the list that do 
not have attached settings.



Capturing Clips Using a Batch List
A small black diamond next to a clip's reel name indicates that the clip will be captured when you click
the Capture button in the Batch Capture window. You can toggle the diamond on and off by clicking to
the left of the reel name. After a clip has been captured, a check mark appears in place of the 
diamond. A red X indicates that an error occurred when the clip was being digitized.

You can use the Handles command in the Batch Capture menu to digitize extra frames before the in 
point and after the out point of each clip. The in point and out point of each clip will not change, but 
the extra frames will enable you to extend the clip later, if desired.

Note: To open a previously saved Batch Capture window, use the Open command in the File menu. 
Batch capture lists are saved as text files with .pbl file extensions.

To capture clips in the batch list:

1 Make sure that the clips you want digitized appear with a small diamond next to the reel name. If no 
diamond appears, click to the left of the reel name. 

2 Click Capture in the lower-right corner of the Batch Capture window. The Select Library dialog box 
appears.

3 Locate the library file where the captured clips are to be placed, or click New to create a new library.

After you have located the library file, Adobe Premiere prompts you to insert the proper reel in the 
tape deck. When you have done so, the tape deck searches for the timecode addresses indicated 
and records the selected images. When all clips have been recorded, the tape deck stops 
automatically.

The digitized clips appear in the Library window. The clips are stored in the directory that contains the 
library. You can drag clips from the Library window to any Project or Construction window.



Creating a Batch List from an Existing Project
Using batch capture, you can redigitize the clips in an existing project and log the clips according to 
their existing in points and out points to create a batch list. 

A batch list lets you easily redigitize the clips when higher resolution files are needed for a project and
minimize file sizes by recapturing only the needed segments from the original source reel. You can 
create a trimmed batch list or a manual batch list. For more information on using low-resolution clips 
and redigitizing, see Using Low-Resolution Clips to Improve Performance. 

To generate a trimmed batch list, use the Project Trimmer. All clips are logged according to their in 
points and out points. This minimizes the disk space needed because Adobe Premiere will recapture 
only the trimmed portion of each clip in the project. For more information on using the Project 
Trimmer, see Trimming Projects.

To manually log project clips in a batch list, drag them from the Project window into a Batch Capture 
window. They are automatically logged according to their original durations. Any changes to the in 
and out points are discarded.



Loading and Saving Recording Settings
The recording, compression, video input, and sound input settings for any video or audio digitizing 
session can be saved as a .pcs file by choosing the Save Settings command from the Movie Capture 
menu. You can load settings for digitizing at a later time using the Load Settings command in the 
Movie Capture menu.

Note: Settings for Record Video or Record Audio will not be saved in the settings file if they 
have been turned off in the Movie Capture menu. 



Capturing Timecode
Timecode provides a means of accurately locating frames and synchronizing picture and audio 
elements in video. SMPTE (Society of Motion Picture and Television Engineers) timecode identifies 
each video frame with a unique address, in the form Hours: Minutes: Seconds: Frames. For more 
information about capturing timecode, see Capturing Timecode with Device Control and Calibrating 
Timecode.



Capturing Timecode with Device Control
To ensure that the timecode is accurately recorded when you use controlled movie capture, calibrate 
your device controller (see Calibrating Timecode), and turn off other applications that may interrupt 
your system (such as e-mail, file sharing, and special clocks).

During capture, only the in point of the movie needs to be autorecorded, because the pre-roll of the 
deck guarantees the frame accuracy. By default, the out point timecode is greater than the length of 
your tape; thus, the entire tape can be captured without setting an out point at the end of the tape. 
You can stop autorecording at any point during capture by clicking the mouse button.

Note: Timecode capture with controllable devices depends on the capability of your tape 
deck. If your tape deck cannot read the timecode accurately, you may have to calibrate your 
system or manually assign the timecode to your movie by matching frames. For more 
information, see Calibrating Timecode.



Calibrating Timecode
When capturing SMPTE timecode with a controllable device, you should make sure that your system 
is calibrated. With some device controllers, changes to video and audio input options can affect the 
timecode stamping of Video for Windows movies. As a result, the timecode reading of the first frame 
that appears in the Clip window may not correspond to the timecode on your videotape. To 
compensate for these errors, Adobe Premiere provides a manual calibration feature.

The manual calibration feature, called Timecode Offset, appears in the Recording Options dialog box 
when you have a device controller selected. Timecode Offset lets you adjust the capture rate in 
quarter-frame increments. In most cases, errors appear in whole frame increments. To calibrate by 
whole frames, enter the numbers in multiples of four. If the timecode displayed in the Clip window is 
greater than the actual timecode, enter a positive number in the calibration setting. Otherwise, enter a
negative value by typing a minus sign
(-) before the numeric value.

Even when calibrating timecode manually, it is best to use a video source that has burned-in 
timecode. If you do not have a video source with burned-in timecode, you must compare frames in 
the Clip window with frames from the video tape. If the frames and the timecode addresses do not 
match, change the Timecode Offset value. 



Stop-Motion Capturing
This feature allows single-frame manual and time-lapse video capture. This is especially useful for 
building stop-frame animations, where you point a camera at a scene and record frames as the scene
changes. You can also use the Stop-Motion feature to capture a frame and save it as a still image.

Note: Any movie frame can be used as a visual guide for positioning during stop-motion 
capture. The procedure for setting up a background image works the same way for the Stop 
Motion window as it does with the Title window. For more information, see Setting Up the Title
Area.

To stop-motion capture:

1 Choose Capture > Stop Motion from the File menu. The Stop Motion window appears, and the Stop 
Motion menu appears in the menu bar.

2 Choose Capture Options from the Stop Motion menu. The Stop Motion dialog box appears.

3 Set the following recording options:

* Capture Type. Select Time Lapse for automatic, timed recording of single frames. Select Manual 
Capture to manually capture single frames.

* Minimum Disk Free Space. Set the minimum free space on your disk to be maintained during 
capture. You will be alerted if the free space falls below this value, thus stopping the capture before
you run out of disk space.

* Capture Frames. If you are capturing in time lapse mode, enter the number of frames you want 
captured per unit of time.

* Capture Limit. If you want to limit the number of captured frames, select this option and enter a 
limit.

4 Start your video source (camera or tape deck).

5 Press the Start button in the Stop Motion window. 

* If you have the Time Lapse option selected, Adobe Premiere will capture frames at the rate 
specified. Click the Stop button in the Stop Motion window to stop capturing frames.

* If you are capturing manually, press the Step button in the Stop Motion window to capture a frame. 
Press a number on the keypad to capture a specified number of continuous frames. Press Delete 
to remove the last frame captured.

6 Press the Done button in the Stop Motion window when you have finished capturing. The captured 
frames appear in an untitled Clip window.

7 Use the Save command to save the clip.

To capture still images:

1 In the Stop Motion dialog box, select Still Image in the Capture Type drop-down list.

2 Click Video Format and select an 8-bit or 24-bit image format. You must save still images in one of 
these two formats.

3 Start your video source (camera or tape deck).

4 When you've located the frame you want to capture, click Capture in the Stop Motion window. The 
image is captured as a bitmap (.bmp) file and appears in an untitled Clip window.

5 Use the Save command to save the image.



Capturing a Palette
If your movie will be played back on an 8-bit color computer, you can capture video using a color 
palette that limits the number of colors in the captured movie. Using the Capture Palette command, 
you can have Adobe Premiere create a new palette for each movie that you capture; or you can load 
a color palette file that you have edited.

To create a palette during movie capture:

1 Choose Capture > Movie Capture from the File menu.

2 Choose Capture Palette from the Movie Capture window. The Capture Palette dialog appears.

3 In the Colors text box, type the number of colors to create. The number can either be between 2 and 
236, or 256. Although the total number of available colors in a color palette is 256, Windows reserves 
20 colors for items on the Windows desktop. To avoid overwriting those color entries and disrupting 
the appearance of the Windows desktop when your movie is played back, you should capture 236 
colors.

4 Type the number of frames to use to create the palette in the Frames text box. 

5 Click OK.

6 To save a palette, choose Save Palette from the Movie Capture menu.

To use an existing palette:

1 Choose Load Palette from the Movie Capture window. 

2 In the standard Open dialog, locate the palette file (.pal) you want to use. Click OK.

 



Video Basics
Like film, video is a sequence of individual images, called frames, projected on a screen before a 
viewer. Projecting several images per second creates the illusion of a motion picture because the 
brain cannot register the individual images. With a frame rate typically ranging from 24 frames per 
second (fps) to 30 fps, video projects motion that appears smooth and continuous. Normally, one or 
more audio tracks are synchronized with the video frames to provide sound to the experience.

See the following Video Basics topics for more information:

Recording and Encoding Analog Video

Digitizing Video

Displaying and Outputting Digital Video

Digitizing Audio



Recording and Encoding Analog Video
Conventional video cameras contain light-sensitive devices called charge-coupled devices (CCDs). 
These devices digitize (or capture) the individual images as optical images and encode (or convert) 
them into electrical signals. Once an analog video signal has been encoded by the camera, it can be 
broadcast, recorded onto analog videotape, or recorded digitally onto a disk storage device. The 
electrical signals captured by a video camera represent the color and brightness information of the 
image. Cameras are rated, among other things, by their characteristic color response and image 
resolution. (Image resolution measures the quality of a video image based on the number of picture 
elements, called pixels, that make up the image.)

See the following topics for more information:

How Video Cameras Interpret Color 

Image Resolution of Video Signals

Displaying the Video Signal

SMPTE Timecode



How Video Cameras Interpret Color
Video cameras interpret color as a combination of the three additive primaries: red, green and blue. 
This light-based color model is commonly referred to as RGB color. Video cameras differ in how they 
encode this color information into a video signal. Some high-end cameras process separate signals 
for each of the RGB components, or they process signals for the chrominance (color) and luminance 
(brightness) information, which results in a component video signal. A more common process 
encodes the RGB and luminance information into one signal, known as a composite signal. 

In the United States and Japan, the standard composite signal adopted by the television and video 
industries is known as the NTSC signal (for National Television Standards Committee). An NTSC 
signal has a frame rate of 30 fps (or, more precisely, 29.97 fps). In Europe, the most common 
composite video signal is PAL (Phase Alternating Line), which has a frame rate of 25 fps.



Image Resolution of Video Signals
Another important concept in describing a video signal is image resolution, which measures the 
quality of a video image based on the number of picture elements, called pixels, that make up the 
image.

A projected video image is a conglomeration of tiny picture elements, called pixels, which project the 
color and brightness of the image. Picture quality increases as the number of pixels increases in a 
unit area of the image. A video camera encodes the image information as a grid of pixels, much like a 
collection of tiles in a mosaic. An NTSC video frame contains 486 horizontal lines of visible pixels, 
with each line containing 720 pixels. Thus, an NTSC video frame is made up of approximately 
350,000 pixels (720 by 486). 



Displaying the Video Signal
For an analog video signal to be converted to a recognizable image, the signal must be run through a 
decoder. The decoder splits a composite signal into RGB signals so that the image can be displayed 
on-screen. Television screens are made up of tiny phosphors that emit varying intensities of red, 
green, and blue light when struck by a carefully controlled electron beam. For a standard television 
signal to be projected, the electron beam must scan across 525 lines on the screen 30 times every 
second. In actuality, the electron beam scans a television screen in interlaced mode--that is, the beam
scans all the even lines of a frame and then all odd lines of that frame. The even lines and the odd 
lines of each frame are referred to separately as fields. To maintain a frame rate of 30 fps, the 
electron beam must scan at a rate of 60 fields per second. When you freeze on a video frame, you 
actually see the two fields being alternately scanned on the NTSC monitor. 

A computer screen operates in noninterleaved mode. That is, the electron beam scans all rows of 
phosphors sequentially to create the image on-screen and repeats the process about 60 to 75 times 
per second to refresh the screen.



SMPTE Timecode
The duration of a video clip and its starting and ending frames are commonly measured using a unit 
or address called timecode. Timecode is a way to identify each frame of a videotape for control in 
editing and broadcasting. Use of timecode allows those editing video to locate frames accurately and 
to synchronize picture and audio elements (also called frame-accurate synchronization). 

The timecode used by the Society of Motion Picture and Television Engineers (SMPTE) identifies 
each frame with a unique address in the form Hours:Minutes:Seconds:Frames. A clip with a duration 
of 00:02:31:15 plays for 2 minutes, 31 seconds, and 15 frames. At the rate of 30 frames per second, a
clip with a duration of 00:02:31:15 plays for 2 minutes and 31.5 seconds.

There are several SMPTE timecode standards targeted for the different frame rates used in the film, 
video, and television industries. For technical reasons involved with broadcasting, the NTSC adopted 
a standard of 29.97 fps rather than the 30 fps originally used in early black-and-white television 
programming. The SMPTE timecode for NTSC video assumes a frame rate of 30 fps, which results in
a 0.1 percent discrepancy between real playing time and the timecode's duration measurement.

To address the discrepancy between the playing time measured by SMPTE timecode and real playing
time, the drop-frame format was developed. With drop-frame timecode, two frame counts are dropped
(actual frames are not dropped) from the count every minute, for 9 out of every 10 minutes. The 
nondrop-frame timecode ignores this discrepancy and thus is not duration accurate.

Most video-editing systems handle both drop-frame and nondrop-frame timecode formats. While you 
can use either format, it is important to know which format was used in recording your video source 
material and to edit your videotape using the same format throughout so that you know how real time 
is being represented.



Digitizing Video
NTSC and PAL video signals are analog in nature. Computers, however, display information digitally. 
So NTSC and PAL video signals must be digitized, or sampled, before they can be used by the 
computer. The process of digitizing video is commonly called capturing. A video-graphics adapter, 
often called a frame grabber or video capture board, is used to digitize an analog video signal and 
convert it into a computer graphics signal. There are many video capture boards on the market, and 
they differ widely in their features and capabilities. It is beyond the scope of this document to rate 
video boards. 

Digital recording of a video signal requires substantial amounts of disk storage because the color and 
brightness information for each pixel in every image frame must be stored. A full-screen image on a 
13-inch computer monitor measures 640 pixels by 480 pixels. Thus, each full-screen frame of video 
contains 307,200 (640 by 480) pixels. To display the full-screen image in 24-bit color, each pixel must 
represent 24 bits of information (or 8 bits per RGB component). Twenty-four bits of information are 
equal to 3 bytes. That figure multiplied by a full-screen, 307,200-pixel image results in a storage 
requirement of 921,600 bytes for each frame of digitized video. At a frame rate of 30 fps, storing 1 
second of digitized NTSC video requires more than 27 megabytes! Such use of disk space to store 
digitized video is not feasible for most computer users.

An even bigger obstacle is the computing power required to play back the stored information at 
sufficient frame rates. Bringing video to the desktop computer has involved advances in data 
compression technology and compromises in frame size, color depth, and image resolution. By far, 
the most important advances to date have occurred with the way the data is compressed. (For more 
information, see Digital Video Compression.)



Displaying and Outputting Digital Video
Once a video signal has been digitized and compressed it can be manipulated and organized in much
the same way that still images are manipulated in image-editing programs such as Adobe Photoshop.
In fact, many of the graphics tools found in Adobe Photoshop, such as image adjustment, filters, and 
text generators, are available in Adobe Premiere. The major difference with the digital processing of 
video is the time-based aspect of the medium.

Desktop video became popular on desktop computers when Apple Computer released its QuickTime 
system software extension and Microsoft released its Video for Windows standard. Video for 
Windows and QuickTime movies are stored on disk as files and can be played by applications 
designed to support Video for Windows or QuickTime, such as Adobe Premiere.

To output, or transfer, a digital image to videotape requires several conversions. The video board 
encoder first converts the color of each pixel from the digital color standard of RGB to the television 
color standard, which represents a color as a combination of hue and saturation. The digital 
information is converted to an analog waveform, and the encoder then adds calibration pulses to the 
data and outputs a standard NTSC video signal.

Some video capture boards now available on the market include the capability of outputting black-
and-white or color NTSC signals to videotape.



Digitizing Audio
Audio is an important component of most media productions. Like video, analog sound must be 
digitized, or sampled, to be used with videotape. Fortunately, audio is not nearly as hard to digitize as 
is video. Sampling analog sound breaks up the sound into discrete frequencies. There are two steps 
in digitizing audio--setting the audio level controls to avoid distortion and setting the audio resolution 
or quality.

The quality (or resolution) of digitized audio and the size of the audio file depend on the sampling rate
and bit depth of the audio. The sampling rate, similar to the frame rate for digitizing video, measures 
the number of frequencies into which the sound is broken. The bit depth, similar to color depth, 
measures the number of tones per sample. The higher the sampling rate and bit depth, the better the 
sound quality. Think of audio sampled at 11 kHz and 8-bit resolution as similar to mono sound, and 
audio sampled at 22 kHz and 16-bit resolution (which requires twice the file size for the audio clip) as 
similar to stereo or CD sound. CD audio is normally digitized at 44 kHz and 16-bit resolution.

 



Windows and Tools
Five windows appear when you start the Adobe Premiere program and choose a preset:

* The Project window, for importing and storing clips

* The Construction window, for assembling clips

* The Info window, for displaying detailed information about clips

* The Transitions window, for selecting special-effects transitions between clips

* The Preview window, for previewing the movie as you assemble it in the Construction window

See also Text/EDL Editor.

The program also contains these toolboxes:

* The Construction window tools, in a palette at the bottom of the Construction window, let you select 
and edit clips in a movie.

* The Title window tools, at the left of the Title window, contain tools for creating graphics and type.



Stop Motion Window
This window contains controls for starting, stepping, and stopping the video capture of single frames 
either automatically or manually. The Stop Motion window appears when you choose the Capture > 
Stop Motion command from the File menu. For more information, see Stop-Motion Capturing.



Batch Capture Window
Use this window to store a list of clips with their associated capture parameters as a timecode log, for 
use when digitizing clips and to import and export timecode logs. To create a new Batch Capture 
window, choose Capture > Batch Capture from the File menu. To save an active Batch Capture 
window, choose Save from the File menu. To open an existing Batch Capture window, choose Open 
from the File menu. For more information, see Batch Capturing with Device Control.



Movie Capture Window
Use this window to monitor the signal when capturing video and to record the desired frames. To 
change the size of the Movie Capture window, drag the corner of the window. For more information, 
see Capturing without a Controllable Device.



Title Window
This window contains controls for creating type and graphics for titles and credits. For more 
information, see Creating Titles. 



Project Window
Use this window to stockpile clips and import clips into a project. For each clip, the default Project 
window displays the name, a thumbnail, the general type, and the duration, and a Comment box and 
two Label boxes. For more information, see Using the Project Window.



Construction Window
Use this window as a "cutting room" to assemble and edit a movie. This window displays all the clips 
in a movie from left to right, in the sequence in which they will appear when the movie is played. For 
more information, see Using the Construction Window.



Trimming Window
Use this window to change accurately the in points and out points of clips while getting instant 
feedback on the effect in the Construction window. For more information, see Trimming Clips in the 
Trimming Window.



Controller Window
Use this window along with the Preview window to control the position of the playback head in the 
Construction window, which in turn determines the position of the edit line and the frame displayed in 
the Preview window. For more information, see Using the Controller.



Clip Window
Use this window to open and examine a clip before importing it into a project. For more information, 
see Using the Clip Window.



Preview Window
Use this window to preview a movie as you assemble it in the Construction window.You can use this 
window along with the Controller window to control the position of the edit line and the frame 
displayed in the Preview window; for more information, see Using the Controller. You can also use 
this window with the Clip window to preview clips; for more information, see Using the Clip Window.



Library Window
Use this window to search for clips, based on their names or on their attached comments and labels. 
For more information, see Creating Libraries.



Sequence Window
Use this window to link a series of shorter movies for storyboarding or producing quick results with 
existing clips. For more information, see Linking Movies.



Movie Analysis Window
Use this window to view detailed information about any Video for Windows movie, including the file 
size, number of video and audio tracks, duration, average frame rate, audio rate, and compression 
settings. For more information, see Using the Movie Analysis Tool.



Text/EDL Editor
Use this text window to view or edit an Edit Decision List. This window appears on saving or opening 
an EDL. For more information, see Components of an EDL.



Construction Window Tools
The Construction window tools let you select and edit clips in a movie. Tool icons appear in the tools 
palette, located in the lower-left corner of the Construction window. An extended tools pop-up menu 
resides under the range select tool. When you choose a tool from the pop-up menu, the chosen tool 
replaces the range select tool in the palette.

To select a tool, click its icon in the tools palette, or press the tools corresponding letter on the 
keyboard. After a tool is selected, the pointer changes to the tools icon when positioned over an 
appropriate part of the Construction window.

See the following Construction Window Tools topics for more information:

Selection Tool In Point Tool

Out Point Tool Range Select Tool

Zoom Tools Hand Tool

Block Select Tool Track Tool

Multitrack Tool Razor Tool

Ripple Edit Tool Rolling Edit Tool

Link Override Tool Soft Link Tool

Fade Scissors Tool Fade Adjustment Tool

Audio Fade Tool Stretch Tool

Selection Tool (s from keyboard)
This tool in the Construction window selects and moves clips, transitions, and markers one at a time.

It changes into a stretch pointer when positioned over the edge of a clip, allowing you to shorten or 
lengthen the clip by dragging. For information on using the selection tool to change a clip's duration, 
see Trimming Clips in the Construction Window.

To trim a clip by dragging:

1 Position the selection tool on the edge of the clip to be shortened or lengthened. The selection tool 
turns into a stretch pointer.

2 Drag to shorten or lengthen the clip, and release the mouse button when the clip reaches the desired 
length.



In Point Tool (I from keyboard)
This tool in the Construction window sets in points for movie clips, audio clips, transitions, and the 
work-area bar. For more information, see Trimming Clips in the Construction Window. 

To select the in point tool when the selection tool is active, hold down the Control and Shift keys.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.



Out Point Tool (o from keyboard)
This tool in the Construction window sets out points for movie clips, audio clips, transitions, and the 
work-area bar. For more information, see Trimming Clips in the Construction Window. 

To select the out point tool when the selection tool is active, hold down the Control key.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.



Range Select Tool (e from keyboard)
This tool drags to select multiple items in the Construction window. When multiple items are selected, 
many commands from the Clip and Edit menus are applied to all selected items.



Zoom Tools (z from keyboard)
These tools perform the same function as the time unit slider at the bottom of the Construction 
window. The zoom-in tool decreases the time unit; the zoom-out tool (hold down the Alt key) 
increases the time unit. 

This tool can also draw a marquee and fill the Construction window with the selected view. The time 
unit is adjusted accordingly. For information on how the time unit value affects the display, see 
Changing the Number of Thumbnails in the Construction Window. 



Hand Tool (h from keyboard)
This tool scrolls the contents of the Construction window to display different areas of your movie. 
Scroll the window by dragging. 



Block Select Tool (b from keyboard)
This tool selects a segment of equal length from all tracks in the Construction window. For more 
information, see Splitting Clips and Working with Virtual Clips.

To move or copy a block of clips using the block select tool:

1 Select the block select tool in the Construction window, and drag to create an area of equal width 
across all tracks. 

2 Move the block select tool anywhere inside the selected area and press the Alt key.

Note: If you do not use the Alt key with the block select tool, the tool functions as a virtual clip
selector. For more information on virtual clips, see Working with Virtual Clips.

The pointer turns into the hand tool.

3 Drag to copy the selected block of clips to a valid area; then release the mouse button and the Alt key.
(A valid area is an empty area of width equal to or greater than that of the selected block of clips. 
When you locate a valid area, all tracks in the Construction window are highlighted.) 

The block of clips is placed in the new location in the Construction window. The Project window is 
updated to show any new clips that are created.

Note: If you include linked clips in your copied selection, the new set of clips will not retain the original
links.



Track Tool (t from keyboard)
This tool in the Construction window selects all clips on a track, from the first clip clicked to the end of 
the track. To add to a selection, hold down the Shift key and click.



Multitrack Tool (m from keyboard)
This tool selects all clips in the Construction window that are placed to the right of the point you click. 
This includes clips that start at an earlier point on the timeline and extend beyond the point you click.



Razor Tool
This tool in the Construction window cuts a clip into two or more distinct clips. 

To split a clip into two clips:

Select the razor tool in the Construction window, and click anywhere on the clip. The clip splits into 
two separate clips, and a new clip is added to the Project window. Each clip reflects its individual 
duration, with new settings for the in point or out point. 

To split the clips on all unlocked tracks, Alt+click the razor tool.

For more precision when splitting a clip, you can change the time unit in the Construction window to 
display more frames, or you can use the zoom tool to zoom in on the area.

Note: Double-click the razor tool (or press Shift+R) to use the tool for more than one 
operation. 



Ripple Edit Tool (extended tools pop-up or p from the keyboard)
This tool in the Construction window adjusts the duration of a clip without affecting the duration of 
other clips on the track. For more information, see Using the Ripple Edit and Rolling Edit Tools in the 
Construction Window.

To trim a clip using the ripple edit tool: 

1 Select the ripple edit tool from the extended tools pop-up menu in the lower-left corner of the 
Construction window.

You can also access the ripple edit tool by pressing p on the keyboard.

2 Position the mouse pointer on the joint between two clips, and drag to adjust the duration of the 
desired clip. The clip's duration is adjusted without affecting the durations of the other clips.



Rolling Edit Tool (extended tools pop-up or y from keyboard)
This tool in the Construction window adjusts the duration of a clip and its adjacent clip to maintain the 
original combined duration of the two clips and all subsequent clips, without affecting the duration of 
other clips on the track. For more information, see Using the Ripple Edit and Rolling Edit Tools in the 
Construction Window.

To trim a clip using the rolling edit tool:

1 Select the rolling edit tool from the extended tools pop-up menu in the lower-left corner of the 
Construction window.

You can also access the rolling edit tool by pressing y on the keyboard.

2 Position the mouse pointer on the joint between two clips, and drag to trim the clip. One clip's duration
is adjusted, and the other clip's duration is shortened or lengthened to offset the adjustment. 



Link Override Tool (extended tools pop-up or u from keyboard)
This tool in the Construction window lets you move the video or audio portion of a linked clip 
independently. For more information, see Separating and Rejoining Linked Cips.

To release a link temporarily for positioning:

1 Select the link override tool from the extended tools pop-up menu in the lower-left corner of the 
Construction window. 

2 Select the video or audio portion of the linked clip, and drag it to the desired location.

The selected portion will move independently of the linked portion. The link is reestablished when you
release the keys and the mouse button. Small red triangles appear on the left edge of the video and 
audio portions of the linked clip to indicate that the video and audio are now out of sync. Click on 
either of the triangles to see by how many frames the video and audio are out of sync.

Note: Links are also temporarily released when you cut the video or audio portion of a linked 
clip from the Construction window. The link is reestablished when the cut portion is pasted 
from the Clipboard back into the Construction window. For information on pasting clips in the 
Construction window, see Pasting Clips or Clip Attributes in the Construction Window.



Soft Link Tool (extended tools pop-up or l from keyboard)
This tool in the Construction window creates a soft link between an audio clip and a video clip. For 
more information, see Separating and Rejoining Linked Clips.

To create a soft link between an audio clip and a video clip:

1 Select an audio or video clip in the Construction window.

2 Choose the soft link tool from the extended tools pop-up menu in the lower-left corner of the 
Construction window.

3 Click the clip that you want to link. If the clip is already part of a hard link, you cannot include it in a 
soft link. If the clip is already part of another soft link, the new soft link will replace the old soft link.



Fade Scissors Tool (extended tools pop-up or k from keyboard)
This tool in the Construction window creates two handles next to each other in the Fade control 
section of an audio or superimposed clip. With two handles, you can make adjustments that sharply 
increase or decrease the fading at a point. For more information, see Mixing Audio Clips or Adjusting 
the Intensity of Superimposed Clips.

To adjust the levels of an audio clip with the fade scissors tool:

1 Position the pointer on the middle line in the Audio Fade control section at the bottom of an audio 
track in the Construction window. The pointer changes to the finger pointer.

2 Click to create a handle (a black dot). You can create as many handles as needed.

3 To delete a handle, drag it out of the Audio Fade control area.

4 Drag the handles up or down to define when the audio clip fades in or out.

A line appears between the handles, indicating whether the audio clip is fading in or out: an ascending
line shows audio fading in; a descending line shows audio fading out. The Info window is updated as 
you adjust the Audio Fade control.

5 To adjust a segment between two handles uniformly, select the fade adjustment tool in the extended 
tools pop-up menu in the lower-right corner of the Construction window, and drag the segment up or 
down.

6 To make a cut in the Audio Fade control, select the fade scissors tool in the extended tools pop-up 
menu in the lower-left corner of the Construction window, and click in the Audio Fade control. Doing 
so creates two handles next to each other. These handles are useful for making adjustments that 
sharply increase or decrease the volume for the clip at a point.

To adjust the fading in superimposed clips:

1 Position the pointer over the top line in the Fade control panel at the bottom of the clip on the S track. 
The pointer changes to a finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to adjust the fading; create as 
many handles as needed. When the handle is at the top of the Fade control panel, the superimposed 
image is fully visible; when the handle is at the bottom of the panel, the superimposed image is 
invisible. The Info window displays the Fade Level of a selected handle as a percentage opaque (100 
percent = opaque). To delete a handle, drag it out of the S track.

The line between two handles indicates the direction, length, and speed of the fade. The steeper the 
angle, the more sudden is the change in intensity.

3 Adjust the opacity between two points by choosing the fade adjustment tool from the extended tools 
pop-up menu in the lower-left corner of the Construction window and dragging the line segment up or 
down. When using the selection tool, you can also choose the fade adjustment tool by holding down 
the Shift key. The opacity of the superimposed clip can be set to a constant value by adjusting the 
Fade control in this manner before creating handles.

4 To make a cut in the Fade control, choose the fade scissors tool from the extended tools pop-up 
menu in the lower-left corner of the Construction window and click the Fade control. Doing so creates 
two handles right next to each other. This is useful for making adjustments that sharply increase or 
decrease the length and speed of the fade at a point.



Fade Adjustment Tool (extended tools pop-up or g from keyboard)
This tool in the Construction window adjusts a segment in the Fade control section of an audio or 
superimposed clip. For more information, see Mixing Audio Clips or Adjusting the Intensity of 
Superimposed Clips.

To adjust the levels of an audio clip with the fade adjustment tool:

1 Position the pointer on the middle line in the Audio Fade control section at the bottom of an audio 
track in the Construction window. The pointer changes to the finger pointer.

2 Click to create a handle (a black dot). You can create as many handles as needed.

3 To delete a handle, drag it out of the Audio Fade control area.

4 Drag the handles up or down to define when the audio clip fades in or out.

A line appears between the handles, indicating whether the audio clip is fading in or out: an ascending
line shows audio fading in; a descending line shows audio fading out. The Info window is updated as 
you adjust the Audio Fade control.

5 To adjust a segment between two handles uniformly, select the fade adjustment tool in the extended 
tools pop-up menu in the lower-right corner of the Construction window, and drag the segment up or 
down.

To adjust the fading in superimposed clips:

1 Position the pointer over the top line in the Fade control panel at the bottom of the clip on the S track. 
The pointer changes to a finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to adjust the fading; create as 
many handles as needed. When the handle is at the top of the Fade control panel, the superimposed 
image is fully visible; when the handle is at the bottom of the panel, the superimposed image is 
invisible. The Info window displays the Fade Level of a selected handle as a percentage opaque (100 
percent = opaque). To delete a handle, drag it out of the S track.

The line between two handles indicates the direction, length, and speed of the fade. The steeper the 
angle, the more sudden is the change in intensity.

3 Adjust the opacity between two points by choosing the fade adjustment tool from the extended tools 
pop-up menu in the lower-left corner of the Construction window and dragging the line segment up or 
down. When using the selection tool, you can also choose the fade adjustment tool by holding down 
the Shift key. The opacity of the superimposed clip can be set to a constant value by adjusting the 
Fade control in this manner before creating handles.

4 To make a cut in the Fade control, choose the fade scissors tool from the extended tools pop-up 
menu in the lower-left corner of the Construction window and click the Fade control. Doing so creates 
two handles right next to each other. This is useful for making adjustments that sharply increase or 
decrease the length and speed of the fade at a point.



Audio Fade Tool (v from the keyboard)
This tool creates an automatic audio cross-dissolve between two clips. To create the cross-dissolve, 
click the first audio clip and then click a second audio clip that overlaps the first.



Stretch Tool (w from the keyboard)
This tool changes the duration of a clip and adjusts its speed to fit the new duration.



Title Window Tools
The Title window toolbox contains tools and controls for creating and editing type and objects. To use 
a tool for a single operation, click the tool in the toolbox. To use a tool for more than one operation, 
double-click the tool.

See the following Title Window Tools topics for more information:

Selection Tool

Eyedropper Tool

Type Tool

Line Tool

Rectangle Tool

Polygon Tool

Rounded Rectangle Tool

Oval Tool

Draft Mode Check Box in the Title Window

Kerning Tools

Line Weight Slider

Color Swatches

Shadow Offset Control

Gradient Controls

Opacity Sliders



Selection Tool in the Title Window
This tool in the Title window selects an object or a block of text. Click an object or text to select it. 
Press the Shift key with the selection tool to select multiple objects. The selection tool turns into a 
resize pointer when positioned over a point on a selected object.

You can select and move an object in the Title window by dragging it or by using the Tab and arrow 
keys on the keyboard. You can also select multiple objects and move them as a group.

To select and move objects:

1 Click to select an object by using the selection tool. Select multiple objects by Shift-clicking with the 
selection tool. Select all objects in the Title window by choosing Select All from the Edit menu.

To select objects in front-to-back order, press the Tab key. To select objects in the opposite order, hold
down the Shift key and press the Tab key. 

2 Drag the object to the desired location. Press an arrow key to move the object in 1-pixel increments in
the arrow direction. Hold down the Shift key and press an arrow key to move the object in 5-pixel 
increments in the arrow direction. 

3 To center a selected object in the drawing area, choose Center Horizontally or Center Vertically from 
the Title menu.

4 To center a selected object horizontally in the lower third of the drawing area, choose Position in 
Lower Third from the Title window.



Eyedropper Tool
This tool changes settings in the Title window based on the attributes of an object or of a selected 
color in the background. Click any object or shadow to assign its color, transparency, and gradient fill 
attributes to the object color swatch. Alt+click any object or shadow to assign its attributes to the 
shadow color swatch. Click a pixel anywhere on the background to select a color from the 
background image.



Type Tool
This tool in the Title window creates type and lets you edit text. 

To create type:

1 Select the type tool.

2 Click in the Title window where you want the type to begin, and type the desired text. You can edit 
type in the text entry box by selecting the type with the cursor and then using standard cut and paste 
operations.

3 Click outside the text entry box when you have finished typing.

Any color, transparency, or gradient settings in the toolbox will be applied to the type. By default, 
newly created type has no shadow.

To adjust type attributes:

1 Select the type tool, and then drag to select the type you want to adjust.

2 Choose Font from the Title menu. In the Font dialog box, change the font.

3 Use the Title menu commands to change the type style, justification, and shadow.

4 To change the type size, choose Size from the Title menu and select a point size.

You can hold down the Ctrl key and press the greater-than (>) or less-than (<) key to increase or 
decrease the point size in 1-point increments. You can also stretch and shrink type to change its size 
and aspect ratio; for more information, see the procedure, "To stretch or shrink type."

5 To kern the type, click to position the cursor between two characters or drag to select all of the 
characters you want included for adjustment; then choose one of the following options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the left and right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, hold down the Ctrl key and click either kerning tool.

6 To change the leading, hold down the Ctrl key and use the Up Arrow and Down Arrow keys to 
increase or decrease the leading in 1-pixel increments.

Note: The selected font, type size, and type justification are applied to all type in a text block; 
to mix fonts, type sizes, and type justifications, you must create more than one text block.

For more information about using this tool, see Creating Type in the Title Window. Also see Creating 
Shadows and Creating Gradient Fills.



Line Tool
This tool in the Title window draws straight line segments. For more information about using this tool, 
see Creating Objects in the Title Window.



Rectangle Tool
This tool in the Title window draws rectangular shapes. Click the filled (right) side of the rectangle tool 
to draw a filled rectangle. Click the left side of the rectangle to draw a framed rectangle. For more 
information about using this tool, see Creating Objects in the Title Window.



Polygon Tool
This tool in the Title window draws polygons. Click the filled (right) side of the polygon tool to draw a 
filled polygon. Click the left side of the polygon tool to draw a framed polygon. Draw the polygon one 
side at a time, clicking to define the end points of each straight line segment. To complete the 
polygon, position the cursor over the first point and click when a small circle appears next to the 
cursor. You can also double-click at any point to complete the polygon. For more information about 
using this tool, see Creating Objects in the Title Window.



Rounded Rectangle Tool
This tool in the Title window draws rectangles with rounded corners. Click the filled (right) side of the 
rounded rectangle tool to draw a filled rounded rectangle. Click the left side of the rounded rectangle 
to draw a framed rounded rectangle. For more information about using this tool, see Creating Objects 
in the Title Window.



Oval Tool
This tool in the Title window draws oval shapes. Click the filled (right) side of the oval tool to draw a 
filled oval. Click the left side of the oval tool to draw a framed oval. For more information about using 
this tool, see Creating Objects in the Title Window.



Draft Mode Check Box in the Title Window
This check box in the Title window is selected if you want to work without previewing color and opacity
gradients, which enables faster redrawing of type and objects in the Title window. This option does 
not affect the quality of the actual title clip. You can also select or deselect this option by pressing the 
accent ( ` ) key.



Kerning Tools
These tools in the Title window (visible only in type edit mode) let you add or remove space between 
two characters or between multiple characters in a selected type block.

To kern type:

1 Click to position the cursor between two characters, or drag to select all of the characters you want 
included for adjustment.

2 Choose one of these options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the Left and Right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, Ctrl+click either kerning tool.

For more information, see Creating Type in the Title Window.



Line Weight Slider
This slider in the Title window (not visible when you are editing type or filled objects) lets you adjust 
the line weight of a framed object. Drag the slider to choose a line weight for an object between 1 
pixel and 16 pixels.



Color Swatches
The object color swatch (upper-left square) in the Title window displays the color of the currently 
selected object; the shadow color swatch (lower-right square) displays the color of the selected 
object's shadow. Click a swatch to select it. 



Shadow Offset Control
This control in the Title window lets you position a shadow in relation to its object. The shape of the 
control reflects the type of object selected. To determine the position of a shadow, drag the Shadow 
Offset control in the toolbox; to constrain the angle of the offset to 45-degree increments, hold down 
the Shift key as you drag. The offset coordinates, given in pixels, are displayed above the control. To 
set no shadow for a selected object, drag the shadow control into the center or outside of the control 
box.To remove a shadow, drag it out of the control area. For more information, see Creating 
Shadows.



Gradient Controls
These controls in the Title window let you create color and opacity gradients across objects and 
shadows. The starting and ending colors of a gradient are represented by the small color swatches. 
Opacity settings for the starting and ending points appear above the respective color swatches. A 
preview of the gradient appears in the box below the color swatches. For more information, see 
Creating Gradient Fills.



Opacity Sliders
These sliders in the Title window pop up when you click the small black arrows above the start and 
end color swatches. They control the opacity for the starting and ending points of the gradient and the
uniform opacity of a solid fill. Opacity settings for the starting and ending points appear above the 
respective color swatches. Opacity can vary between 0 percent (clear) and 100 percent. Change the 
opacity of the starting or ending point by clicking the small black arrow above the respective color 
swatch and dragging the opacity slider to the desired setting. To set a common opacity for the starting
and ending points of the gradient (no gradient), click the small black triangle between the swatches 
and adjusting the slider control. For more information, see Creating Gradient Fills.

 



Stop Motion Menu
This menu contains options for the timed recording of single frames automatically or manually. The 
Stop Motion menu appears when you choose the Capture > Stop Motion command from the File 
menu. For more information, see Stop-Motion Capturing.



Batch Capture Menu
Use this menu to create a timecode log with the in and out points of clips that are to be digitized, and 
to capture the logged clips automatically. Also use this menu for importing and exporting text files and 
settings. The Batch Capture menu appears when you choose the Capture > Batch Capture command
from the File menu. For more information, see Batch Capturing with Device Control.



Movie Capture Menu
This menu contains options for recording video and audio, including options specific to your system 
configuration. The Movie Capture menu appears when you choose the Capture > Movie Capture 
command from the File menu. For more information, see Capturing without a Controllable Device.



Title Menu
Use this menu to create drawings and type for titles in the Title window. This menu appears when you
open a new Title window. For more information, see Creating Titles.



Font Menu
Use this menu to select a font for type created in the Title window. This menu appears when you open
a new Title window. For more information, see Creating Titles.



File Menu

The file menu contains commands for manipulating files.

See the following File Menu commands for more information:

Print Setup

General Preferences

Exit



Print Setup Command
Use this command to specify a printer and other printing options. For more information, see your 
Windows documentation.



General Preferences
The General Preferences dialog box contains options that control the window at startup (no window, 
the New Project dialog box, or the Open dialog box), the shuttle control for the Clip window (jog or 
shuttle), whether to maintain virtual clip source areas, and whether to open clips collapsed.



Exit Command
Use this command to quit the Adobe Premiere application and close the current project. If you have 
not saved the project, you will be prompted to do so.



Undo Command
Use this command to correct mistakes you make while using Adobe Premiere. If an operation cannot 
be undone, the Undo command is dimmed.



Razor at Edit Line Command
Use this command to split all unlocked tracks in the Construction window at once. Position the edit 
line where you want to split tracks and choose Edit > Razor at Edit Line.



Mark In and Mark Out Commands
Use these commands to mark in and out points. Assign function keys to the commands so you can 
mark in and out points with the keyboard.



Close Command
Use this command to close an Adobe Premiere project file without quitting the application.

 



Keyboard Shortcuts
You can use the keyboard to choose commands and tools and to perform many Adobe Premiere 
functions.

See the following topics for more information:

Tool Access Shortcuts

Movie Capture with Device Control Shortcuts

Construction Window Shortcuts

Tool/Keyboard Shortcuts

Project Window Shortcuts

Preview Window Shortcuts

Clip Window Shortucts

Trimming Window Shortcuts

Title Window Shortcuts

General Window Shortcuts



Tool Access Shortcuts



Movie Capture with Device Control Shortcuts



Construction Window Shortcuts







Tool/Keyboard Shortcuts



Project Window Shortcuts



Preview Window Shortcuts



Clip Window Shortucts



Trimming Window Shortcuts



Title Window Shortcuts



General Window Shortcuts

 




